BlackGold BGT3620 DVB-T2 card - Where are the HD channels? (1 Viewer)

Dark Eyes

Portal Pro
February 27, 2011
55
4
I installed the 8.1 drivers, and I still seemed to get occasional losses of one tuner, so I added in the backgroundscan registry key, and it seems to have fixed it.
So things are looking good (quite literally), now I am starting to get to grips with MediaPortal.

The only issue I seem to have, is since installing PowerScheduler++, it seems to take MP about 6-8 minutes until it actually starts a scheduled recording from Standby. So I need to have a look and see if it being caused, by Windows, MP or the BGT3620.
I never seemed to have this issue using WMC and MCE Standby Tool, but I can't get that to work with MP, as it keeps putting the PC into sleep while recording.
 

oglesbyj

MP Donator
  • Premium Supporter
  • March 15, 2008
    9
    3
    Home Country
    United Kingdom United Kingdom
    If anyone still gets the odd loss of tuner, TV-Server Configuration -> General Settings -> Application tab -> delay
    try increasing it. I have 3 seconds right now.
     

    hoverdonkey

    Portal Member
    October 19, 2008
    32
    2
    Home Country
    United Kingdom United Kingdom
    Hello again

    Did anybody happen to find properly working codecs for HDTV? I am still living with the audio bitrate switching error (well, it's either that or Mickey Mouse keeps getting into my speakers).

    Thanks.
     

    jameson_uk

    Retired Team Member
  • Premium Supporter
  • January 27, 2005
    7,258
    2,528
    Birmingham
    Home Country
    United Kingdom United Kingdom
    Hello again

    Did anybody happen to find properly working codecs for HDTV? I am still living with the audio bitrate switching error (well, it's either that or Mickey Mouse keeps getting into my speakers).

    Thanks.

    I am using PowerDVD 10 H264 codec and Mainconcept AAC codec and that is working pretty well for me
     

    Alphathon

    Portal Pro
    July 15, 2010
    64
    8
    Home Country
    Scotland Scotland
    Mine seemed to fix itself (using the DivX codecs). I noticed that there was an auto-update about a month ago (I think) so that probably had something to do with it.
     

    hoverdonkey

    Portal Member
    October 19, 2008
    32
    2
    Home Country
    United Kingdom United Kingdom
    Thanks chaps - I just had my first evening of glitch-free HDTV viewing in MediaPortal. The DivX update did it for me (I cannot find a Mainconcept AAC decoder - just their expensive encoder package).

    For the record, what works for me is PowerDVD 10 h.264 with latest DivX AAC. DivX h.264 is not good to me - depending on settings used, I can have smooth or stable, but not both.


    Thanks

    :D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D
     

    Street28

    MP Donator
  • Premium Supporter
  • February 19, 2010
    16
    0
    Home Country
    United Kingdom United Kingdom
    Just a quick question with these.. Is there any way to move the HD channels about in the TV guide? Its a pain having to scroll through the whole list to get to them.

    Apart from that I got it all working fairly easily using the latest BG drivers, the Windows 7 video codec and Divx as the audio.
     

    Alphathon

    Portal Pro
    July 15, 2010
    64
    8
    Home Country
    Scotland Scotland
    Yeah, you just click on "TV Channels" in the TVServer config app, then go to the "All Channels" tab (or whatever group you may have them in - "All Channels" is the default) and drag them to where you want.

    I did the same thing - I put BBC One HD, STV HD (what ITV 1 HD is called in Scotland) and Channel 4 HD directly under BBC One, STV (ITV1) and Channel 4 respecively, and BBC HD underneath BBC 2, so for me they show up as BBC1, BBC1HD, BBC2, BBCHD, STV, STVHD, 4, 4HD, Five... The channel number stays the same, so, for example, pressing the number 2 on your remote/keyboard still corresponds to BBC 2 (those can be changed as well though within the channel properties if you so desire)
     

    allanp81

    Portal Pro
    October 24, 2006
    917
    41
    I've never had any luck just dragging them around, my clients never seem to reflect that change so I've always had to edit the actual database manually.
     

    Users who are viewing this thread

    Similar threads

    Many thanks for the help guys (and dolls of course!!) EPG is now populated...and missing channels appear to be alive and well:D:D:D
    Many thanks for the help guys (and dolls of course!!) EPG is now populated...and missing channels appear to be alive and well:D:D:D
    Receive Freeview from Emley Moor...and was required to retune, following changes, on 5th Feb. I re-tuned from scratch!!! A couple...
    Replies
    12
    Views
    2K
    That did the thing, thank you! It found 66 channels now.
    That did the thing, thank you! It found 66 channels now.
    Hi, new to forum, but not to MP. Have same issue with MP1 (1.19.0) and MP2 (2.1.3). Cannot find DVB-T2 TV channels on TV server...
    Replies
    7
    Views
    6K
    After another driver update to version 1.0.1.2 all works as it should.
    After another driver update to version 1.0.1.2 all works as it should.
    Because of the upcoming switch to DVB-T2 HD here in Germany, I bought a TBS-6522 card to replace my Hauppauge HVR-1300. After...
    Replies
    20
    Views
    5K
    If you mean the Watchdog problem, I'm happy to say yes! :) We have an issue in our tracking system and a fix ready to be included in the next MP release: [MP1-4856] Watchdog crashes on failure to copy TV Server gentle.config - MediaPortal JIRA GitHub - MediaPortal/MediaPortal-1 at...
    If you mean the Watchdog problem, I'm happy to say yes! :) We have an issue in our tracking system and a fix ready to be included...
    Hi there, to be prepared for the change to DVB-T2 I bought a Hauppauge QuadHD. Now those HD channels do stutter. Following facts...
    Replies
    15
    Views
    5K
    Oh, didn't realize there are two different models floating around. Well, tried the tuner with the "DVBViewer Terratec Edition", and that did not find any HD channels either. I'll post Terratec the question and if my tuner truly supports T2, I'll be back ;)
    Oh, didn't realize there are two different models floating around. Well, tried the tuner with the "DVBViewer Terratec Edition", and...
    Hi! I'm a long time Mediaportal user, but a first time poster on these forums. I'recently purchaced a Terratec H7 to complement...
    Replies
    4
    Views
    1K
    Top Bottom