BlackGold BGT3620 DVB-T2 card - Where are the HD channels? (1 Viewer)

Bucky O'Hare

Portal Member
April 24, 2008
35
2
Home Country
United Kingdom United Kingdom
Time to resurrect this thread again. :D

The new LAV Codec package that is available via MP Extension Installer supports ACC LATM/LOAS audio streams and has no issues when the stream changes bitrate or from 2.1 to a 5.1 stream, it works great and as its an open source project it will be updated.
 

hoverdonkey

Portal Member
October 19, 2008
32
2
Home Country
United Kingdom United Kingdom
Bucky O'Hare, thank you for the resurrection! It was very welcome as I don't have time to try things out these days (instead, time is spent to trying to get one of those baby things functioning properly).

It is great to have MP all working nicely on open source codecs. Your tip also opened a door to the Extension Installer, which I had overlooked, so double thanks.
 

Paranoid Delusion

Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    (instead, time is spent to trying to get one of those baby things functioning properly).

    LOL, eventually everything works exactly how he\she wants it too, just accept you have no say in the matter, well thats what my daughter tells me anyway ;)

    All the best
     

    m0t0k0

    Portal Pro
    November 25, 2010
    108
    9
    Bicester
    Home Country
    United Kingdom United Kingdom
    Sorry to resurrect an old thread but I have just spent a hour reading through it.
    I have a BG 3650 and have had real problems getting it to play nice with HD TV
    I'm using LAV as the audio decoder for all my settings and have no problems there but the vid is always stalling and artifacting

    I would like to try
    MPEG-2 - CyberLink Video Decoder (PDVD11)
    H.264 - CyberLink Video Decoder (PDVD11)

    But I'm unsure how to get the codecs do I just have to buy the software of will the trial work? Can I download them elsewhere and just register the codecs in my system?

    I find if I flick to a channel which is currently closed down MePo is freezes and is unresponsive for 10 seconds

    I now use a updated version of the TsWriter.ax file which fixed the HD epg problems but do you think my system may be more responsive/stable using a third party downloaded epg?

    Cheers

    jake
     

    m0t0k0

    Portal Pro
    November 25, 2010
    108
    9
    Bicester
    Home Country
    United Kingdom United Kingdom
    Listed under my system is an i3 2100 HD2000 it did start a thread before but have found more trouble shooting to try in the thread so I decided to post here to catch anyone who is subbed to the thread :)

    This is my previous post https://forum.team-mediaportal.com/...r-90/hd-tv-blocky-artifacting-sd-fine-104031/

    I think I need to try different TV codecs as they are all set to LAV as far as I can remeber
    I will check when I get home how much memory is allocated to the HD2000
     

    allanp81

    Portal Pro
    October 24, 2006
    917
    41
    Listed under my system is an i3 2100 HD2000 it did start a thread before but have found more trouble shooting to try in the thread so I decided to post here to catch anyone who is subbed to the thread :)

    This is my previous post https://forum.team-mediaportal.com/...r-90/hd-tv-blocky-artifacting-sd-fine-104031/

    I think I need to try different TV codecs as they are all set to LAV as far as I can remeber
    I will check when I get home how much memory is allocated to the HD2000

    Yes, I think you may find it's the gfx letting you down. Have you checked CPU usage also when trying to playback HD content?
     

    m0t0k0

    Portal Pro
    November 25, 2010
    108
    9
    Bicester
    Home Country
    United Kingdom United Kingdom
    Hmm I'm sure that the CPU was at 2-3% when on the HD channel.
    I think the CPU on its own could handle 1080i content maybe I could turn off hardware decode and see. Thing is my system plays back high bitrate 1080p stuff with no problems

    I also have the same problems on my gaming rig with i7920 and 295gtx!
     

    Users who are viewing this thread

    Similar threads

    Many thanks for the help guys (and dolls of course!!) EPG is now populated...and missing channels appear to be alive and well:D:D:D
    Many thanks for the help guys (and dolls of course!!) EPG is now populated...and missing channels appear to be alive and well:D:D:D
    Receive Freeview from Emley Moor...and was required to retune, following changes, on 5th Feb. I re-tuned from scratch!!! A couple...
    Replies
    12
    Views
    2K
    That did the thing, thank you! It found 66 channels now.
    That did the thing, thank you! It found 66 channels now.
    Hi, new to forum, but not to MP. Have same issue with MP1 (1.19.0) and MP2 (2.1.3). Cannot find DVB-T2 TV channels on TV server...
    Replies
    7
    Views
    6K
    After another driver update to version 1.0.1.2 all works as it should.
    After another driver update to version 1.0.1.2 all works as it should.
    Because of the upcoming switch to DVB-T2 HD here in Germany, I bought a TBS-6522 card to replace my Hauppauge HVR-1300. After...
    Replies
    20
    Views
    5K
    If you mean the Watchdog problem, I'm happy to say yes! :) We have an issue in our tracking system and a fix ready to be included in the next MP release: [MP1-4856] Watchdog crashes on failure to copy TV Server gentle.config - MediaPortal JIRA GitHub - MediaPortal/MediaPortal-1 at...
    If you mean the Watchdog problem, I'm happy to say yes! :) We have an issue in our tracking system and a fix ready to be included...
    Hi there, to be prepared for the change to DVB-T2 I bought a Hauppauge QuadHD. Now those HD channels do stutter. Following facts...
    Replies
    15
    Views
    5K
    Oh, didn't realize there are two different models floating around. Well, tried the tuner with the "DVBViewer Terratec Edition", and that did not find any HD channels either. I'll post Terratec the question and if my tuner truly supports T2, I'll be back ;)
    Oh, didn't realize there are two different models floating around. Well, tried the tuner with the "DVBViewer Terratec Edition", and...
    Hi! I'm a long time Mediaportal user, but a first time poster on these forums. I'recently purchaced a Terratec H7 to complement...
    Replies
    4
    Views
    1K
    Top Bottom