CableCARD tuner support for MediaPortal 1

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Country flag


    Should it work once I figured it out? Charter tells me it won't but hauppauge says yes.
    That depends what you mean by "work".
    As it says in the first post: MediaPortal only supports receiving channels that are marked as "copy freely". Any channels that Charter has protected by marking as "copy once" will not be viewable or recordable. I'm not able to tell you which (if any) channels they would be because it varies from cable provider to cable provider and market to market.
     

    sigma957

    New Member
    September 13, 2017
    3
    1
    Does this still work with version 1.17.0? I installed TV Server 1.17.0 on a Windows 7 x64 machine with a Ceton Infinitv 4 card and it will not recognize the Ceton card. It recognizes my other ATSC cards, but I can't get the Ceton to show up in the TV Server Configuration app. I am running the latest Ceton drivers, and everything is green in the Ceton Diagnostics tool. Any suggestions of things to try?
     

    sigma957

    New Member
    September 13, 2017
    3
    1
    Yes, I installed the patch. I've also opened and closed the TV Server Configuration, restarted the service, and rebooted the PC many times. I also looked through the tvserver logs and there is no mention of the Ceton tuners or any error messages on startup.

    Until now I've been using Argus TV with an add-on for the Ceton card. So I know the card is functioning properly. However, Argus has not been updated in a long time and doesn't have a client plugin for the latest versions of MP, so I thought I'd try using the MP TV Server instead.

    I'm not sure what else to try. There is some discussion earlier in this thread about 64 bit not being supported - that's not still the case is it?
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Country flag
    I'm not sure what else to try.
    1. All CableCARD tuners are network attached, even the PCIe versions. Therefore it's critical to make sure any security software you use - particularly firewalls - is configured to allow TV Server (tvservice.exe) and TV Server Configuration (setuptv.exe) to access your network/tuners.
    2. If (1) doesn't help, zip and attach the full log files for me to take a look.
    There is some discussion earlier in this thread about 64 bit not being supported - that's not still the case is it?
    No, that's not applicable.
     
    Top Bottom