Calling all MP New Zealanders (Both of you!!) (3 Viewers)

rlevis

MP Donator
  • Premium Supporter
  • August 15, 2008
    492
    25
    New Zealand New Zealand
    Country flag
    Never mind. I found another thread with the same problem and used a MySql command to delete all the schedules and import again, and that fixed it.
     

    TommySharp

    MP Donator
  • Premium Supporter
  • January 15, 2007
    322
    7
    39
    Auckland
    New Zealand New Zealand
    Country flag
    Hey guys, for anyone in Auckland..... A few of us are catching up in a couple of weekends time for BBQ, beer and a bit of MP/HTPC talk.
    Sat 2nd Nov, from 6PM onwards, at my place in Manukau....
    If you're keen drop me a private message.
     

    Owlsroost

    Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    United Kingdom United Kingdom
    Country flag
    this has become an issue again for me now too.. weirdly ChoiceTV is okay, but Prime never catches up and leaves a blank (black) screen. it only seems to be in the last couple of days (tried watching the pink floyd doco last night and couldn't).
    I pushed out the delay further (was set at 250) trying 300 500 and 800 and still no joy... but it's odd that a) it's only Prime and not ChoiceTV and also b) was fine on Prime up until this last week...

    whilst I can appreciate stating that it's "not an MP issue" I have to question why this issue appears on MP, but not on normal TV (the tuner in the unit) and I suspect sky box and freeview boxes alike. MP may not be "at fault" but other receivers seem to be configured such that they handle the delay fine... so that kinda points at MP.
    New TsReader.ax test version here - https://forum.team-mediaportal.com/...eader-development.102693/page-90#post-1035833
     

    rlevis

    MP Donator
  • Premium Supporter
  • August 15, 2008
    492
    25
    New Zealand New Zealand
    Country flag
    I think I may have asked this question once before. I'm using TV Server to read the EPG via DVB-S (satellite). There are 2 channels, a SD and HD channel with the same content, but only the SD channel has the EPG. Is there any way to get the SD EPG into the HD channel?

    Would this require something like EPG Collector and write a script to rename the channel ID in the XML file before the import, or is there a similar way?
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    This is a complex and confusing area. :)
    Merging channels might seem the most obvious thing to do, however you have to be careful because MediaPortal is not able to prioritise sources on a per-channel basis. Nor is it able to enable/disable EPG grabbing on a per-channel-source basis.

    Assuming your HD source is Freeview HD (ie. you don't have Sky) and you have access to Freeview satellite, what you can do is:
    1. Merge the equivalent satellite and terrestrial channels.
    2. Prioritise all the DVB-T tuners over the DVB-S/S2 tuners.
    3. Disable EPG grabbing on the DVB-T tuners.
    4. Enable the idle and/or timeshifting EPG grabbers as per your preference.
    5. Ensure that "grab EPG only for channels on same transponder" is disabled.
    6. Ensure that "store only for selected channels" is disabled.
    7. Enable grabbing for one of the satellite-only Freeview channels (CUE, Te Reo, Shine).

    This should mean that the EPG grabber will only grab EPG using a satellite tuner, either when all tuners are idle (idle EPG grabber) or a satellite tuner is timeshifting or recording (timeshifting EPG grabber).
    For regular use (timeshifting and recording) TV Server should prefer a terrestrial tuner, but will fall back to a satellite tuner in the event that all terrestrial tuners are busy.

    Depending on how often a satellite tuner is used or all tuners are idle, you may find that the EPG is not updated frequently enough. To ensure that the EPG gets updated, you can schedule a short recording on a satellite-only Freeview channel.

    If you do have Sky, in addition you will want to enable EPG grabbing for one of the channels on 12519 H and prioritise any DVB-S2 tuners over DVB-S tuners. Assuming you merged the Freeview HD, Sky HD, and Freeview SD sources for TV ONE, TV 2 and TV 3, TV Server should prioritise Freeview HD over Sky HD over Freeview SD.

    Clear as mud? :p
    [Note: the above is completely untested but works in my head! :)]
     

    TranceManNZ

    Portal Pro
    July 30, 2006
    209
    21
    Country flag
    this has become an issue again for me now too.. weirdly ChoiceTV is okay, but Prime never catches up and leaves a blank (black) screen. it only seems to be in the last couple of days (tried watching the pink floyd doco last night and couldn't).
    I pushed out the delay further (was set at 250) trying 300 500 and 800 and still no joy... but it's odd that a) it's only Prime and not ChoiceTV and also b) was fine on Prime up until this last week...

    whilst I can appreciate stating that it's "not an MP issue" I have to question why this issue appears on MP, but not on normal TV (the tuner in the unit) and I suspect sky box and freeview boxes alike. MP may not be "at fault" but other receivers seem to be configured such that they handle the delay fine... so that kinda points at MP.
    New TsReader.ax test version here - https://forum.team-mediaportal.com/...eader-development.102693/page-90#post-1035833


    I just tried this and now when switching to TV3 Mediaportal crashers
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    Top Bottom