Can't find BrowseTheWeb in BasicHome editor (1 Viewer)

mamachan

MP Donator
  • Premium Supporter
  • September 25, 2006
    724
    48
    Home Country
    Italy Italy
    A bit of love for our MediaPortal 1.2 users:

    A new release of StreamedMP v1.7.8 compatible with MediaPortal 1.2 is now available. See first post for details.
    Very thanks, i'm an happy MP 1.2 user :)

    Only a question: i'd like to add "BowseTheWeb" like sub-menu of Onlinevideos menu on BasicHome, but i don' found the specific BrowseTheWeb .xml file.
    It olready works fine in plugin section.
    Can you help me please?

    Thanks
    massimo
     
    Last edited:

    ltfearme

    Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    6,751
    7,196
    Sydney
    Home Country
    Australia Australia
    BrowseTheWeb plugin is not officially supported but will be in the next version. However, if it works for you from plugin section then you must of installed the xmls from elsewhere. Are you sure it works from the plugin section, because it doesnt make sense if you dont have the xmls. Perhaps you're thinking of WebBrowser plugin.
     
    Last edited:

    mamachan

    MP Donator
  • Premium Supporter
  • September 25, 2006
    724
    48
    Home Country
    Italy Italy
    Last edited:

    SimondusMaximus

    MP Donator
  • Premium Supporter
  • December 27, 2009
    171
    26
    Home Country
    United Kingdom United Kingdom
    @mamachan

    To use BrowseTheWeb with StreamedMP, copy the three attached skin files to:

    C:\ProgramData\Team MediaPortal\MediaPortal\skin\StreamedMP\

    Someone kindly posted them on the browsetheweb forum, so all thanks go to whoever that was (I can't recall!).

    @ltfearme thanks for the skin update. Working perfectly here on MP 1.2.3

    Cheers!
    Si
     

    Attachments

    • browsetheweb.xml
      1.7 KB
    • browsethewebbook.facade.xml
      6.2 KB
    • browsethewebbook.xml
      4.2 KB

    Users who are viewing this thread

    Top Bottom