[further infos missing] - Clean install of 1.3 - cant enter music section, just hangs mediaportal

Discussion in 'MP 1.3.0 Beta & RC' started by bob808, January 27, 2013.

  1. bob808
    • Premium Supporter

    bob808 MP Donator

    Joined:
    June 14, 2008
    Messages:
    295
    Likes Received:
    16
    Gender:
    Male
    Location:
    Hampshire
    Ratings:
    +17 / 0
    Home Country:
    United Kingdom United Kingdom
    I have performed a clean install of mp 1.3beta on 3 different computers. In each case, I have setup the music folder as a shared drive that is sat in my NAS. In previous installs of mediaportal this is fine, and in the settings pane, it sees the files, and states that it has updated the database on doing a scan. I have deleted other sources in Mediaportal, as I dont use a local cd/dvd drive in the box. When I go to the Music option on the main screen, I get a blank page with all of the backdround image showing, but nothing actually loads, and mediaportal becomes unresponsive.



    As this has happend on 3 different machines, I am assuming that something has changed in the 1.3beta from prior installs of mediaportal. Is anyone else experiencing the same issue and do they have any hints on how to overcome?
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,240
    Likes Received:
    6,203
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,202 / 9
    Home Country:
    France France
    Show System Specs
    Please post log :) it can help.
     
  4. c128

    c128 Portal Member

    Joined:
    July 17, 2007
    Messages:
    42
    Likes Received:
    3
    Ratings:
    +4 / 0
    Just a note to say that I had the same issue, but in a recent upgrade from the 1.3 Beta to the RC.
    I re-built the music database and it seems to have gone away...
     
  5. SVoyager
    • Premium Supporter

    SVoyager MP Donator

    Joined:
    February 7, 2013
    Messages:
    27
    Likes Received:
    2
    Gender:
    Male
    Location:
    Québec
    Ratings:
    +4 / 0
    Home Country:
    Canada Canada
    Hello, just saying that I have the same issue right now. I did a rescan and it did see the music files on the rescan however when starting MP and going into the music menu, if I try to access the files on the network, it will crash MP. Here is the .zip file of the logs generated when crashing.

    Also note, I wasn't sure if it was caused by my music library so I actually copied the whole library on the local drive and when accessing it, it works fine. So it appears to be something related specifically to the networked portion of the task.

    Hope this helps!
    SV
     
  6. GiN_negro

    GiN_negro Portal Member

    Joined:
    April 20, 2010
    Messages:
    23
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Spain Spain
    Same problem here after updating from 1.2.3. and i have all my music in the local drive.

    Thanks for the effort!
     
  7. elliottmc
    • Team MediaPortal

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs

    Please post logs. Just because one person has posted logs doesn't mean we have this covered.
     
  8. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    My guess is a problem with the database but we really need logs!
    Thanks!
     
  9. SVoyager
    • Premium Supporter

    SVoyager MP Donator

    Joined:
    February 7, 2013
    Messages:
    27
    Likes Received:
    2
    Gender:
    Male
    Location:
    Québec
    Ratings:
    +4 / 0
    Home Country:
    Canada Canada
    BTW, if you guys need additional testing beyond the logs I sent earlier, just ask me what to do! The problem can be very easily reproduced on my end so this can be a good test bench for you guys! I would be happy to help out!

    SV
     
  10. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    But your problem seems to be network related? If you copy the files to a local drive everything works as it should?
     
  11. SVoyager
    • Premium Supporter

    SVoyager MP Donator

    Joined:
    February 7, 2013
    Messages:
    27
    Likes Received:
    2
    Gender:
    Male
    Location:
    Québec
    Ratings:
    +4 / 0
    Home Country:
    Canada Canada
    Indeed, but why would MP hang when accessing the network? If the share was not accessible, the application probably would have given an error msg instead of just plain crashing? I would have not been able to copy the entire music library back to the htpc manually if the network was problematic. So the problem might be related to the networked operation of the task but something in MP appears to not deal with that correctly. Worst case scenario would be an error msg, not a "task not responding" state?

    FYI, I am currently testing a bit further and once I make MP hang by accessing the networked music library, I still see that there is alot of network activity. Even after 5 minutes of letting it sit in a hanged state, there is still lots of activity. Could it be that MP is actually trying to download the whole library off the network instead of just listing its contents? I'll let it sit there for some more time and see if it eventually "un-hangs" or if the network activity dies down.

    SV
     
    Last edited: February 11, 2013
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!