Configure does not start on 0.2.3RC3 | Page 2

Discussion in '0.2.3.0 RC3 and SVN Builds' started by quake74, October 27, 2007.

  1. quake74

    quake74 Portal Member

    Joined:
    January 6, 2006
    Messages:
    23
    Likes Received:
    0
    Ratings:
    +0 / 0
    I understand, I'm a little puzzled myself (since all other varieties of WinTV, gbpvr, etc. work). To reiterate a question, can I download RC2 from somewhere? Previous versions?

    I myself think that this system just needs a good reformatting, but isn't there something called dr. watson which should help debugging or diagnosing crashes? Or something else?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. infinite.loop
    • Premium Supporter

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    you could try 0.2.2.0 stable. but i doubt that that will work.....
     
  4. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
  5. quake74

    quake74 Portal Member

    Joined:
    January 6, 2006
    Messages:
    23
    Likes Received:
    0
    Ratings:
    +0 / 0
  6. quake74

    quake74 Portal Member

    Joined:
    January 6, 2006
    Messages:
    23
    Likes Received:
    0
    Ratings:
    +0 / 0
    Ok, the 0.2.2 version works. I mean, the configuration starts and I have no specific problems with Mediaportal. Obviously, the USB DVB-T is not recognized. The 0.2.3 RC2 exhibits the same problem as the RC3, configuration crashes as soon as it starts. Thanks for all the help and let me know if you want me to do more tests.
     
  7. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Now Baffled, That means that everything is there for MP to work in theory.

    If you can honestly say that you have everything needed here, then i would say you have some unexplained error caused by windows or possibly another installed program, maybe even a antivirus program\firewall setting does not like the newer versions of MP.
     
  8. JelloMan

    JelloMan New Member

    Joined:
    August 23, 2007
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    I have the same problem, but I had RC2 installed and working when I installed RC3. Nothing helps, uninstalling removing folders and so on. I've also tried to install RC2 again but no luck, MP crashed at startup or config. The funny thing is that if run the installer and at the and check the box to make it run config it works. But as soon as I try to run config again it fails.
     
  9. OKflyboy

    OKflyboy New Member

    Joined:
    December 30, 2007
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Same here

    I'm having the same problem. v2.3 would install but then crash (media portal has encountered a problem and must shut down, report? etc...) when trying to enter setup or when trying to enter MP. I uninstalled v2.3 and dleted the MP folder, downloaded v2.2 and installed. v2.2 will allow me to enter setup, but will crash with the same "encountered problem" error when trying to run MP.

    DirectX: 9, updated today
    MediaPortal Version: 2.3 and 2.2
    MediaPortal Skin: none yet
    Windows Version: XP sp2 w/ current updates
    CPU Type: pIII 766mhz
    HDD: fireball 30gb
    Memory: 368mb
    Motherboard: unknown
    Motherboard Chipset: unknown
    Motherboard Bios: unknown
    Video Card: Nvidia GForce FX5200
    Video Card Driver: current
    Sound Card: on board
    Sound Card AC3:
    Sound Card Driver: windows generic
    1. TV Card: none
    MPEG2 Video Codec: provided with MP
    MPEG2 Audio Codec: provided with MP
    Remote: Pinnacle Vista MCE remote
    TV: Infocus IN72 Projector
    TV - HTPC Connection: S-Video
     
  10. balogm

    balogm New Member

    Joined:
    May 31, 2008
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Romania Romania
    Hello All,

    I have now the same problem as you have.
    I have not start MediaPortal from two weeks. Until then everything works fine and I like VERY MUCH MediaPortal.
    Now I can use it at all.
    What is interesting i have problem with all .exe files of Media Portal Directory (Windows XP) except uninstall.exe

    - Media Portal.exe
    - Configuration.exe
    - AppStart.exe
    - MPTestTool2.exe
    - HcwHelper.exe
    - MPInstaller.exe
    - MusicShareWatcher.exe
    - TVGuideScheduler.exe
    - WebEPG.exe
    - WebEPG-conf.exe

    So I obtain same error with all this files from Media Portal directory.

    I have downloaded and try to install
    V1.0.0.0 RC1 so same error with installer after dez-archiving from temp dir.

    I think the problem appear after Windows update.
    So I uninstall the latest updates but this not solve the problem.
     
  11. chemelli
    • Premium Supporter

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    I guess you are missing .NET 2.0 Framework ...

    BTW, post error screenshot would help a lot.

    Simone
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!