CoreAVC 2.0 not using CUDA (1 Viewer)

xadox

Portal Pro
August 18, 2005
220
26
Germany Germany
If I watch my FullHD-MKVs with MovingPictures and CoreAVC 2.0 the CUDA acceleration gets not activated. If I watch the files through Microsoft Mediaplayer the files are working fine while CUDA activated.

--
MediaPortal Version: 1.1.0 Beta
MediaPortal Skin: default wide
Windows Version: Windows 7 x86
CPU Type: Intel Atom 330
HDD: Promise 8350
Memory: Kingston
Motherboard: NVIDIA ION
Video Card: NVIDIA ION
Sound Card AC3: SPDIF
MPEG2 Video Codec: Microsoft
MPEG2 Audio Codec: Microsoft/SPDIF
h.264 Video Codec: CoreAVC 2.0
Remote: iMON
 

tourettes

Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    You will need to attach the log files so that the devs can look into this.
    At least previously CoreAVC has had bug with MCE and CUDA support. It would be better to direct the question to CoreAVC team.
     

    sover

    Portal Pro
    April 11, 2008
    163
    24
    Russian Federation Russian Federation
    I have XP+LatestSVN+GeForce9400+CoreAVC 2.0+EVR Renderer. CUDA works perfect in normal and fullscreen mode.
     

    xadox

    Portal Pro
    August 18, 2005
    220
    26
    Germany Germany
    AW: CoreAVC 2.0 not using CUDA

    Ok. I still have the initial MP Beta. Maybe I also should try the latest SVN.
     

    jlapin

    MP Donator
  • Premium Supporter
  • May 7, 2009
    96
    3
    Re : CoreAVC 2.0 not using CUDA

    hello,

    for me all the HD video work perfectly core avc 2.0, Windows 7 and MediaPortal with latest svn (see picture)

    Core avc 2.0  Windows 7 mediaportal.jpg

    Core avc 2.0 mediaportal.jpg

    edit: graphics card G210 , nvidia latest driver update
     

    xadox

    Portal Pro
    August 18, 2005
    220
    26
    Germany Germany
    AW: CoreAVC 2.0 not using CUDA

    Disabling the AutoFrameRate cahnger in MP was the solution for me.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    toricred [solved] Configuring TV Server to use NAS General 1
    vvulture Using Windows 10 MediaPortal 1 Talk 8
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    Megane Too much RAM used (over 2 GB). General Support 18
    doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    M Can i use my Vu+ Zero 4k Tuner for Mediaportal? General 0
    benicehavefun Using MePo TV Server 1.23 via MPExtended/WebMediaPortal as a Backend for Plex MPExtended 4
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    1gkar Use Alternative Sites to Scrape Series Info My TVSeries 5
    T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
    S [solved] Live TV subtitle issue if not using 100% font General 31
    N [Proposal] Make text input using remote control easier MediaPortal 2 4
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    erika jandova Using SD and MediaPortal 1 Newcomers Forum 4
    D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
    N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
    high [Help Me!] Atlassian Fisheye/Crucible still used? Team Lounge 8
    D [solved] HID remote for mp2 and w10 64 bit? using all tools: sony, cisco, homeworkx ng General 2
    Symphy Still being used? ASIO music player 0
    P no signal when scanning for channels using antenna and dual hd General Support 2
    N Using mediaportal in lieu of hauppauge wintv Newcomers Forum 10
    Similar threads

























    Top Bottom