CoreAVC 2.0 not using CUDA (1 Viewer)

xadox

Portal Pro
August 18, 2005
220
26
Germany Germany
AW: CoreAVC 2.0 not using CUDA

Yesterday I updated to RC1 hoping CUDA in CoreAVC will work better.
I have choosen CoreAVC codec in the MP settings and tried a AVC movie. CUDA gets not activated.
So I switched the codec to the Microsoft one. Again playing the same AVC Movie. Now somehow CoreAVC codec was still used instead of the microsoft one, but with activated CUDA :mad:
 

Paranoid Delusion

Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    I would consider reregistering the codec using the options in program files folder, you may have to deregister and then register, I would do this by right clicking and run as admin.

    Again I'm another user of Win7 32 and its working fine for me.
     

    xadox

    Portal Pro
    August 18, 2005
    220
    26
    Germany Germany
    AW: CoreAVC 2.0 not using CUDA

    Somehow it is a little bit confusing. While playing a h264 movie for the first time cuda gets not activated. Stopping the movie and starting it again activates cuda :confused:
     

    SiLenTYL

    Retired Team Member
  • Premium Supporter
  • April 23, 2004
    1,144
    159
    Melbourne
    Australia Australia
    Country flag
    dunno if ur still having issues but i came accross this page once might be of some help

    Watching h.264 videos using DirectX Video Acceleration (DXVA). >> My collection of short anime reviews

    its the config for Media player classic..but the other options for setting up the coreavc codec is relevent

    one point it makes is that u need to set the vmr9/evr/etc specific to ur OS

    But there are limitations with the DXVA method, and they are (amongst others):-

    •Only certain renderers can be used depending on operating system (overlay mixer and VMR9 for Windows XP, Enhanced Video Renderer for Windows Vista/7).
    •Cannot decode videos that was encoded with numbers of reference frames that exceed certain levels.
    •Cannot have any intermediate filters (such as ffdshow Video Decoder or DirectVobSub) between the video decoder and the video renderer.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    toricred [solved] Configuring TV Server to use NAS General 1
    vvulture Using Windows 10 MediaPortal 1 Talk 8
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    Megane Too much RAM used (over 2 GB). General Support 18
    doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    M Can i use my Vu+ Zero 4k Tuner for Mediaportal? General 0
    benicehavefun Using MePo TV Server 1.23 via MPExtended/WebMediaPortal as a Backend for Plex MPExtended 4
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    1gkar Use Alternative Sites to Scrape Series Info My TVSeries 5
    T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
    S [solved] Live TV subtitle issue if not using 100% font General 31
    N [Proposal] Make text input using remote control easier MediaPortal 2 4
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    erika jandova Using SD and MediaPortal 1 Newcomers Forum 4
    D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
    N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
    high [Help Me!] Atlassian Fisheye/Crucible still used? Team Lounge 8
    D [solved] HID remote for mp2 and w10 64 bit? using all tools: sony, cisco, homeworkx ng General 2
    Symphy Still being used? ASIO music player 0
    P no signal when scanning for channels using antenna and dual hd General Support 2
    N Using mediaportal in lieu of hauppauge wintv Newcomers Forum 10
    Similar threads

























    Top Bottom