Cover Art Embedded in ID3 Tags Not Working | Page 4

Discussion in 'Listen Music' started by alank, December 10, 2008.

  1. niblet

    niblet Portal Pro

    Joined:
    October 4, 2008
    Messages:
    133
    Likes Received:
    5
    Ratings:
    +5 / 1
    Home Country:
    United Kingdom United Kingdom
    I spotted that and tried it again, still nothing. It says it's writingthe files but the folders are empty

     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,497
    Likes Received:
    1,639
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,266 / 1
    Home Country:
    Austria Austria
  4. niblet

    niblet Portal Pro

    Joined:
    October 4, 2008
    Messages:
    133
    Likes Received:
    5
    Ratings:
    +5 / 1
    Home Country:
    United Kingdom United Kingdom
  5. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,497
    Likes Received:
    1,639
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,266 / 1
    Home Country:
    Austria Austria
    that log does not contain any line related to Music Database scanning.
     
  6. olirs

    olirs Portal Member

    Joined:
    December 21, 2008
    Messages:
    13
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    I also use ID3 embedded cover arts and I had the same problems. After using the experimental databases.dll and core.dll from hwahrmann it worked perfect after a rescan.
    Great job! Thanx a lot!
     
  7. rtv
    • Premium Supporter

    rtv Retired Team Member

    Joined:
    April 7, 2005
    Messages:
    3,622
    Likes Received:
    301
    Occupation:
    CTO at ES2000
    Location:
    Osnabruck
    Ratings:
    +301 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Nice to know that it's fixed and working in the upcoming 1.0 release :)

    Actually I found an easy pattern on their web image naming convention and therefore was able to substitute the supplied artist image url with the high res image's location. MP 1.0 will finally have high quality artist thumbnails :cool:
     
  8. mortstar
    • Premium Supporter

    mortstar MP Donator

    Joined:
    January 30, 2008
    Messages:
    415
    Likes Received:
    41
    Ratings:
    +41 / 0
    Home Country:
    England England
    That's excellent news, thanks for your great work and having a look at this.
     
  9. mortstar
    • Premium Supporter

    mortstar MP Donator

    Joined:
    January 30, 2008
    Messages:
    415
    Likes Received:
    41
    Ratings:
    +41 / 0
    Home Country:
    England England
    OK,

    I've done a fresh install of MediaPortal 1.0

    I had an empty folder in 'thumbs\Music\Artists' and I ran the AudioScrobbler config, unticked 'Only missing' and tried to download artist images. Unfortunately it didn't download a single image :( I've attached a log of the scan - the logger was set to debug mode but doesn't seemed to have picked much info up as to why it didn't/couldn't download the pictures.

    Let me know if there's anything else you want me to attach.
     
  10. rtv
    • Premium Supporter

    rtv Retired Team Member

    Joined:
    April 7, 2005
    Messages:
    3,622
    Likes Received:
    301
    Occupation:
    CTO at ES2000
    Location:
    Osnabruck
    Ratings:
    +301 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Are you sure it didn't download or do those covers simply not show up in MP?
    Somehow it seems like the option to switch artists names (like "Beatles, The") had been set previously.
     
  11. mortstar
    • Premium Supporter

    mortstar MP Donator

    Joined:
    January 30, 2008
    Messages:
    415
    Likes Received:
    41
    Ratings:
    +41 / 0
    Home Country:
    England England
    Nothing downloads at all.

    My use of the term 'fresh install' may be a bit liberal I did copy over the Music database. I'll start with a fresh one and report back.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!