Cover Art Embedded in ID3 Tags Not Working | Page 5

Discussion in 'Listen Music' started by alank, December 10, 2008.

  1. mortstar
    • Premium Supporter

    mortstar MP Donator

    Joined:
    January 30, 2008
    Messages:
    415
    Likes Received:
    41
    Ratings:
    +41 / 0
    Home Country:
    England England
    Ok,



    Fresh database this time, rescanned music and then tried a lookup of artist images. Added the Config log and a screenshot of the AudioScrobbler config screen.
     

    Attached Files:

    • Last.FM.jpg
      Last.FM.jpg
      File size:
      112.7 KB
      Uploaded:
      January 8, 2009
      Views:
      118
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mortstar
    • Premium Supporter

    mortstar MP Donator

    Joined:
    January 30, 2008
    Messages:
    415
    Likes Received:
    41
    Ratings:
    +41 / 0
    Home Country:
    England England
    As well as no images when using the AudioScrobbler configuration section. I've realised that the plugin isn't getting Artist images whilst actually using the LastFm plugin to stream my web stream.

    Attached are logs whilst using Blue3Wide....tracks are being scrobbled to my account perfectly.
     

    Attached Files:

    • 23-06-23.png
      23-06-23.png
      File size:
      346.9 KB
      Uploaded:
      January 19, 2009
      Views:
      103
  4. adam_purkis

    adam_purkis Portal Pro

    Joined:
    May 10, 2008
    Messages:
    120
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    i also cannot get any images from audioscrobbler, have only tried artist images because i have album art myself
     
  5. mortstar
    • Premium Supporter

    mortstar MP Donator

    Joined:
    January 30, 2008
    Messages:
    415
    Likes Received:
    41
    Ratings:
    +41 / 0
    Home Country:
    England England
    After your post (which is the same situation as mine (only artist images needed not album covers)...I had a think and I have solved the problem in both lastfm plugin and audioscrobbler config'.

    In MP config go to Music->Now Playing and untick 'disable internet lookups for cover art', I had this button checked, as to me 'cover art' == album art which I already have excellent quality of for all my albums, perhaps the text could be changed to 'disable internet lookups for artist/album images' or a disclaimer below that says "this will not affect your files".

    I ticked this option and suggest the disclaimer because of terrible experiences with Windows Media Player in the past where hours of trawling the web for high quality album art and OCD-levels of ID3 tagging is ruined in minutes by Media Player's aggressive id3 lookup (even ticking the options in WMP doesn't stop it from doing this sometimes).

    Anyway, just a suggestion, hope it helps some people.
     
  6. adam_purkis

    adam_purkis Portal Pro

    Joined:
    May 10, 2008
    Messages:
    120
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    ok great! i think that appears to be working thanks a lot!! i had the same worry that it would change my files
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!