[TV] Crash on Analog channel scan (1 Viewer)

bt86bt

Portal Pro
December 30, 2008
126
4
34
Lund
Sweden Sweden
Looking forward to it.

I have a Cinbergy HT PCI with same problem.
 

77dramarc

Portal Member
November 17, 2009
14
0
Hi,
I've the exact same problem. I've a hauppauge hvr-900H usb hybrid tv-tuner.
Too many trials when the analog scan seem to destroy the drivers for the tuner card somehow since wintv somwtimes goes down after working with the mediaportal tv-server...

ANy news on this one?
 

chemelli

Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    MisterD was quite busy those days but found the time to check this analog issue and should have solved it.

    Please wait for next public SVN and if not fixed report back...

    Simone
     

    77dramarc

    Portal Member
    November 17, 2009
    14
    0
    Has the analog crash been fixed in the latest SVN? I could find it the the tv-server update file regarding the latest build.
    If you know this issue has been adressed, I'll try the new build tonight.

    Best regards
    Anders
     

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    For me crashes dissappeared several weeks ago since I've tried to upgrade from stable version to SVN. But "Unknow error" still exists with last SVN. No TV at all.
     

    77dramarc

    Portal Member
    November 17, 2009
    14
    0
    Hi,
    I started to install the latest SVN build for the TV-server.
    I then tried to can for analog channels and it worked fine!! Great

    BUT

    I then tried to start mediaportal but it couldn’t start since it was not of the same version as the tv-server. I then installed the update from the SVN build.
    I then ran mediaportal config and saw that my skin (StreamedMP) was not in the list. I tried to run mediaportal with the default skin but it didn’t start since there was missing skin files. I saw that mediaprotal was looking for the skin files in C:\documents and settings\application.\mediaportal\skins (or something like that) but I originally installed mediaportal in C:\program files\team.mediaportal.

    SO it seams this build make a new directory under documents and settings\applications.

    I then copied the MPStreamed folder from my original installation place C:\programfiles\… to the new strange C:\documents and settings … place.
    Now I could start mediaportal and watch TV if ok.

    The plugin online videos doesn’t’ work very well anymore because it doesn’t find anything (for example under SVt play) as it used to..

    I’m planning to reinstall mediaportal to the stable build, but is there a way of keeping the tv-server install with the SVN build and a way to get the new tv-serve rto be able to run wit the stable mediaportal? As mentioned above , mediaportal won’t start when only the tv-server is updated.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    L Service keeps crashing General 0
    U [solved] MediaPortal crashing on startup General Support 10
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    ajs Trakt error when start with MP crash Trakt 1
    R TV server crash with WintTV quadHD General 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    J [fixed] [MP2-833] 2.2.2 server crash during import Submit: Bug Reports 50
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    G MP Crashed during setting up recording. Newcomers Forum 1
    Rob Hexenmeister DVD Skip steps causing crash General Support 2
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    Terra Crash when opening ACTORS list My TVSeries 3
    Terra Crash when searching movies, reproducable Moving Pictures 2
    KlausWirn Music crash Bass crash no change to play music Installation, configuration support 2
    cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
    joecrow Win 10 crash, hang and freeze with USB Tuner. General Support 13
    S Crashing on some IPTV channels General Support 21
    Similar threads

























    Top Bottom