Codecs Current best GT430 drivers? (1 Viewer)

SiLenTYL

Retired Team Member
  • Premium Supporter
  • April 23, 2004
    1,144
    159
    Melbourne
    Australia Australia
    Country flag
    Are u using CUVID, thebatfink ?
     

    TheBatfink

    MP Donator
  • Premium Supporter
  • June 11, 2007
    1,285
    220
    Nottingham
    United Kingdom United Kingdom
    Country flag
    Yeah. I have LAV audio and LAV video for everything. I have CUVID enabled, I thought LAV 0.51.1 was better and in the short time I tested it, I *think* the sync was better, but I downgraded because I thought it wrecked my audio.. but I had muted MP :) Picture is always great.

    I'm planning on going back to LAV 0.51.1 and trying that again.

    It is wierd though because like I say, an .mkv file with h264 1080p plays fine with always in sync audio, its just live HDTV. I suppose it could be something to do with <whisper> mdapi </whisper>? I also use onboard spdif rather than HDMI and the audio is routed through an AV Reciever but the video is direct to TV via HDMI. Who knows, I got fed up with tinkering so needed a few month break of it!

    Oh and it's always channels broadcasting DD, if I switch the stream (albiet they are ussually audio described) I'm sure the problem goes away! But DD on my .mkvs work fine :(
     
    Last edited:

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,602
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    I'm currently installing Windows7 64Bit and wonder if the Tesla 276.52 drivers are still the best option for my GeForce 6T430?

    Emph
     

    SiLenTYL

    Retired Team Member
  • Premium Supporter
  • April 23, 2004
    1,144
    159
    Melbourne
    Australia Australia
    Country flag
    Tesla? Just the regular geforce ones, its really nothing special, driver-wise. Support for hardware accelleration was in years ago.
    LAV's latest (with MP 1.3 final) are fine.
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,602
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    Thanks, I'll try the Geforce ones if I run into issues with the Tesla drivers.

    Emph
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,602
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    In Windows XP, I was able to create working 1080p resolutions for 24hz and 23.976. In Windows 7, the resolution is shifted to the left almost 800 pixels or so, and the resolution is of course not usable. Anyone else run into trouble like this with their GT430? At first, I wasn't aware that Aero had been turned off by using RealVNC, so I then made sure to have Aero enabled (using a keyboard and mouse with my HTPC for once) and that gave me other options, but still didn't give me working resolutions. I'm stumped.

    Cheers
    Emph
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Hi.
    In Windows XP, I was able to create working 1080p resolutions for 24hz and 23.976. In Windows 7, the resolution is shifted to the left almost 800 pixels or so,
    Never had any issues with any Geforce Driver on this. Those resolutions are simply there and working out of the box... Maybe this is a Tesla Driver issue as those drivers are NOT made for GT 430. For me the Tesla drivers did never had any benefit, but only disadvantages compared to Geforce drivers using Windows 7 x64.
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,602
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    Yeah, but the problem persisted when switching to the latest Geforce drivers too. I Googled the solution (custom modeline was needed) to get 24hz, but I wasn't allowed to have both 24 and 23.976 for some reason... I'm gonna stick to Geforce drivers though, seems good to me.

    Emph
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Hi.
    For me there are both available at same time:
    NVidia.jpg



    23.976 Hz is called 23 Hz but this didn't matter... It's 23.976 Hz, no matter how it was called...

    Maybe it's a problem with your HDMI chain somewhere. I have connected my GT 430 directly to my TV...
    And before you're asking, I'm using Geforce driver version 314.07 but this was working ever since I switched over from ATI...
     

    SiLenTYL

    Retired Team Member
  • Premium Supporter
  • April 23, 2004
    1,144
    159
    Melbourne
    Australia Australia
    Country flag
    yeh 23hz is actually 23.976(u need to add it to custom resolutions)
    24hz is separate and really is 24hz
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom