Decompose fails with dual-tuner dvb-t tuner cards. | Page 3

Discussion in '1.0 RC1 and SVN Builds' started by SciDoctor, April 19, 2008.

  1. SciDoctor
    • Team MediaPortal

    SciDoctor Retired Team Member

    Joined:
    February 2, 2005
    Messages:
    1,465
    Likes Received:
    128
    Location:
    England
    Ratings:
    +138 / 0
    Show System Specs
    The latest SVN hasn't improved on this BUG.

    Still decompose failure Hibernation/standby and TVSERVICE stop.



    Anyone with dual tuner dvb cards please test and post your logs so we can get to the bottom of this problem.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Nigel_K

    Nigel_K Portal Pro

    Joined:
    August 25, 2007
    Messages:
    82
    Likes Received:
    1
    Occupation:
    Electro/mech engineer
    Location:
    Bath
    Ratings:
    +1 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    TV-Server Version: RC1
    MediaPortal Version: RC1
    MediaPortal Skin: Blue Wide
    Windows Version: Vista Home Premium
    CPU Type: Intel CoreDuo 6850 3.0Ghz
    HDD: Western Digital 500 gig
    Memory: 2 Gig KVR667D2N5K2
    Motherboard: ASRock Conroe 1333-DVI/H R2.0/M/ASR
    Video Card: ASUS EAH3870X2 1GB
    Video Card Driver: Latest
    Sound Card: Realtek on board
    Sound Card AC3:
    Sound Card Driver: 6.0.1.5485
    1. TV Card: Floppy DTV-S2
    1. TV Card Type: DVB-S/S2
    1. TV Card Driver: 4.5N
    2. TV Card: Hauppauge HVR4000
    2. TV Card Type: Hybrid only using DVB-T
    2. TV Card Driver: Latest
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Cyberlink BD Solution (PDVD)
    MPEG2 Audio Codec: DScaler
    h.264 Video Codec: Main Concept
    Satelite/CableTV Provider: Astra 28.2/5
    HTPC Case: EBuyer ATX
    Cooling: Zalman
    Power Supply: 650 W Supplied with case
    Remote: MCE
    TV: Vistron 52-42
    TV - HTPC Connection: HDMI

    As SciDoctor requested, posted in RC! SVN as well.
    MP not responding after restart, only just crppedup for me as no used previously.
    Two sets of logs following restart. Hope it helps
     
  4. SciDoctor
    • Team MediaPortal

    SciDoctor Retired Team Member

    Joined:
    February 2, 2005
    Messages:
    1,465
    Likes Received:
    128
    Location:
    England
    Ratings:
    +138 / 0
    Show System Specs
    Thanks.

    The more logs from different systems hopefully the qucker this odd bug can be quashed

    2008-05-01 12:58:36.264509 [PowerEventThread]: Controller: dispose card:FireDTV BDA Tuner DVBS2
    2008-05-01 12:58:36.266462 [PowerEventThread]: dvb:Decompose
    2008-05-01 12:58:36.267439 [PowerEventThread]: tvcard:FreeAllSubChannels:
    2008-05-01 12:58:36.267439 [PowerEventThread]: stop
    2008-05-01 12:58:36.275251 [PowerEventThread]: remove all filters
    2008-05-01 12:58:36.277204 [PowerEventThread]: free...
    2008-05-01 12:58:36.278180 [PowerEventThread]: free pins...
    2008-05-01 12:58:36.278180 [PowerEventThread]: free graph...
    2008-05-01 12:58:36.279157 [PowerEventThread]: free devices...
    2008-05-01 12:58:36.280133 [PowerEventThread]: decompose done...
    2008-05-01 12:58:36.281110 [PowerEventThread]: Controller: dispose card:Hauppauge WinTV 88x DVB-T Tuner/Demod
    2008-05-01 12:58:36.281110 [PowerEventThread]: dvb:Decompose
    2008-05-01 12:58:36.281110 [PowerEventThread]: tvcard:FreeAllSubChannels:
    2008-05-01 12:58:36.281110 [PowerEventThread]: stop
    2008-05-01 12:58:37.180466 [PowerEventThread]: remove all filters
    2008-05-01 12:58:37.181443 [PowerEventThread]: free...
    2008-05-01 12:58:37.802497 [PowerEventThread]: free pins...
    2008-05-01 12:58:39.902948 [RTSP Streaming thread]: RTSP: Streamer stopped
    2008-05-01 14:43:42.002385 [21]: WindowsController: ExitWindows performed, result: True


    This is what I have been seeing for some time. Causes the TVSERVER to become unresponisve.
     
  5. happyf1sh

    happyf1sh Portal Member

    Joined:
    August 26, 2007
    Messages:
    43
    Likes Received:
    11
    Ratings:
    +15 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi,

    I've run the test mentioned. I am using a Nova T500.

    Hope this help.
    :D
     
  6. SciDoctor
    • Team MediaPortal

    SciDoctor Retired Team Member

    Joined:
    February 2, 2005
    Messages:
    1,465
    Likes Received:
    128
    Location:
    England
    Ratings:
    +138 / 0
    Show System Specs
    Thanks for your test logs. Unfortunatly this bug only affects the TVSERVER aspect of MP which it looks like you don't use.

    If you do switch to using the TVSERVER please post again.
     
  7. happyf1sh

    happyf1sh Portal Member

    Joined:
    August 26, 2007
    Messages:
    43
    Likes Received:
    11
    Ratings:
    +15 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hello SciDoctor,

    I do use the server. Have I collected the logs incorrectly?:confused:
     
  8. SciDoctor
    • Team MediaPortal

    SciDoctor Retired Team Member

    Joined:
    February 2, 2005
    Messages:
    1,465
    Likes Received:
    128
    Location:
    England
    Ratings:
    +138 / 0
    Show System Specs
    Ah! I doubt it is your fault. There was a bug with the RC1 release that didn't colate the TVSERVER logs. This was fixed with the first SVN and also is fine with the latest SVN.

    If just using the RC1 release and no SVN's you will therefore need to RAR the TVSERVER logs but it would be best to use the latest SVN as many bug fixes are present and most devs will be working from this build onwards.
    Clear the log files before testing as this makes following a bug much easier

    thanks again.
     
  9. Paranoid Delusion
    • Team MediaPortal

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    happyf1sh

    If updating to svn, it will ask you to delete config, make sure you select NO, otherwise you will be starting all over again, this is for TVServer btw.
     
  10. ronilse
    • Team MediaPortal

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Finally got DT to work again(just a bad soldering on the card).

    Those crashes i can get from just recording one show & grab epg on the other & then open TV Setup -> OK & it crashes (did a recording during night & opened TV Setup today to change something & bang it crashed & TV Setup hang)
    Regards
    Roy
     
  11. happyf1sh

    happyf1sh Portal Member

    Joined:
    August 26, 2007
    Messages:
    43
    Likes Received:
    11
    Ratings:
    +15 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    So,

    Please find logs attached, (second attempt) as per original test request.
    Hope these help.

    BTW a general thanks to all involved on this project.

    Thanks

    Hardware Spec:
    TV Card : Nova T500
    M/B: asus p5e-vm hdmi
    processor: Intel Q6600
    OS: XP SP2
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!