1.0 RC1 and SVN Builds (1 Viewer)

Post bugs you have found in 1.0 RC1 or any later SVN-Snapshot here.
With the new DVB-C scanning tab of SVN23361 this issue is fixed :thx:
With the new DVB-C scanning tab of SVN23361 this issue is fixed :thx:
TV-Server Version: 1.0 RC1 build 19510 MediaPortal Version: 1.0 RC1 build 19510 MediaPortal Skin: Blue Two Wide Windows Version...
Replies
1
Views
10K
Hmm, I don't think so. How do I report this as a bug? Regards, Olli
Hmm, I don't think so. How do I report this as a bug? Regards, Olli
TV-Server Version: 1.0 RC1 (multiseat) MediaPortal Version: 1.0 RC1 MediaPortal Skin: Blue Two Windows Version: Windows XP SP2...
Replies
30
Views
9K
Hello, I have the same issue on transponder 11278 HB 13. No S2 Channles form polish Cyfra +. Is there any solution for this problem? Regards,
Hello, I have the same issue on transponder 11278 HB 13. No S2 Channles form polish Cyfra +. Is there any solution for this...
Scanning 13.0°E Hotbird, all DVB-S2 transponders, results no signal. DVB-S transponders scan and work OK. That same scan and tuning...
Replies
23
Views
19K
note that I get the bug if the option "restart service" in powerscheduler is ticked ....... okay I don't know if this option is of some use to me for now but it seems to me still a bug (in powerscheduler maybe, in the way it restarts the tvservice ?)
note that I get the bug if the option "restart service" in powerscheduler is ticked ....... okay I don't know if this option is of...
This is an old bug but i have been serching for a resolution for NETWORK clients hanging/failing RTSP when the server returns from...
Replies
19
Views
5K
You also have to note, that M$ has now dropped this format from its OS because of its limitations, especially now HD has become more available from broadcasters, so it is a case of looking to the future, not the past :)
You also have to note, that M$ has now dropped this format from its OS because of its limitations, especially now HD has become...
TV-Server Version: RC1 MediaPortal Version: RC1 MediaPortal Skin: Blue Windows Version: XPSP2 CPU Type: Intel Duo Core 2,66Ghz...
Replies
27
Views
7K
Might just have been DVB-S! If i remember anything else, then i'll post.
Might just have been DVB-S! If i remember anything else, then i'll post.
TV-Server Version: RC1 MediaPortal Version: RC1 MediaPortal Skin: Black & Blue / Monochrome Windows Version: XP SP2 CPU Type...
Replies
12
Views
3K
typo fixed in SVN20238 Simone
typo fixed in SVN20238 Simone
First of all.... Mediaportal 1.0 RC1 is really something else.... I have been running alot of the SVN's but for me it was the...
Replies
7
Views
2K
Great news! Everything works fine with MySQL! Instead of Hebrew, the EPG only showed "????????". Also, when typing channel name in TvServer configuration, it replaced the names with "???????". Moving to MySQL fixed the problem. Description of storing UTF-8 data in SQL Server MySQL :: MySQL 5.0 Reference Manual :: 9.1.8 Unicode...
Great news! Everything works fine with MySQL! Instead of Hebrew, the EPG only showed "????????". Also, when typing channel name...
TV-Server Version: MP1 RC1 TVengine MediaPortal Version: MP1 RC1 MediaPortal Skin: BluTwo Wide Windows Version: Vista SP1 x86 CPU...
Replies
6
Views
3K
MP1 MP2 HDHomeRun QAM Scan DE
Which QAM tuning frequencies were you using? QAM HRC+3 QAM HRC QAM IRC QAM Standard QAM Std Alternative I am able to tune 80+ channels with the application that came with my card (FusionHDTV), but I cannot get MediaPortal to recognize any stations. I am running 1.0.0.0RC2.
Which QAM tuning frequencies were you using? QAM HRC+3 QAM HRC QAM IRC QAM Standard QAM Std Alternative I am able to...
I just upgraded my HTPC setup by adding a HDHomerun, I'm very satisfied with it but I've noticed over the last week an issue with...
Replies
6
Views
8K
Gibman has done a lot of work on this during the past weeks...I don't know exactly when this issue disappeared but I remember I have had it sometimes before. Also I don't think this was the cause for the rework, I suppose it was just solved when fixing something else. The problem with deleteing as described here...
Gibman has done a lot of work on this during the past weeks...I don't know exactly when this issue disappeared but I remember I...
I was recording "Monster Jam" today and when the recording was still going on, I was trying to play "Monster Jam" recorded _last...
Replies
8
Views
2K
Hi seco, I have configured a ramdisk for timeshift buffer recently, but since I have various problems right now, I can't check if it solves the problem. I'm even not on latest release of MP... CU, Sepp.
Hi seco, I have configured a ramdisk for timeshift buffer recently, but since I have various problems right now, I can't check if...
Hi, I think this threads should be in this forum...
Replies
23
Views
6K
I had success to resolve the Euronews problem with the Mainconcept standard codec (that with Skystar2 sw). romadd
I had success to resolve the Euronews problem with the Mainconcept standard codec (that with Skystar2 sw). romadd
Hello, there are several SAT channels (Like Euronews, RTR..), which still do not work. The problem is that the first frame...
Replies
21
Views
5K
Lately I have been seeing multiple different use cases when TVE3 triggers a standby when the media playback is ongoing (DVD, tv recording, last.fm radio). Previously I haved had time to get the logs, but now the error.log had the same NULL exception. based on the logs the shutdown happened few minutes after a scheduled recording...
Lately I have been seeing multiple different use cases when TVE3 triggers a standby when the media playback is ongoing (DVD, tv...
There's seems to be some kind of synchronization problem in TV-Server PowerScheduler when entering to standby...
Replies
16
Views
5K
MP1 MP2 Really need help DE
I'm accually using RC2 just found out And accually guys I just figured it out I can get all my readio channels working now via web stream but NOT my tv streaming it says " Unable to start time shifting no free card avilable" what does that mean? is it something I have to download?
I'm accually using RC2 just found out And accually guys I just figured it out I can get all my readio channels working now via...
Hey guys I really need help when I try to start my TVServer I get the message "The TV service is not running start in now?" and...
Replies
10
Views
3K
Skystar2 S3 problem with RC2 Hello Rudi99 and all others, I just upgraded to MP/TVServer 1.0, RC2 and it works better than any version before for me. Unfortunately there is the same problem with the SkyStar 2 PCI (no HD) card like you described. Just after resuming from S3 standby the error initially described by Rudi99...
Skystar2 S3 problem with RC2 Hello Rudi99 and all others, I just upgraded to MP/TVServer 1.0, RC2 and it works better than any...
My two "skystars" are now recognized by WinXP and MP. (driver etc see MySystem on the left side) After reboot or first start i can...
Replies
39
Views
11K
This is the 22KHz issue See some of my findings here: https://forum.team-mediaportal.com/get-support-90/high-band-does-not-always-work-32004/index2.html#post287988 Probably interesting, feel free to comment. Gregor
This is the 22KHz issue See some of my findings here...
Hi all, It is not possible any more to scan/tune channels on ASTRA 19,2 with a frequency above 11700 with a Hauppauge Nova-SE2...
Replies
4
Views
2K
Hi johnzered In the end it wasn't much, I think Gibman had more work, because my code probably didn't live up to the coding standards :D
Hi johnzered In the end it wasn't much, I think Gibman had more work, because my code probably didn't live up to the coding...
I have noticed that a few danish characters is wrong in the translation tables. Here is example from TeletextPageRenderer.cs in...
Replies
25
Views
6K
Upgraded to RC2 and still have the problem. Posted another bugreport in the RC2 forum. Guzzi and TritonT, post your logs in the RC2 thread.
Upgraded to RC2 and still have the problem. Posted another bugreport in the RC2 forum. Guzzi and TritonT, post your logs in the...
TV-Server Version: 1.0RC1 SVN build 19574 MediaPortal Version: 1.0RC1 SVN build 19574 MediaPortal Skin: Bluetwo Wide and XFace...
Replies
4
Views
2K
Thanks, I suspected as much. Does that mean MediaPortal 0.2.3.0. worked differently, because I had no such problem with this software. I could restore to this software and check, but I do not want to go to that trouble.
Thanks, I suspected as much. Does that mean MediaPortal 0.2.3.0. worked differently, because I had no such problem with this...
Not displaying WAV song titles. I have two computers, one based on a HP t250a, which I am contemplating upgrading , and a...
Replies
2
Views
2K
2008-07-16 10:34:49.226765 [ERROR][MPMain]: TSReaderPlayer:GetInterfaces() failed SVN 19650,VISTA32sp1 singleseat, the above error is produced from MYTV recordings This error from MYVIDEOS 2008-07-16 10:38:22.173097 [ERROR][MPMain]: TSReaderPlayer:GetInterfaces() failed 2008-07-16 10:38:22.177979 [ERROR][MPMain]: OnMessage...
2008-07-16 10:34:49.226765 [ERROR][MPMain]: TSReaderPlayer:GetInterfaces() failed SVN 19650,VISTA32sp1 singleseat, the above...
2008-07-16 10:34:49.226765 [ERROR][MPMain]: TSReaderPlayer:GetInterfaces() failed SVN 19650,VISTA32sp1 singleseat, the above...
Replies
0
Views
1K
Maybe some skins are missing that button? Could you try with bluetwo?
Maybe some skins are missing that button? Could you try with bluetwo?
TV-Server Version: TVserver1 RC1 MediaPortal Version: MP1 RC1 MediaPortal Skin: BlueTwo Windows Version: Vista CPU Type: Intel...
Replies
3
Views
2K
MP1 MP2 xmltv import fails DE
Hello, I might have similar problem but i don't have any rating status in XML. When i import manualy - TVserver CMLTV plugin says - OK. After a while i can;t see anything i TV neither in XMLTV plugin ! TV server: 4 Jul 08 SVN. Part of LOG file: 2008-07-14 22:39:59.718750 [XmlTvImporter]: plugin:xmltv importing...
Hello, I might have similar problem but i don't have any rating status in XML. When i import manualy - TVserver CMLTV plugin...
Hello, I installed today The TVServer from MediaPortal_Setup_1.0_RC1_Refesh.exe from scratch and wanted to import a...
Replies
15
Views
6K
Hi, I have experinced the same problem (using one of latest SVN - 4 Jul 08 i guess).... Luckily found this and I don't have to start new thread. You said it's fixed. Where ? Latest SVN which - one ? Thanks.
Hi, I have experinced the same problem (using one of latest SVN - 4 Jul 08 i guess).... Luckily found this and I don't have to...
TV-Server Version: TV3 + SVN MediaPortal Version: 0.2.3.0 final + SVN MediaPortal Skin: Project Mayhem III Windows Version: XP Home...
Replies
12
Views
3K
Just took a look at the sources. Maybe one of the devs can explain me if my assumtions are correct? If a standby is possible on the TV-Server is controlled by handlers which are inherited from IStandbyHandler. The "DisAllowShutdown" property of all registered handlers is checked periodically (as configured in the settings) by the...
Just took a look at the sources. Maybe one of the devs can explain me if my assumtions are correct? If a standby is possible on...
First I have to say that I don't know if this is a supported setup. If not then please let me know. - One machine with MP +...
Replies
7
Views
2K
Is there a way to help you on debugging this issue ?
Is there a way to help you on debugging this issue ?
TV-Server Version: 1.0.0.0 RC1 Refesh MediaPortal Version: 1.0.0.0 RC1 Refesh MediaPortal Skin: Blue Two Windows Version: Windows...
Replies
11
Views
5K
TV-Server Version: 1.0 RC1 MediaPortal Version: 1.0 RC1 MediaPortal Skin: BlueTwo Wide Windows Version: Windows XP SP2 CPU Type: Athlon 64 X2 4400 HDD: Seagate 250 GB Memory: 1 GB Motherboard: Gygabyte GA-M56S-S3 Video Card: ATI Radeon HD 2400 Pro Video Card Driver: Catalyst 8.4 Sound Card: Onboard Sound Card AC3: Coaxial Out Sound...
TV-Server Version: 1.0 RC1 MediaPortal Version: 1.0 RC1 MediaPortal Skin: BlueTwo Wide Windows Version: Windows XP SP2 CPU Type...
TV-Server Version: 1.0 RC1 MediaPortal Version: 1.0 RC1 MediaPortal Skin: BlueTwo Wide Windows Version: Windows XP SP2 CPU Type...
Replies
0
Views
2K
I'd rather not state how I fixed it ... :ooops: but ok here go's :) I realized that only the cable from the set top box was looped through the Stab motor into the dual LNB i have on there. The cable from the pc was going straight into the LNB and wasn't looped through the motor :oops::sorry: . So it was normal that only the stb...
I'd rather not state how I fixed it ... :ooops: but ok here go's :) I realized that only the cable from the set top box was...
TV-Server Version: SVN MediaPortal Version: SVN Windows Version: Windows XP MCE + SP3 [ 1. TV Card: FireDTV S2 1. TV Card...
Replies
2
Views
2K
When the connection hangs, does the next connection hang also? What if you use MP client after the other client has freezed? I have seen only the server S3 to cause this issue (causes every time it :))
When the connection hangs, does the next connection hang also? What if you use MP client after the other client has freezed? I have...
TV-Server Version: 05-16-2008 r19127 Windows Version: Windows XP Pro 32bit SP3 with dvbfix 1. TV Card: Hauppauge Nova-T PCI 1...
Replies
7
Views
3K
MP1 MP2 Standby issue DE
I've also still this issue with latest SVN :-( but now i close MP manually via a batch script
I've also still this issue with latest SVN :-( but now i close MP manually via a batch script
TV-Server Version: RC1 MediaPortal Version: RC1 MediaPortal Skin: Xface Windows Version: Vista Ultimate 32 bit incl RC1...
Replies
4
Views
2K
Hi, Reports without logs, how to test will be deleted! Add whats needed & update to latest SVN Regards Roy
Hi, Reports without logs, how to test will be deleted! Add whats needed & update to latest SVN Regards Roy
TV-Server Version: MediaPortal Version: 1.0 MediaPortal Skin: Blue two Windows Version: XP Pro SP2 FR CPU Type: P4 HDD...
Replies
1
Views
1K
Top Bottom