Discontinuities break recordings (1 Viewer)

The_Stig

Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Hi, since a few weeks I have a huge problem with discontiuties in the log which lead to failed recordings. Usually these discontinuities start after a while of the recording. Attached a log of today where it happend. Recording started at around 6pm and stopped working at around 7.10pm.

    Anyone with an idea why These discontinuities start after a while?

    Best regards

    Stig
     

    Attachments

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    @mm1352000, maybe you with an hint. An additional Information. I recently moved my server into the basement. New cabling now and DVB-C strength and quality show 100%. Is it a possible that a too strong signal leads to these kind of problems?
     

    Owlsroost

    Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    United Kingdom United Kingdom
    Country flag
    @mm1352000, maybe you with an hint. An additional Information. I recently moved my server into the basement. New cabling now and DVB-C strength and quality show 100%. Is it a possible that a too strong signal leads to these kind of problems?
    The logs don't agree:

    Code:
    [2018-03-03 17:59:27,963] [Log    ] [scheduler thread] [INFO ] - **************************************************
    [2018-03-03 17:59:27,963] [Log    ] [scheduler thread] [INFO ] - ***** SIGNAL LEVEL: 74, SIGNAL QUALITY: 49 *****
    [2018-03-03 17:59:27,963] [Log    ] [scheduler thread] [INFO ] - **************************************************
    Was the '100%' figure from MP logs or an external signal testing meter?

    You might find that the signal quality varies from channel to channel.
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Nice catch. The 100% was from SetupTV‘s manual control section. So maybe its that I have to increase the quality?

    Do you have any idea why these discontinuities do happen only unregularly?
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Update: done some creative cabling and having each 74 % now, according to log. lets see if it helps.
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Nope, happened again after around two hours. Damnit...doesn‘t seem to be signal related
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    Hi :)
    It can be HDD related write, so you need to watch what HDD is in use when it happen too and disable AV software because it can that too :p
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    AV is disabled and its writing on a SSD. So this should not be a problem too I guess?
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Is it a possible that a too strong signal leads to these kind of problems?
    Yes.

    So this should not be a problem too I guess?
    Spin up/down of standard HDDs can affect read/write for all drives. So, you may be using SSD for time-shifting... but any HDD spin up/down can delay read/write to the SSD. That's my experience anyway. I'm not saying that's the problem in this case.

    I recently moved my server into the basement. New cabling now
    In my opinion something related to this is almost certainly the cause. If the only thing that changed was the cabling then you are right to look at signal strength/quality.

    Do you have any idea why these discontinuities do happen only unregularly?
    To you it may appear random, but there is always an underlying reason. Your task is to find it.

    The 100% was from SetupTV‘s manual control section.
    Don't trust such readings for cases like this. They're updated too slowly to show transient (jittery/fast) signal issues.
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    The old team together...nice to see you chaps around here. And big thanks to all of your input.

    - In my server there is no HDD, so no spin down in any case.
    - I tried to remember when I moved server to basement and when first recording problems began. I now think I did move my server around november 2017 and first problems began january 2018. So maybe/probably not related. What I did now is to order an adjustable damper to play around with the signal strength. Currently I am having these problem when signal in log shows 100% each and when signal shows around 75% each. Trying to get in the 90s with these adjustable damper. Although I understand that these levels aren‘t really trustworthy.
    - What I did change in the time from were recordings got weird were my routers and repeaters. But as the server is recording onto local ssd this shouldn‘t be a problem? All other network devices are working fine. But I am recording to a network folder onto my server (e.g. //server/recordings/). Maybe I should change this to „C:/recordings“? Could this be helpful to try to exclude network stuff from possible problems?
    - Otherwise I could try to record onto an USB-Stick. Is this in general reliable enough or too slow?
    - Last guess: the card is a hugely old FireDTV - chance of a defect device is not very low I guess. But how to figure this out?

    Much text, but maybe any of you experts with ideas?!? Every answer much appreciated.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    B Iptv source - discontinuities on specific hardware/os General Support 18
    B Iptv source - discontinuities on specific hardware/os Television (MyTV frontend and TV-Server) 0
    LeeKelly Online Videos Breaks IPTV channels and scanning Installation, configuration support 1
    Stéphane Lenclud Nvidia geforce driver 417.01 break mp1 General Support 24
    1gkar [solved] LiveTV Records Causing 100% Drive Activity Television (MyTV frontend and TV-Server) 10
    toricred Recordings Change : to _ in Series Name General 0
    P Recording films that have an "intermission" General 3
    H MP2 database won't keep in synch with recordings General 8
    toricred Only Show Actual Recordings General 1
    ajs How recreate Recording thumbs TV-Server 4
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    R [solved] Unable to delete single recording General 2
    R Correct setting for recordings on shared folder General 0
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    S Shortcuts MP1 My Recorded & TV Guide General 10
    F How to reset tv recordings database General 5
    P Recordings not showing up unless re-imported and not possible to delete General 0
    X Recording import hängt Allgemeines Support- und Diskussionsforum 0
    F Recording starts at second time only MediaPortal 1 Talk 6
    T TV Recording Schedule General 2
    T Unwanted recording Newcomers Forum 18
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    Similar threads

























    Top Bottom