Discontinuities break recordings (1 Viewer)

Owlsroost

Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    United Kingdom United Kingdom
    Country flag
    - What I did change in the time from were recordings got weird were my routers and repeaters. But as the server is recording onto local ssd this shouldn‘t be a problem? All other network devices are working fine. But I am recording to a network folder onto my server (e.g. //server/recordings/). Maybe I should change this to „C:/recordings“? Could this be helpful to try to exclude network stuff from possible problems?
    Yes...
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Now it starts to get weird: two test recordings of each around 3 hours went well with recordings folder set to C:\Recordings and the usage of the adjustable damper. But: if I watch these rcordings and jump forward the timing is wrong; it roughly doubles the jump time. If I use +1hour it jumps 2 hours forward. Havent had the chance to collect logs. Would this be helpful at all?
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Ok, this jumping error was related to @Sebastiii's fix in Area51 related to Win10-Black Screen. So Problem ruled out. But today I had the Problems again. So it is definately not signal related. I now try @mm1352000 TVE3.5 test to see if this brings any advantage. After that I will try to wipe complete TVE-Install and start from scratch. If problems then still exist I guess I have to buy a new TV-Card...
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    TVE3.5 running for two hours now without any flaw...letting it run now for a few hours...could be coincidence too
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Same discontinuities with TVE3.5. Full logs attached, in case anyone is still reading ;-)

    Get a lots of "2018-03-10 14:25:49.114 recorder: PID 5119 unsignaled discontinuity, value = 0, previous = 9, expected = 10, count = 908, signal quality, descrambling, or HDD load problem?"

    This logs suggests Problems I think I ruled out...
     

    Attachments

    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    B Iptv source - discontinuities on specific hardware/os General Support 18
    B Iptv source - discontinuities on specific hardware/os Television (MyTV frontend and TV-Server) 0
    LeeKelly Online Videos Breaks IPTV channels and scanning Installation, configuration support 1
    Stéphane Lenclud Nvidia geforce driver 417.01 break mp1 General Support 24
    1gkar LiveTV Records Causing 100% Drive Activity Television (MyTV frontend and TV-Server) 9
    toricred Recordings Change : to _ in Series Name General 0
    P Recording films that have an "intermission" General 3
    H MP2 database won't keep in synch with recordings General 8
    toricred Only Show Actual Recordings General 1
    ajs How recreate Recording thumbs TV-Server 4
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    R [solved] Unable to delete single recording General 2
    R Correct setting for recordings on shared folder General 0
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    S Shortcuts MP1 My Recorded & TV Guide General 10
    F How to reset tv recordings database General 5
    P Recordings not showing up unless re-imported and not possible to delete General 0
    X Recording import hängt Allgemeines Support- und Diskussionsforum 0
    F Recording starts at second time only MediaPortal 1 Talk 6
    T TV Recording Schedule General 2
    T Unwanted recording Newcomers Forum 18
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    Similar threads

























    Top Bottom