Discovery history and all HD channels not working | Page 3

Discussion in '1.0 final and SVN Builds' started by GreatMilenko, December 26, 2008.

  1. ronilse
    • Team MediaPortal

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    If you use Cyberlink PDVD 8 as codecs make sure Cyberlink RichVideo it's disabled in windows services (i've also disabled all other PDVD which is started in registry under run key ;) )



    Regards
    Roy
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Kickin

    Kickin Portal Member

    Joined:
    September 15, 2007
    Messages:
    12
    Likes Received:
    0
    Ratings:
    +0 / 0
    hi again

    At last I can watch Discovery HD and History HD through MP.

    All I had to do was to autoload VSFilter in Haali Media Splitter. I changed the settings from NO to YES and
    voila I had pictures.

    Kickin :D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!