[fixed] Disk Quota Problem (1 Viewer)

Lyle

Portal Member
November 2, 2012
10
3
41
New Zealand New Zealand
MediaPortal Version: 1.4.0

Description
Hi Guys,
Hoping you can help me with a little problem.
I'm using Mediaportal 1.4 and have been an avid user for many years, this is the first time i have had an issue.
In the TV Server settings i cannot select Disk Quota???
When i put a tick in the box of disk quota all the options stay greyed out and cannot be selected.
I'll leave it ticked then exit TV Server and restart TV Server and then navigate to the disk quota option again and my tick has disappeared.
Has anyone else experienced this?
I have searched the forums before posting and couldn't find anything with a similar problem to mine, the only one that comes close is a problem with NAS drives using Disk Quota but this does not apply to me.
My setup is is a standalone install, everything is on the same PC, i have 3 HDD's and 1 SSD for windows, i have mediaportal recording to a dedicated 2TB HDD.
I have done a fresh install of windows and mediaportal and the problem is still there.
Any help from you pro's would be much appreciated!
Thanks Guys.

Steps to Reproduce:
Open TV Server, navigate to Folders where the disk quota option is and try and select, everything stays greyed out apart form the option to enable disk quota, when enabled nothing can be selected - ie everything still greyed out, then i try to save it like this but when i restart TV Server disk quota magically has not tick in it - totally baffled.

Fixed for 1.6.0 Pre-Release.
 
Last edited by a moderator:

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello Lyle

    I guess you were looking at something like this?
    https://forum.team-mediaportal.com/...ing-for-networked-drives-samba-drives.117558/

    Could you please post your TV Server log files. I suspect there are error details in there that will be useful.
    1. Open TV Server configuration.
    2. Click "open log directory" in the top left corner.
    3. Zip up the files you find there and post/attach the zip file here.
    Note you may have to copy the log files to a temporary folder. Some zipping programs don't seem to like the changes we made to our logging recently.

    mm
     

    Lyle

    Portal Member
    November 2, 2012
    10
    3
    41
    New Zealand New Zealand
    Hi mm,
    Yes that was the link i was looking at.
    Thanks for your reply, i'll zip them as soon as im home tonight.
    Cheers
    Lyle
     

    Lyle

    Portal Member
    November 2, 2012
    10
    3
    41
    New Zealand New Zealand
    Attached the log.zip, hope it sheds some light on the situation.
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,465
    4,631
    45
    ::1
    Netherlands Netherlands
    Country flag
    When i put a tick in the box of disk quota all the options stay greyed out and cannot be selected.
    I'll leave it ticked then exit TV Server and restart TV Server and then navigate to the disk quota option again and my tick has disappeared.
    Has anyone else experienced this?
    Confirmed, it seems something is wrong here.
    TVServerDiskQuota.PNG


    You can't select a drive or set a free space limit. When i close config with box checked and re-open it, it's unchecked (as Lyle reported).
    Added to bugtracker.

    MP1-4163: TV Server Disk Quota not working.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    It seems saving of quite a few settings (eg. pre/post record) are now not working due to this.
    For me this works. (pre-, post record time, at least it shows the changed value)
     
    Last edited:

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    Hi,

    can someone check it? It based on 1.5.0-pre.

    This seems to work for me. Config setting gets stored. :)
    Maybe you can add the patch and one of our Devs could set up a GIT branch. Thanks! :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S rotierende disk in streamed mp Skin Modifikationen 30
    T RAM Disk....via IMDisk toolkit....not persisting...disappears on re-boot General Support 15
    high [MyGet] You are at 92.95 % of your storage quota! (464.76 MB/500 MB) Online Facilities 4
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    Top Bottom