[fixed] Disk Quota Problem (1 Viewer)

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    Do you have MP 1.5.0 Pre Release installed?
    If yes try the attached SetupTV.exe (take a backup of the old one in C:\Program Files (x86)\Team MediaPortal\MediaPortal TV Server)
     

    Lyle

    Portal Member
    November 2, 2012
    10
    3
    41
    New Zealand New Zealand
    Do you have MP 1.5.0 Pre Release installed?
    If yes try the attached SetupTV.exe (take a backup of the old one in C:\Program Files (x86)\Team MediaPortal\MediaPortal TV Server)
    Im on MP1.4, can this be modified for 1.4?
    Such a pain having to monitor the HDD before it gets full all the time.
    Cheers.
     

    regeszter

    Retired Team Member
  • Premium Supporter
  • October 29, 2005
    5,335
    4,954
    Hungary Hungary
    Hi,

    as I see in the code, the quota management works for only local disk. The network mapped drive and the external disk are excluded. Why?
    Just for test I enabled the network mapped drive. Does it work?[DOUBLEPOST=1377064079][/DOUBLEPOST]
    Do you have MP 1.5.0 Pre Release installed?
    If yes try the attached SetupTV.exe (take a backup of the old one in C:\Program Files (x86)\Team MediaPortal\MediaPortal TV Server)
    Im on MP1.4, can this be modified for 1.4?
    Such a pain having to monitor the HDD before it gets full all the time.
    Cheers.
    Pls. update your system. The 1.5.0-pre seems stable here.
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,465
    4,631
    45
    ::1
    Netherlands Netherlands
    Country flag

    Lyle

    Portal Member
    November 2, 2012
    10
    3
    41
    New Zealand New Zealand
    Hi,

    as I see in the code, the quota management works for only local disk. The network mapped drive and the external disk are excluded. Why?
    Just for test I enabled the network mapped drive. Does it work?[DOUBLEPOST=1377064079][/DOUBLEPOST]
    Do you have MP 1.5.0 Pre Release installed?
    If yes try the attached SetupTV.exe (take a backup of the old one in C:\Program Files (x86)\Team MediaPortal\MediaPortal TV Server)
    Im on MP1.4, can this be modified for 1.4?
    Such a pain having to monitor the HDD before it gets full all the time.
    Cheers.
    Pls. update your system. The 1.5.0-pre seems stable here.
    Thanks but i have everything setup on MP1.4 with all the plugins i use working great and am reluctant to change until i know they are all working on MP1.5, is there anyway i can try this on MP1.4?

    Cheers.
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    All plugins and skins which worked on MP 1.4 are working fine on MP 1.5 too. :)
     

    Lyle

    Portal Member
    November 2, 2012
    10
    3
    41
    New Zealand New Zealand
    Really!! Well in that case i'll upgrade now, thanks!
     

    regeszter

    Retired Team Member
  • Premium Supporter
  • October 29, 2005
    5,335
    4,954
    Hungary Hungary

    Attachments

    Last edited:

    regeszter

    Retired Team Member
  • Premium Supporter
  • October 29, 2005
    5,335
    4,954
    Hungary Hungary
    Change log:

    • FIX setting bug.
    • Rework the DiskManagement in tv service to support UNC path.
    • There are some verbose debug log in the code. It can be deleted after fully tested.
    There is no any tuner in my developer environment so I can't test it fully.
     

    Attachments

    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S rotierende disk in streamed mp Skin Modifikationen 30
    T RAM Disk....via IMDisk toolkit....not persisting...disappears on re-boot General Support 15
    A 1.18.0 4k blu-ray disks with a codec hevc do not work Archive 3
    high [MyGet] You are at 92.95 % of your storage quota! (464.76 MB/500 MB) Online Facilities 4
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 75
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    Top Bottom