[confirm] dvb: RunGraph returns: 0x800705AA

god_md5

Portal Pro
March 24, 2008
104
18


i have some error in grab epg start,but no set epg is ok.
all the set,is not have epg crc check..
this bug is start 1.02 later all ver..
maybe my area is use utf-16 epg?
1.02 is fine work
i try to test other ver mysql later..
 

mcu2005

Portal Pro
September 24, 2009
79
8
Kowloon
My hardware had used in MP1.0.2 for years, and migrate to MP1.1.1,
After install all driver and codec it run OK, But only problem is. If I select any of my channel in TV-service config for the EPG gradding. Then I run MP1.1.1 and watch TV. then It will so, TV service is loss. And I need to exit MP

And then I enter the TV-sevice config, it become, TV sevice not start. This failure can't recover and I need reinstall the MP again
I had attached the log file and the screen capture.

Or I need to use WEBEPG? But WebEPG, don't have Hong Kong in the country field

Can Anyone help?
 

Attachments

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Country flag
    Hi god_md5 and mcu2005

    So to clarify, you both have trouble collecting EPG from "TVB High Definition Jade"?
    You are able to watch the channel fine as long as you don't enable EPG collection from it.

    Are you able to collect EPG from all the other channels?

    [Edit: I've looked at the file you uploaded, but it is not a proper TS dump. It only contains the video, audio and subtitles for that channel. Please try to follow the instructions again.]
     

    mcu2005

    Portal Pro
    September 24, 2009
    79
    8
    Kowloon
    Hi,
    YES, I can see all channel without any problem.I can change different voice channel and subtitle without a problem.
    But all these are base on without EPG enable. If I enable either one of the channel or all, the system will crash and need re-install. ( the TS dump I updated without enable any of the EPG. That maybe the reason that the file without the EPG info)

    I will try enable the EPG and re-do it again. Thanks for your time.
    And have a Merry Christmas.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Country flag
    Hi again

    Okay I understand the problem now.

    The reason the TS dump didn't have EPG was because you didn't capture the whole transponder, not because you didn't have EPG grabbing enabled. You need to read the instructions more carefully when you try again.
     

    mcu2005

    Portal Pro
    September 24, 2009
    79
    8
    Kowloon
    Thanks for your help.
    I just try again, in the folder Timeshiftbuffer folder, it only generate 2 file, live2-0.ts.tsbuffer and Live2-0.ts.tsbuffer1. It haven't got the rawpaketdump.ts file in it.
    Did I do something wrong on it?
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Country flag
    I have just had a look at the code and I think the wiki instructions are out of date :(
    Please try the following:

    1. Open a terminal (command line).
    - Click "start".
    - Click "run".
    - Type "cmd", then press enter.
    2. Change directory into your TV Server install folder.
    - Type cd "<path to TV Server>". For me this is cd "C:\Program Files\MediaPortal 1.1.0\TV Server"
    3. Type SetupTv.exe --DebugOptions
    4. Go to the "Debug Options" section.
    5. Enable "dump raw TS".

    Make sure you turn the option off again after you have made the dump!
     

    mcu2005

    Portal Pro
    September 24, 2009
    79
    8
    Kowloon
    Thanks for your help again,
    I had entered the directory
    C:\Program files\Team Mediaportal\Mediaportal TV Server
    And entered SetupTV.exe -DebugOptions
    it pop up the TV server configuration ( which is same as the short cut in the desktop)
    and without the "Debug Options" section in the pop up.

    Many thinks, I just read the old post and found that I missed one more -.
    It is Setuptv.exe --debugoptions
    I will post the file once i got it, thanks for your help.

    Hi,
    I just upload the file, called HongKong_TVB_586000_T_HDJade_FTA.ts and TXT
    Thanks for your help and have a good day.
     
    Top Bottom