[DVD] DVD Navigation Issue & DVD Playback (1 Viewer)

Helios61

Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    58
    NRW
    Germany Germany
    Country flag
    I've got news for the navigation issue.
    Starting a DVD image from the beginning with menues causes the navigation problem (at 70% of my movies).
    When i stop the movie and resume it directly again (answering Yes to the prompt if i want to continue) it is working all fine (timeline is correct and steps are working).
    +1
     

    Snaeh

    Portal Member
    September 8, 2009
    21
    1
    Germany Germany
    I've got news for the navigation issue.
    Starting a DVD image from the beginning with menues causes the navigation problem (at 70% of my movies).
    When i stop the movie and resume it directly again (answering Yes to the prompt if i want to continue) it is working all fine (timeline is correct and steps are working).
    When having DVD navigation issues (in menus) make sure that you are using corresponding DVD navigator and MPEG2 decoder (like it says in MP config).
    I didn't mean navigation issues in the DVD menue but the known bug that the timeline isn't shown properly and the timesteps aren't working.
    Resuming a movie without entering it through the menues solves this problem.
     

    Snaeh

    Portal Member
    September 8, 2009
    21
    1
    Germany Germany
    Using AnyDVD fixes the Playback issue. Of course i didn't try, cause it's forbidden to use it in germany - i just heard about it.
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    Using AnyDVD fixes the Playback issue. Of course i didn't try, cause it's forbidden to use it in germany - i just heard about it.
    In that case the issue is caused by DVD navigator, so nothing to be fixed in MP side for that specific bug.
     

    Helios61

    Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    58
    NRW
    Germany Germany
    Country flag
    Using AnyDVD fixes the Playback issue. Of course i didn't try, cause it's forbidden to use it in germany - i just heard about it.
    Hi Snaeh!

    Thanks for the PM and big :D for the solution! With AnyDVD enabled, playback seems to work fine! I hiope , the timeline issue will be fifed in the next SVN!

    Best regards

    Helios

    Using AnyDVD fixes the Playback issue. Of course i didn't try, cause it's forbidden to use it in germany - i just heard about it.
    In that case the issue is caused by DVD navigator, so nothing to be fixed in MP side for that specific bug.
    Hi tourettes!

    But it happens with MS Navigator and with PDVD Navigator!

    Best regards

    Helios
     

    Snaeh

    Portal Member
    September 8, 2009
    21
    1
    Germany Germany
    Just for additional information:
    I installed Win7 x64 on my system and had the same issues as using the x86 system.
     

    hoborg

    Portal Pro
    June 13, 2008
    4,413
    1,644
    Nový Jičín
    Czech Republic Czech Republic
    Using AnyDVD fixes the Playback issue. Of course i didn't try, cause it's forbidden to use it in germany - i just heard about it.
    Hi Snaeh!

    Thanks for the PM and big :D for the solution! With AnyDVD enabled, playback seems to work fine! I hiope , the timeline issue will be fifed in the next SVN!

    Best regards

    Helios

    Using AnyDVD fixes the Playback issue. Of course i didn't try, cause it's forbidden to use it in germany - i just heard about it.
    In that case the issue is caused by DVD navigator, so nothing to be fixed in MP side for that specific bug.
    Hi tourettes!

    But it happens with MS Navigator and with PDVD Navigator!

    Best regards

    Helios
    BTW, the question if you have installed AnyDVD was 1st one i asked :)
     

    TrueBlue

    Portal Member
    March 6, 2008
    21
    3
    Stockholm
    Sweden Sweden
    So it´s now required to have AnyDVD to play DVD in Media Portal :confused:
    Something have changed because i had no problems playing DVD before.

    It´s also a very vital function to play DVD in Media Portal and i hope it gets solved without having to install AnyDVD.
     

    wouter1971

    MP Donator
  • Premium Supporter
  • November 19, 2008
    911
    143
    Purmerend, Holland
    Netherlands Netherlands
    Country flag
    So it´s now required to have AnyDVD to play DVD in Media Portal :confused:
    Something have changed because i had no problems playing DVD before.

    It´s also a very vital function to play DVD in Media Portal and i hope it gets solved without having to install AnyDVD.
    +1 This is realy anoying. Completely hangs.
    What OS do you have TrueBlue? Fill in your system details :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    U [DVD] DVD Menu Navigation for HID keyboard Improvement Suggestions 0
    E MediaPortal kann DVD s nicht wiedergeben Allgemeines Supportforum 3
    Z [solved] DVD playback is super glitchy General 2
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    Rob Hexenmeister DVD Skip steps causing crash General Support 2
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    BlueMax1916 [Finished] [MP2-820] Eject command for CD/DVD/Blu-ray disc media Feature Requests 39
    D A couple of DVD questions General 2
    D MP2 - V2.1 Specific ripped DVD not appearing in movie library Older releases 7
    hounddog How to get My Films working in MP 1.20 My Films 5
    W No DVD audio after crash from defective disc drive General Support 2
    J Navigating media drive General 4
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    Rob Hexenmeister 4988: Conditional navigation General Support 12
    S Movie navigation issues in MP2 General 8
    joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
    B [MP2-745] Allow direct navigation to specified media item/filter Archive 7
    B [Finished] TV Guide Navigation Button Archive 0
    gibman Weird Navigation FS live TV => root menu and back MediaPortal 2 0
    R MP2 GUI Issues General 7
    morpheus_xx [WiP] WIP 2.3 Fanart issues? MediaPortal 2 13
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    W Not finding/matching new series - thetvdb issue? My TVSeries 3
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    Similar threads

























    Top Bottom