[DVD] - DVD Navigation Issue & DVD Playback | Page 5

Discussion in 'MediaPortal 1.1.0 BETA 1' started by Helios61, September 7, 2009.

  1. SteffelGreen

    SteffelGreen Portal Pro

    Joined:
    March 29, 2009
    Messages:
    158
    Likes Received:
    3
    Ratings:
    +3 / 0

    But aspect ratio still doenst work with win7/vista x64 with the lastest SVns.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tomoqv

    tomoqv Portal Pro

    Joined:
    June 28, 2006
    Messages:
    125
    Likes Received:
    4
    Location:
    Stockholm
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    Do you mean by using AnyDVD as DVD player instead of built-in? If so, can you use the remote for skipping, DVD menus etc.?
     
  4. Snaeh

    Snaeh Portal Member

    Joined:
    September 8, 2009
    Messages:
    21
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    No, AnyDVD is a program that runs in the background and removes the copy protection of the DVD. The use of this program is not allowed in several countries, for example in germany.
     
  5. tomoqv

    tomoqv Portal Pro

    Joined:
    June 28, 2006
    Messages:
    125
    Likes Received:
    4
    Location:
    Stockholm
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    I cannot see how that would solve my problem as the DVD's I am trying to play have worked fine with MP in Win XP.
     
  6. Snaeh

    Snaeh Portal Member

    Joined:
    September 8, 2009
    Messages:
    21
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    :rolleyes:

    Just try it. It'll work.
     
  7. tomoqv

    tomoqv Portal Pro

    Joined:
    June 28, 2006
    Messages:
    125
    Likes Received:
    4
    Location:
    Stockholm
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    I can confirm that it works. I guess AnyDVD interferes with or bypasses the DVD navigator in MP somehow. However, I am not overly excited about shelling out EUR49 for a two-year or EUR64 for a lifetime licence to solve something that should just work out of the box in MediaPortal! Thanks for the tip anyway.
     
  8. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    MediaPortal doesn't have own DVD navigator. Please ask Cyberlink or MS (or whose DVD navigator you have configured MP to use) to fix their component :)
     
  9. tomoqv

    tomoqv Portal Pro

    Joined:
    June 28, 2006
    Messages:
    125
    Likes Received:
    4
    Location:
    Stockholm
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    It works, although I thought it didn't...BUT, it takes 8-9 minutes before MP starts to play the DVD after it is inserted!!! Once the DVD has started to play and I hit stop, it only takes seconds to restart it. If I close MP, reenable autoplay with WMP in Win 7 and inserts the DVD, it starts playing almost instantly. Sounds more like an MP issue to me...
     
  10. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    That indeed sounds like a bug in MP. Most likely MediaInfo.dll is trying to read the encrypted DVD content (and that is why AnyDVD helps. Same might be happening when using WMP as it might do something with the DVD drive to allow the encrypted content to be read with an application that doesn't have valid decryption keys).

    I think the MediaInfo + encrypted DVD issue has been sorted out in SVN versions. At least I remember Manfred talking about it.
     
  11. tomoqv

    tomoqv Portal Pro

    Joined:
    June 28, 2006
    Messages:
    125
    Likes Received:
    4
    Location:
    Stockholm
    Ratings:
    +4 / 0
    Home Country:
    Sweden Sweden
    Finally!!! It was a bug in MP 1.1.0 Beta and not related to Win 7 at all. I installed latest SVN and it suddenly worked again.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!