"Enter" button no longer works (1 Viewer)

wolfram4215

Portal Member
July 25, 2017
12
8
53
Denmark Denmark
Hey all

I have a funny "mistake" that has annoyed me for a long time, but now something has to be done.

After a reinstallation of MP1 long time ago, the "Enter" button no longer works in "under menus"

I use a wireless keyboard and mouse.

eg.
When I want to delete a recording, I press the "DELETE" on the keyboard, then a submenu pops up where I usually just press Enter again. But here the button does not work and I have to grab the mouse to delete. It applies to ALL submenus.

I have NOT changed the keyboard shortcuts, so they should be default.

Any bid?
 

Edalex

Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    Hey, maybe (but not for sure) debug logs will help.
    Also interesting if it's reproducable with different skins.
     

    wolfram4215

    Portal Member
    July 25, 2017
    12
    8
    53
    Denmark Denmark
    Could you please guide me to the debug logs?

    I am using the default skin
     

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    Well, on desktop and in start menu in Team Mediaportal - Mediaportal you will see MediaPortal Debug Mode icon or Watchdog.
    I'm not sure but maybe you would need to set Debug level in MediaPortal Configuration (general tab) before using it
    I am using the default skin
    If you problem is not present using another one we could trace issue to skin-elated and ask designers about it
     

    wolfram4215

    Portal Member
    July 25, 2017
    12
    8
    53
    Denmark Denmark
    Hey again

    So now I have put at checkmark in MediaPortal Configuration (general tab watchdog enabled) and run the Watchdog "bullet" set in "Report at bug to Team Mediaportal", not sure if thats the right one?

    New log file uploaded

    I have tryed to install the skin named amPed, didnt make any different
     

    Attachments

    Last edited:

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    I said about that setting from screen. Currently I can't find any error corresponding to button problemin logs :(
    I'm not sure if we will find anything in debug logs instead but we should try anyway I think.

    upload_2018-5-18_20-44-27.png

    To clarify the problem you can't press "Yes" in case on screen two, right?
    upload_2018-5-18_21-5-59.png
     

    wolfram4215

    Portal Member
    July 25, 2017
    12
    8
    53
    Denmark Denmark
    To clarify the problem you can't press "Yes" in case on screen two, right?
    I can press Y or N. but normal I could use arows up and down and then select with enter.

    In the start i mentioned a reinstallation i did. Maybe I upgradede to a newer version of MP, I cant remember. Could that be the simpel solution to my problem :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    Lehmden Manual schedule: Possibility to enter a show name Feature Requests 1
    J Make the mouse cursor "inactive" when Enter is pressed Feature Requests 2
    P Mediaportal does not allow my TV tuner to enter low power state General Support 1
    framug 1.25.0 Modify native Irtrans buttons Remotes 10
    Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    wizard123 [solved] Auto sizing buttons to text content MediaPortal 1 11
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    S Remote button to change audio and subtitle on / off General 10
    Rob Hexenmeister [solved] Latest Media Handler - skinning buttons Fanart Handler 19
    T How to add missing buttons IR Server Suite (IRSS) 0
    Rob Hexenmeister Video Buttons / Latest Media MediaPortal 1 Skins 7
    emphatic PC Power button on puts MediaPortal in Away Mode Remotes 5
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    Rob Hexenmeister Shutdown options General Support 0
    Wampus [MP2-752] Record-Button not working on the fly General 7
    S Pause button no longer works with MadVR in 1.19 General Support 4
    J Info button is virtually pressed with each button use in MePo 1.19 Remotes 8
    B [Finished] TV Guide Navigation Button Archive 0
    T MediaPortal 1 no longer runs General Support 5
    DHosein MP-TV no longer holding fanart selections My TVSeries 2
    P [solved] TV server no longer saving to NAS - (can still play from NAS) General Support 2
    CyberSimian DEFINE tags in "References.xml" no longer work MediaPortal 1 2
    D [solved] TV Server no longer waking up thr PC for sceduled recordings General 12
    Similar threads

























    Top Bottom