[solved] Fernbedienung funktioniert nicht (1 Viewer)

gandi

New Member
October 3, 2015
4
1
Germany Germany
Hallo,

ich habe MediaPortal 1.12.0 neu installiert und es klappt auch alles, mit Ausnahme der Bedienung per Fernbedienung.

Ich benutze den TV-Tuner Happauge HDR-4400 mit der mitgelieferten MCE-kompatiblen Fernbedienung. Vorher hat unter Windows 7 mit Windows Media Center alles wunderbar funktioniert. Nun habe ich den Rechner auf Windows 10 (64 Bit) umgestellt und MP 1.12.0 installiert.
Die Karte ist ordnungsgemäß installiert (der Geräte-Manager zeigt keine Fehlermeldung) und auch die Happauge-Software "WinTV" 8 arbeitet mit der Fernbedienung zusammen.
In MediaPortal habe ich unter "Remotes and input Devices" die Option "Use generic HID device" aktiviert. Weitere Anpassungen habe ich diesbezüglich nicht vorgenommen. Im Moment kann ich MediaPortal nur per Tastatur und Maus steuern. MediaPortal reagiert auf keinen Tastendruck der Fernbedienung.

Gibt es noch etwas, was ich einstellen muss?
Danke für alle Tipps.
 

mrbonsen

Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,489
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    "Remotes and input Devices" die Option "Use generic HID device" aktiviert.
    test: -> da mal haken raus in der mp config, und nächsten beiden kartenreiter aktivieren (media sowie mce)
    Ich benutze den TV-Tuner Happauge HDR-4400 mit der mitgelieferten MCE-kompatiblen Fernbedienung
     
    Last edited:

    gandi

    New Member
    October 3, 2015
    4
    1
    Germany Germany
    Nein, das hat auch nichts geholfen. Trotzdem danke für die Hilfe.

    Mittlerweile konnte ich das Problem beseitigen: Per Autostart wurde das Programm "IR" (WinTV Remote Control) geladen, das zur Happauge TV-Karte gehört. Wenn ich dieses Programm beende, dann kann ich MediaPortal mit der Fernbedienung steuern!
     

    gandi

    New Member
    October 3, 2015
    4
    1
    Germany Germany
    Ja, es funktioniert mit HID (mit Media und MCE übrigens genauso, das macht keinen Unterschied).
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    K Wie funktioniert PiP mit der Fernbedienung? Allgemeines Support- und Diskussionsforum 3
    G Fernbedienung Medion X10 unter MediaPortal 2 Allgemeines Support- und Diskussionsforum 16
    K [Verkauf] Microsoft Fernbedienung mit Empfänger Marktplatz 0
    T Hauppauge-Fernbedienung und Mediaportal Installationsprobleme? 16
    Patrik-See Hauppauge Original Fernbedienung Allgemeines Support- und Diskussionsforum 11
    L [solved] mal wieder: Hauppauge Fernbedienung Installationsprobleme? 0
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    T TV Series Configuration funktioniert nicht Plugins & Erweiterungen 15
    Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
    Testudo TV Wiedergabe funktioniert nicht Allgemeines Support- und Diskussionsforum 1
    A FB funktioniert plötzlich nicht mehr korrekt Allgemeines Supportforum 0
    Scheibes Mediaportal 2.2.1 funktioniert nicht Allgemeines Support- und Diskussionsforum 40
    M.Hulot dynamic refresh rate funktioniert nicht mehr Allgemeines Supportforum 0
    M.Hulot Dts-hd hra funktioniert nur krachend/knachsend Allgemeines Supportforum 0
    T Serienaufnahmen: Begrenzung auf 10 Folgen funktioniert nicht Allgemeines Supportforum 0
    H [solved] MP2 Wiedergabe von Aufnahmen und Live TV geht nicht Allgemeines Support- und Diskussionsforum 6
    Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
    S Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien Video & DVD 0
    H Tv-Aufnahmen werden nicht angezeigt, obwohl im Aufnahmeordner vorhanden TV / Streaming 0
    M.Hulot Blu-ray: Es werden nicht nur Forced Subtitles angezeigt Allgemeines Supportforum 1
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    catalpa nicht alle Metadaten von Serien-nfos werden eingelesen Allgemeines Support- und Diskussionsforum 10
    catalpa [solved] Aufnahmen werden nicht immer dargestellt Allgemeines Support- und Diskussionsforum 12
    S Telekom Entertain/magenta TV geht nicht mehr. TV / Streaming 14
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom