Files not being deleted in Video player (1 Viewer)

itm

Portal Pro
October 15, 2005
86
0
I'm running MP 1.30 on Windows 7 SP1. After watching a video I use the file menu to delete files (option 5, then 2). This all appears to work, but the file doesn't get deleted.
???
 

JimCatMP

Documentation Group
  • Team MediaPortal
  • April 1, 2010
    652
    283
    Leeds
    Home Country
    United Kingdom United Kingdom
    Is your content stored on a shared drive/NAS or a local drive?



    Cheers - JCMP
     

    Users who are viewing this thread

    Similar threads

    I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
    I had the same issue and found the executable under C:\ProgramData\Team...
    Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
    Replies
    9
    Views
    1K
    MP1 MP2 Music Player issues DE
    @hwahrmann maybe can helps
    @hwahrmann maybe can helps
    Version: MediaPortal 1.30 Issue 1: At the end of a playback (when the last item of playlist ends), the player is not properly...
    Replies
    1
    Views
    938
    I'm not sure what the issue was, but I decided to try a different way of solving the problem. My server has a 2.5Gbps port and the 10Gbps card I added, so I've connected the HD Homerun directly to the 2.5G port, and its solved the problem, I can now copy large multiple files to the server and not suffer with picture issues. There is...
    I'm not sure what the issue was, but I decided to try a different way of solving the problem. My server has a 2.5Gbps port and the...
    My MP1 installation works perfectly, except if I transfer large files to my server. Network setup. HD Homerun Quad tuner -...
    Replies
    5
    Views
    1K
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Occasionally if I pause Live TV then resume it later, the video keeps playing but the audio is stuck in a half second loop. As of...
    Replies
    4
    Views
    829
    I have not seen that one but it is possible that after installing the 1.32 x86 version that I scanned and tested TV before installing the x64, but not sure it that would make any difference! I am currently testing an improved version but at this point it is still not clear how or when a fixed x64 version will be available.
    I have not seen that one but it is possible that after installing the 1.32 x86 version that I scanned and tested TV before...
    Windows 11 23h2 1) MP 1.32 Final x64 Fresh install does not work and fails during the install "MySQL Start Service Exception". The...
    Replies
    13
    Views
    2K
    Top Bottom