[FIXED] Some OSD's are not high enough

Discussion in 'StreamedMP' started by fischy667, July 8, 2013.

  1. fischy667
    • Super User

    fischy667 Super User

    Joined:
    May 5, 2010
    Messages:
    930
    Likes Received:
    181
    Gender:
    Male
    Occupation:
    physicist - Software Tester
    Location:
    Rostock
    Ratings:
    +353 / 1
    Home Country:
    Germany Germany
    Show System Specs
    In some OSD's I have a line at the bottom from the background which is not covert.



    For e.g. in the tvZAPOSD.xml

    Code (Text):
    1.     <control>
    2.       <description>background</description>
    3.       <type>image</type>
    4.       <id>0</id>
    5.       <posX>0</posX>
    6.       <posY>784</posY>
    7.       <width>1920</width>
    8.       <height>295</height>
    9.       <texture>osdbackground1.png</texture>
    10.     </control>
    784 (position) + 295 (height) = 1079 (Should be 1080)
     
    Last edited by a moderator: August 10, 2013
    • Agree Agree x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,458
    Likes Received:
    4,245
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,389 / 0
    Home Country:
    Australia Australia
    Yep, I had noticed that as well ;)
     
  4. Loewenpower
    • Premium Supporter

    Loewenpower MP Donator

    Joined:
    February 24, 2009
    Messages:
    473
    Likes Received:
    66
    Gender:
    Male
    Location:
    Wuppertal
    Ratings:
    +70 / 0
    Home Country:
    Germany Germany
    yes, me too :)
     
  5. AfshinBarani

    AfshinBarani Portal Pro

    Joined:
    April 16, 2012
    Messages:
    54
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    Will it be fixed in the next patch?
    My TV OSD has this issue.
     
  6. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,458
    Likes Received:
    4,245
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,389 / 0
    Home Country:
    Australia Australia
    Fixed issue with ZAP OSD.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!