Fixes for Amped

Discussion in 'aMPed' started by CyberSimian, June 24, 2018.

  1. CyberSimian
    • Team MediaPortal

    CyberSimian Test Group

    Joined:
    June 10, 2013
    Messages:
    1,181
    Likes Received:
    245
    Gender:
    Male
    Location:
    Southampton
    Ratings:
    +572 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I was looking at some skins recently, and noticed three problems with the Amped skin:

    (1) The "Radio Guide" panel did not display correctly; it consisted of a title only, with no EPG grid or programme info.

    (2) After (1) was fixed, the "Radio Guide" panel displayed with 7 rows when the 8-row setting was selected in "Settings". (The "TV Guide" panel displayed correctly with 8 rows.)

    (3) There was an error message in the MP log file complaining about a missing xml file.

    I have fixed these problems, and the fixed files are included in the attached zip file.

    If you have noticed problems with Amped, and have modified the xml files to fix those problems, I would encourage you to package those modified files into a zip file and upload it to this thread, so that other Amped users can benefit from your changes.



    -- from CyberSimian in the UK
     

    Attached Files:

    • Thank You! Thank You! x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. CyberSimian
    • Team MediaPortal

    CyberSimian Test Group

    Joined:
    June 10, 2013
    Messages:
    1,181
    Likes Received:
    245
    Gender:
    Male
    Location:
    Southampton
    Ratings:
    +572 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I noticed another problem with the Amped skin:

    (1) In panels with variable-length lists (folders, icons, covers, etc.), if you press the INFO button on the remote control, the context menu appears (correct), but the left side menu also appears and overlays the items in the list, making the text unreadable.

    (2) It also seemed to me that the handling of "fan art" backgrounds was incorrect when the INFO button was pressed, but the conditionality controlling this is complex, and a brief inspection of the logic did not reveal where the fault might reside, so this has not been fixed.

    I have fixed (1), and the fixes are included in the attached zip file.

    -- from CyberSimian in the UK
     

    Attached Files:

    • Thank You! Thank You! x 1
  4. bc420

    bc420 Portal Member

    Joined:
    March 15, 2012
    Messages:
    31
    Likes Received:
    0
    Ratings:
    +1 / 0
    Home Country:
    Canada Canada
    Nice to see someone else using this skin still. I like it as I have never used it before this spring when I got new graphics card that basically is a peace! but has better clarity at this point$ anyways the only skin that works for me is amped with this graphics card and after using it for a bit I noticed the same things as you. TY. Most of my spare time on mepo is spent adjusting epg line up and channel scanning such a pain... Glad to see some of these things fixed would be great to see this skin make a come back.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!