Forum - Forum updated | Page 2

Discussion in 'Website/Forum/Wiki Feedback' started by high, March 28, 2013.

Thread Status:
Not open for further replies.
  1. Sigpi007

    Sigpi007 Portal Pro

    Joined:
    November 14, 2012
    Messages:
    104
    Likes Received:
    19
    Gender:
    Male
    Location:
    Chicago, IL
    Ratings:
    +33 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Cool. Works now. Thanks!!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Ministerk
    • Super User

    Ministerk Super User

    Joined:
    November 28, 2007
    Messages:
    970
    Likes Received:
    401
    Occupation:
    Systems developer
    Location:
    Uppsala
    Ratings:
    +831 / 3
    Home Country:
    Sweden Sweden
    Show System Specs
    Hi,
    Wtih firefox 23.0.1 I can't tag people in eg. @high and using Safari the text field looses focus after two characters eg. typeing @hi -> focus lost -> click text area write one character-> focus lost -> click text area...

    Have not tested chrome, IE works as expected (well, not expected in this case ;))
     
    • Thank You! Thank You! x 1
  4. azzuro
    • Team MediaPortal

    azzuro Test Group

    Joined:
    May 10, 2007
    Messages:
    8,425
    Likes Received:
    2,504
    Occupation:
    technician HVAC
    Location:
    France - IDF
    Ratings:
    +4,168 / 13
    Home Country:
    France France
    Show System Specs
  5. high
    • Team MediaPortal
    • IT-Admin

    high Administrator

    Joined:
    August 31, 2004
    Messages:
    4,742
    Likes Received:
    3,114
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,828 / 6
    Home Country:
    Germany Germany
    Show System Specs
    please wait a few more days with bugreports on tagging-feature, we're upgrading to XF 1.2 these days and this will include a whole new tagging-system.
     
    • Like Like x 1
  6. Guzzi
    • Premium Supporter

    Guzzi Retired Team Member

    Joined:
    August 20, 2007
    Messages:
    2,161
    Likes Received:
    704
    Ratings:
    +922 / 0
    I have noticed, that I can't upload big files to my wiki page (wiki -> 'my page') anymore - seems like a restriction around 2MB. Would be nice, if we could reenable upload of bigger files, as I usually post there test versions and there is several ppl registered for posts on that page :)
     
    • Agree Agree x 1
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!