Hardwarezusammenstellung für Mediaportalserver (1 Viewer)

Markohl

Portal Pro
November 7, 2009
67
0
Home Country
Germany Germany
So kurz nochmal das Gehäuse und Disk umgestellt. Meine letzte Konfig, würde ich jetzt so bestellen:

ASRock J3710-ITX SoC So.BGA Dual Channel
[URL='http://www.mindfactory.de/product_info.php/8GB-Kingston-ValueRAM-DDR3L-1600-SO-DIMM-CL11-Single_914926.html']8GB Kingston ValueRAM DDR3L-1600 SO-DIMM
[/URL]
[URL='http://www.mindfactory.de/product_info.php/8GB-Kingston-ValueRAM-DDR3L-1600-SO-DIMM-CL11-Single_914926.html'][URL='http://www.mindfactory.de/product_info.php/256GB-SanDisk-Z400s-2-5Zoll--6-4cm--SATA-6Gb-s-MLC--SD8SBAT-256G-1122-_1008638.html']256GB SanDisk Z400s 2.5" (6.4cm) SATA 6Gb/s[/URL][/URL]
[URL='http://www.mindfactory.de/product_info.php/8GB-Kingston-ValueRAM-DDR3L-1600-SO-DIMM-CL11-Single_914926.html'][URL='http://www.mindfactory.de/product_info.php/256GB-SanDisk-Z400s-2-5Zoll--6-4cm--SATA-6Gb-s-MLC--SD8SBAT-256G-1122-_1008638.html'][URL='http://www.mindfactory.de/product_info.php/4000GB-WD-Green-WD40EZRX-64MB-3-5Zoll--8-9cm--SATA-6Gb-s_932001.html']4000GB WD Green WD40EZRX 64MB 3.5" [/URL][/URL][/URL]
[URL='http://www.mindfactory.de/product_info.php/8GB-Kingston-ValueRAM-DDR3L-1600-SO-DIMM-CL11-Single_914926.html'][URL='http://www.mindfactory.de/product_info.php/256GB-SanDisk-Z400s-2-5Zoll--6-4cm--SATA-6Gb-s-MLC--SD8SBAT-256G-1122-_1008638.html'][URL='http://www.mindfactory.de/product_info.php/4000GB-WD-Green-WD40EZRX-64MB-3-5Zoll--8-9cm--SATA-6Gb-s_932001.html'][URL='http://www.mindfactory.de/product_info.php/Sharkoon-CA-I-Mini-ITX-ohne-Netzteil-schwarz_974529.html']Sharkoon CA-I Mini-ITX ohne Netzteil schwarz[/URL][/URL][/URL][/URL]

DC-DC Wandler: Mini-Box PICO PSU-90
Netzteil: Leicke NT03012 12V 5A

Reicht das Netzteil dafür aus und brauch ich eine Abdeckplatte für das fehlende Netzteil?
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,544
    3,932
    Lehmden
    Home Country
    Germany Germany
    Reicht das Netzteil dafür aus
    Lass mal rechnen... Board und CPU 6 Watt. Ram 2 Watt, SSD 1 Watt und HDD 5 Watt. Tuner 20 Watt (alles sehr großzügig gerechnet) macht ca 30-35 Watt insgesamt. Was hatte ich vorher über die beste Effizienz eines Netzteils geschrieben? Ca 50% der Nennleistung. Damit sollte das NT ca 60 - 70 Watt haben. Und, reichen da 90 Watt? Heute sind Netzteile nahezu immer viel zu stark. Das NT hätte auch für den G4400 oder den Celeron gereicht, und zwar locker.
     

    Markohl

    Portal Pro
    November 7, 2009
    67
    0
    Home Country
    Germany Germany
    So vielen Dank nochmals an alle,die mich hier beider Zusammenstellung untersützt haben. Die Teile sind inzwischen angekommen und der PC läuft!

    Verbrauch pendelt zwischen 34 und 38 Watt. Vorher hatte der Server 100 - 120 Watt verbraten. Also übers Jahr gesehen, ordentlich gespart und
    ein neues System.... muss ich nur noch die TV-Karte zum laufen bringen ,die wird leider nicht erkannt.
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,544
    3,932
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Verbrauch pendelt zwischen 34 und 38 Watt.
    Das ist eher viel für so ein System, selbst mit TV Karte. Deine Tuner Karte muss ein echter Stromfresser sein. Mein Haswell i5 mit TV Karte (DD Cine S2 also Dual SAT Tuner), zusätzlichem SATA Controller und 15 (ja richtig, 15) Festplatten braucht im Idle nicht das geringste Bisschen mehr. Nur wenn die CPU echt was zu tun hat (kommt sehr selten vor) geht der Verbrauch mal auf 50-60 Watt hoch...
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,418
    2,335
    Home Country
    Germany Germany
    braucht im Idle nicht das geringste Bisschen mehr.
    Hast du ein perpetuum mobile gebaut? Ich glaube eher, dass dein Messgerät nicht richtig misst, denn die DD-Karte verbraucht knapp 5W, wenn der LNB dran hängt.. Außerdem hat eine Verbrauchsmessung mit den einfachen Aldi & Co-Verbrauchsmessgeräten in Stromkreisen mit Schaltnetzteilen eher Abschätzungs-Charakter.
     

    Markohl

    Portal Pro
    November 7, 2009
    67
    0
    Home Country
    Germany Germany
    Der Verbrauch war direkt nach dem Start, momentan beträgt der Verbrauch 28 Watt. Find ich jetzt echt ok.
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,418
    2,335
    Home Country
    Germany Germany
    Der Verbrauch war direkt nach dem Start, momentan beträgt der Verbrauch 28 Watt.
    28 W im Idle - also ruhender Desktop - ist für ein modernes System kein überragender Wert. Wahrscheinlich lässt sich das noch optimieren, wenn du die Intel-Chipsatzreiber (u.a RST) installierst.
     

    Markohl

    Portal Pro
    November 7, 2009
    67
    0
    Home Country
    Germany Germany
    Ok, werd ich gleich mal danach suchen gehen...[DOUBLEPOST=1463856356][/DOUBLEPOST]Für Windows 10 hab ich die RST-Treiber nicht gefunden.
     
    Last edited:

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,544
    3,932
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Außerdem hat eine Verbrauchsmessung mit den einfachen Aldi & Co-Verbrauchsmessgeräten in Stromkreisen mit Schaltnetzteilen eher Abschätzungs-Charakter.
    Mein Messgerät ist von Conrad und arbeitet eigentlich ganz anständig. Ich habe das vorletzte Jahr (2014) für die Aktion Stromsparcheck gearbeitet, also fürs Bundes- Umweltministerium (1 Euro Job). Dort sind mehrere gute Markengeräte im Einsatz (zahlt ja das Ministerium) und mein privates Gerät hat keine signifikanten Abweichungen dazu aufgewiesen. Weder bei Geräten mit hohem Verbrauch wie eine 2000 Watt Kochplatte noch bei Geräten mit geringer Stromaufnahme wie einem Handy Ladegerät (ja auch mit Schaltnetzteil)...

    denn die DD-Karte verbraucht knapp 5W, wenn der LNB dran hängt.
    Laut DD Webseite sind das 2 Watt, wobei das gar nicht wirklich wichtig ist und u.U. sehr vom LNB abhängt...

    Hast du ein perpetuum mobile gebaut?
    Im UEFI alles auf maximales Strom sparen gestellt, HDD verbrauchen, wenn sie nicht drehen, nur einige wenige Milliwatt (und es drehen höchstens mal 2 gleichzeitig, im Idle eigentlich gar keine), der SATA Controller kommt auch mit deutlich unter 1 Watt aus, also wo ist da das Problem? Der Rechner spart nicht ganz umsonst 30€ Strom im Monat gegenüber seinem Vorgänger ein.
    Ein Perpetuum Mobile, das im Ruhezustand 30 Watt verbraucht, ist nicht gerade ein wirkliches Perpetuum Mobile.... Eigentlich ist mir der Idle Verbrauch eindeutig noch zu viel, aber deutlich drunter wäre seinerzeit nur mit massiven Einbußen in der Leistung möglich gewesen.


    30 Watt für ein SOC System, das eine TDP von 6 Watt hat, ist jedenfalls ganz und gar nicht gut...
     

    Users who are viewing this thread

    Top Bottom