HDMI Audio Cause TV to Resync (1 Viewer)

MorfiusX

New Member
April 3, 2008
4
0
TV-Server Version: Not Using TV Server
MediaPortal Version: V1.0.0.0 RC1
MediaPortal Skin: BlueTwo Wide
Windows Version: Windows XP Professional SP2
CPU Type: Intel Core 2 Duo E6550
HDD: Hitachi 40GB SATA
Memory: 2 GB DDR2
Motherboard: Shuttle SG33G5B - Link
Video Card: Intel GMA 3100
Video Card Driver: 14.34 - Link
Sound Card: Realtek ALC888DD
Sound Card AC3: Bundled w/ System
Sound Card Driver: Bundled w/ System
MPEG2 Video Codec: Included w/ MP
MPEG2 Audio Codec: Included w/ MP
h.264 Video Codec: None
Satelite/CableTV Provider: None
HTPC Case:
Cooling:
Power Supply: Built In
Remote: None
TV: Westinghouse 32" LCD
TV - HTPC Connection: HDMI

I am using a Shuttle PC for MP. I am currently watching DVDs with the system while I get the bugs worked out. The Shuttle PC has a built in HDMI output that is capable also providing audio. When I send audio out of the regular output (Non-HDMI), I do not have any problems.

The problem occurs when I configure audio to be sent via HDMI. When this option is enabled, navigating through the menus causes the TV to resync the connection. This is the only time the problem occurs. While watching movies or performing any other task, there is no problem. I have tried both included skins and Xface just to be thorough. All skins have this problem.

Also of note, I am using a keyboard for navigation. When I use the scroll wheel of the mouse, I do not encounter a problem. However, when I click with the mouse on a menu item, I do encounter the problem. With a keyboard, this happens with both the arrow keys and the enter key.

When I navigate items quickly with the keyboard, I can move through few items before the problem occurs. If I move slowly, it will happen every time.

I suspect it may have something to do with the menu sound effects, but that is just a guess.

I posted about this here, but thought the bug report forum would be more appropriate.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
R Delay in audio output over HDMI OffTopic 11
M No sound on videos General 8
C Dolby Digital über HDMI an älterem Panasonic TV (aus 2008) Video & DVD 2
I Mediaportal stucks when switching hdmi input on tv General Support 8
Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
W [solved] Incorrect audio being reported Moving Pictures 4
404 [solved] Live TV...video and audio freeze General Support 20
ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
S Remote button to change audio and subtitle on / off General 10
F Audio render and font error in my logs General Support 2
R [solved] Command / Shortcut for changing subtitles or audio Archive 5
K Multichannel audio and subtitles for TV not properly supported General Support 4
Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
joecrow No Audio after MP Start/Resume from Sleep General Support 0
C Ability to browse videos and audio by folder General 2
Lichloathe Offline audio content General 9
G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
Ralph Holmes Wrong audio source in TV General 1
CyberSimian [Proposal] Audio description MediaPortal 1 10
ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
Similar threads

























Top Bottom