[solved] HELP - WebMediaPortal works over internet but when attempting to stream media "File not found" error (1 Viewer)

JamesJD

New Member
June 7, 2017
1
0
25
Australia Australia
Been scratching my eyeballs out trying to get this to work! Have everything set up correctly:

I'm trying to access WebMediaPortal over the internet but when I try to play a movie it returns the following error: "Error Loading Media: File Not Found".

I am not using a NAS and have set up the server on this PC which is connected via ethernet to a Domain Network (it is an office pc). I have set up MPExtended and MediaPortal on the local account on this PC and have set the Log On of the service to Local System Account. The Media files are located on an external hard drive which has been configured in Moving Pictures. I have also set up the port-forwarding in the router settings and allowed access to the port in the firewall settings.

Not sure if necessary but I also set up the IIS as explained in the Wiki section.

Can anyone please help me? Also attached log files.

Thank you! :)
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
peque Help with a tv viewing problem TV-Server 2
T MP2 - V2.3 New MP User: Setup Help General 3
Scheibes Help for set up a WiFi Remote General 4
R Help with DST conversion XMLTV General 0
O Help with TV setup Newcomers Forum 76
J Help with new grabber file. WebEPG 1
J IPTV Sweden, need help with m3u list MediaPortal 1 Plugins 14
wizard123 [solved] MP1 Build help MediaPortal 1 21
D Please help with getting Schedules Direct to work Newcomers Forum 10
U [solved] Beginner needs help recording live TV General 19
A IPTV from https m3u8 urls - Help General 8
mrmojo666 beginner: trying to write a plugin, need help to catch event General Development (no feature request here!) 3
M A little help with new install pls Installation, configuration support 3
N Music player help Listen Music 4
A Enigma2 receiver channels on Windows PC with Media Portal help General Support 0
A Help! MP2 - DVB-T Not recognised (DRIVERS?) General 12
milagroso Remote control with EventGhost - I'm stuck, need help General 3
D Font size reduced. help. Skins and Plugins Installer (MPEI) 0
S Gpu/hdtv/mp setup help please Newcomers Forum 3
A 1.26.0 WebMediaPortal stream to iPadOS MPExtended 1
benicehavefun Using MePo TV Server 1.23 via MPExtended/WebMediaPortal as a Backend for Plex MPExtended 4
M Stop Button is not working Installation, configuration support 6
M I can't get the PowerScheduler to work General Support 14
joecrow Download tab not working. Website/Forum/Wiki Feedback 1
A mediaportal 1.27 embedded subtitles not working MediaPortal 1 Talk 3

Similar threads

Top Bottom