error

  1. badboyxx

    MP installation aborts with an error

    Hello, Suddenly today I had some problems with Moving Pictures. I couldn't fix it, due to this I tried to reinstall MP 1.23 final. I don't know why but the installation aborted. It doesn't matter which MP version you install, always the same behaviour. I can't find any helpfull logs. Please...
  2. haaitje

    Pictures error .net framework

    Hi guys, I've been using MPTagThat for as long as I can remember and usually it works like a charm, but today it keeps crashing on me. It involves two sort of errors (see my other post), It happened while using the 3.1.6.0 build on my 64-but Win 10 Pro (1809) and it happened when using the...
  3. dangerzone

    [solved] fanarthandler help needed...

    I am pulling my hair out... fanarthandler 4.0.2.239 is working like a charm, but when i install any newer versions it stops working. and it is only the music section that i,m aware of. with 4.0.2.240 and above fanart works until i enter the artist/album section. so i hover on music and fanart...
  4. J

    [solved] HELP - WebMediaPortal works over internet but when attempting to stream media "File not found" error

    Been scratching my eyeballs out trying to get this to work! Have everything set up correctly: I'm trying to access WebMediaPortal over the internet but when I try to play a movie it returns the following error: "Error Loading Media: File Not Found". I am not using a NAS and have set up the...
  5. bta489

    [solved] MP freezing and crashing

    Hi there, The last couple of days my MediaPortal is acting up. The usual statement: I didn't change anything :rolleyes: . I perceived the first noticeable signs when I tried to switch from Music-Database-View to Folder-View and the listView was not showing any entries. Now, when I try to...
  6. J

    XmlTv setup : Error importing file

    I get an error trying to setting up my EPG... tvguide.xml:Invalid XML file: Could not find the file 'C:\Progra [Can't see more info since the import status report window do not allow to see more] I am trying to setup MediaPortal2 (first attempt with MediaPortal) on Windows 10 64 bits (upgrade...
  7. L

    Kodi "Add-on couldn't be loaded. An unexpected error occurred."

    Hi! I've successfully installed MP2 server to my windows 7 pc today and was happy with how easily configured it was to identify my TV tuners and scan for channels. Since then I've been very frustrated by how difficult it has been to get Kodi to play nicely with it! I've installed Kodi on the...
Top Bottom