How to get My Films working in MP 1.20

Discussion in 'My Films' started by hounddog, August 17, 2018.

  1. hounddog
    • Premium Supporter

    hounddog MP Donator

    Joined:
    January 4, 2008
    Messages:
    40
    Likes Received:
    4
    Gender:
    Male
    Occupation:
    Computer Tech, now Hardware Expert
    Location:
    Para Hills SA
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Hi I have never used My Films before, but after finding it I think it would be just what I need as I use Media Center Master.
    I am sure it will work with it and would like to install it in the latest version of MP [1.20].
    But it is incompatible and comes up with a dependency error.
    Is there a way to change the dependency or is there a version that will work.
    Thank you
    Mark


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. hounddog
    • Premium Supporter

    hounddog MP Donator

    Joined:
    January 4, 2008
    Messages:
    40
    Likes Received:
    4
    Gender:
    Male
    Occupation:
    Computer Tech, now Hardware Expert
    Location:
    Para Hills SA
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Ok an update,
    I just installed Version 6.1.3.1470 that I found in this forum, on my MP 1.20 and it installed fine and didn't get a dependency error
    The first version that I tried was V6.1.1.3139 that I got from the MP web page. So maybe the link needs to be updated or something.
    My next question is can I use My films with Media Center Master as I don,t see it listed.
    Thanks Mark
     
  4. hounddog
    • Premium Supporter

    hounddog MP Donator

    Joined:
    January 4, 2008
    Messages:
    40
    Likes Received:
    4
    Gender:
    Male
    Occupation:
    Computer Tech, now Hardware Expert
    Location:
    Para Hills SA
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Wow! what a great thread I have created, so many answers, I guess my films is not being followed by anyone anymore?
    I am still having problems- Media Portal crashes all the time when I try to use My films actually locks up the PC and I have to reset it, It does not crash when I don't use Myfilms. This is a fresh install of MP 1.20
    any suggestions PLEASE ?
     
  5. roedler86

    roedler86 Portal Pro

    Joined:
    August 25, 2015
    Messages:
    73
    Likes Received:
    6
    Gender:
    Male
    Ratings:
    +12 / 1
    Home Country:
    Germany Germany
    Show System Specs
    I’m not using MP1.20 but I faced a similar issue: after I clicked on the button which opens my MyFilm list, MP crashed.
    After digging the log file and trying some things I figured that the link to my MyFilm-database file was not available.

    Please check this and if it is correct give us more information, e.g. log files.
     
  6. Guzzi
    • Team MediaPortal

    Guzzi Retired Team Member

    Joined:
    August 20, 2007
    Messages:
    2,161
    Likes Received:
    704
    Ratings:
    +922 / 0
    Hi hounddog,
    sorry for the late reply, I am very busy and only occasionally visit the forum.
    In case you have not yet given up, please post the logs of the issues/errors/crashes you experienced, then I'll have a look.
    Have not yet myself tested with MP1.20, as I am running older version and didn't find the time to update yet.
     
  7. hounddog
    • Premium Supporter

    hounddog MP Donator

    Joined:
    January 4, 2008
    Messages:
    40
    Likes Received:
    4
    Gender:
    Male
    Occupation:
    Computer Tech, now Hardware Expert
    Location:
    Para Hills SA
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Ok thanks guys I will get onto my media pc and check it again and get some logs
    But the Bathurst car race is on and thats all i am focused on at the moment.
    Thanks again.
     

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!