How to turn off "All channels" groupe in Radio?

Discussion in 'MediaPortal 1 Talk' started by Kamil, June 2, 2019.

  1. Kamil

    Kamil New Member

    Joined:
    June 1, 2019
    Messages:
    5
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Poland Poland
    Hi again,

    How to turn off All Channels group in Radio?
    Option "Hide All Channels group" in MediaPortal configuration doesn't work - when click "back" on remote - All Channels group still shows.



    Regards,
    Kamil.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. CyberSimian
    • Team MediaPortal

    CyberSimian Test Group

    Joined:
    June 10, 2013
    Messages:
    1,630
    Likes Received:
    540
    Gender:
    Male
    Location:
    Southampton
    Ratings:
    +960 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    This may depend on the other settings that you are using.

    I use the settings shown in the first screen shot below. The second screen shot shows the radio menu in the "Titan" skin after entering into a radio group, listening to a radio station, pressing STOP, and then pressing BACK. The "All Channels" group is not shown:

    radio_settings.jpg radio_groups.jpg

    -- from CyberSimian in the UK
     
    • Like Like x 1
  4. Kamil

    Kamil New Member

    Joined:
    June 1, 2019
    Messages:
    5
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Poland Poland
    I have the same configuration - still All groups shows when i press back on remote. Skin - MayaHD
     
  5. CyberSimian
    • Team MediaPortal

    CyberSimian Test Group

    Joined:
    June 10, 2013
    Messages:
    1,630
    Likes Received:
    540
    Gender:
    Male
    Location:
    Southampton
    Ratings:
    +960 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    As far as I am aware, "MayaHD" is an older skin that is not maintained anymore :(.

    It is not obvious that the problem that you are encountering is caused by the skin (it does not look like a skin-related problem). But I would suggest trying the "DefaultWideHD" skin to see if that skin exhibits the same problem.

    The "DefaultWideHD" skin is the default skin for MP1, and is automatically installed when you install MP1 (so you should already have it available to you). "DefaultWideHD" is the best-maintained skin, and includes all of the improvements made in recent releases of MP :) (whereas "MayHD" does not :().

    -- from CyberSimian in the UK
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!