If regional settings of winXP is set to Turkish (1 Viewer)

tfmax

New Member
January 9, 2007
1
0
Turkey Turkey
I agree with downtown about this issue. I had the same problem and it was really annoying for quite some time. Now it works fine after applying downtown's do-it-yourself solution. Well, actually now I found out that my TV Tuner is not supported.. oh, anyways.. :)
 

chefkoch

Retired Team Member
  • Premium Supporter
  • October 5, 2004
    3,130
    1,630
    Dresden / Munich / Maastricht
    Germany Germany
    Hi i can confirm this, even with latest svn.

    I am using German XP Pro here and set the regional settings and the location to Turkish.

    Starting MediaPortal the try to navigate to the right is not possible (even with disabled TVSeries plugin).

    With enabled TVSeries plugin and leaving MP in home idle, after a few seconds a TVSeries' context menu is shown, is a plugn's bug with turkish-settings i think.

    regards
    chefkoch

    EDIT: added logs
    Tested again the MCE, same here: left is working, navigation with right fails.
     

    downtown

    Portal Member
    September 10, 2006
    11
    0
    United States of America United States of America
    Is there any progress on the issue?

    I am intereseted in the issue because this software is valuable also for Turkish users however, they can not use it with Turkish regional settings. I suspect there could be such a problem with other languages latin based and with extra characters.
     

    alahandra

    New Member
    June 28, 2007
    3
    0
    I am a Turkish MP user and I am suffering with this "Right Button" issue quite some time.

    I am using 0.2.3.0 RC1 but unfortunately the problem still occurs.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    fredco Regional setting used Moving Pictures 10
    R Correct setting for recordings on shared folder General 0
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    M [fixed] [MP2-831] 12h time format shown in TV Guide with Swedish language settings Submit: Bug Reports 27
    joEhSuper Backup Setting - ErrorBackupFolder TV-Server 9
    Rob Hexenmeister [solved] Customising Fanart Handler settings Fanart Handler 3
    joecrow AMD Radeon Settings app. won't start after hibernation. General Support 0
    L [solved] Modifying programmed recording after setting it General 0
    B [solved] How to manually set MAC of TV Server for WOL Installation, configuration support 2
    X MadVR Settings Video & DVD 2
    J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2
    D Correct wake-on-lan settings General 3
    G MP Crashed during setting up recording. Newcomers Forum 1
    cbr954rr Overtake/overwrite settings for all clients Feature Requests 0
    cbr954rr Same settings on all Clients? General 6
    framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
    N [Question] [MP2-493] Default culture not saved in settings MediaPortal 2 0
    cbr954rr Movie sets in films General 20
    D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
    cbr954rr Possibillity to export and import all client settings? General 0
    morpheus_xx [Finished] [MP2-802] TV-Settings availability in all TV screens MediaPortal 2 12
    N [will not fix] Changed settings do not take effect until MP2-Client is stopped and restarted. Submit: Bug Reports 4
    ajs [solved] Latest Media Handler - Skin settings - Custom latests items number Fanart Handler 27
    Rob Hexenmeister [solved] Latests Media Handler - Skinning an updating window or control Fanart Handler 26
    A Operating System Important Win10 Settings for MP Operating System 1
    Similar threads

























    Top Bottom