Installation and other errors (1 Viewer)

mightymauz

Portal Member
September 7, 2011
8
0
Netherlands Netherlands
I am trying to get my ipimp installation to work properly. I have some installation errors and what to seem some random errors.

My setup
- one seat Mediaportal installation on my HTPC with Windows XP
- ipad that should make use of ipimp

Installation errors
I have installed ipimp, but I get some error messages of which I don't know what the problem is and how to solve it. The pictures below show the installation.













I have chosen port 8090 to access ipimp from an external address. I have routed it in my network router. And it works, I can access it from outside my network.

For the IP address to listen to, I still don't know what to enter there. Should that be the address of where ipimp will be accessed from? And if that is an external ip, should I enter my router's ip?

URL reservation failed
I have tried to follow the online FAQ that mentions the error. And that I should install the XP support tools. I did, but the thing is, I cannot use httpcfg and I cannot find it anywhere on my harddisk! (dir httpcfg.exe /s)


FUBAR
I am able to access ipimp from my ipad from outside my network, but from time to time I get FUBAR messages, just like the one below.



This one bugs about SmoothStream (when querying the stream status), but if I go to a channel, select to stream it, it will stream. And after stopping it and going back to the status, it shows no errors anymore.
But I also had once before that it gave at every status screen a similar error. What is causing it and how can I solve it?


Flickering screen
A minor issue is while browsing through ipimp on my ipad, the screen flickers a lot. I have tried both Safari and iCab mobile. Is this a general bug?


So I would like to resolve:
- the installation errors
- random inaccessability (with FUBAR messages)
- flickering of ipimp on my ipad


Oh and a final question:
I will upgrade my htpc soon and I would like to know if it is possible to take advantage of hardware mp4 encoding, with the help of a video card. Is it possible to use e.g. CUDA?
 

cheezey

Community Plugin Dev
August 26, 2004
1,560
312
51
West Yorks, UK
United Kingdom United Kingdom
Most of these questions have been answered in this forum or are on the iPiMP wiki. Could you review those and come back if there's anything outstanding.

:D
 

mightymauz

Portal Member
September 7, 2011
8
0
Netherlands Netherlands
I think I have found some solutions, and I can try em tomorrow. But I am still in the dark about the ip address to listen to that I have to enter.

The installation manual says:
The IP address is the network address used by the apache web server to listen for requests, by default this will be all IP addresses on your PC.
The combination of IP address and TCP port has to be unique for your web server to work so if you have other web servers installed then the combination of IP address and TCP port may already be in use and you should select either a different IP address or TCP port.
I don't have any knowledge on Apache. But I do service my own home network, with a router and 8 computers. The router is on 192.168.1.1 and the HTPC is fixed on 192.168.1.112. Should I enter 192.168.1.112 or what do you mean by "the address to listen to for requests"?
 

cheezey

Community Plugin Dev
August 26, 2004
1,560
312
51
West Yorks, UK
United Kingdom United Kingdom
From inside your own network you should use your HTPC's IP address, so 192.168.1.112.

From outside your network you should use your ISP provided IP address.
 

mightymauz

Portal Member
September 7, 2011
8
0
Netherlands Netherlands
I got a new system and also upgraded to Windows 7. Everything works great now, thank you for this wonderful porgram.

And for the ip, i still took the internal address, because it didnt want to take a dyndns address. It still seems to work.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
C Can't install any extensions - DLL error Installation, configuration support 19
joecrow 1.25.0 5031: Error on Install. Bugreports 24
M MediaPortal2 TV Config Error on Install (0x80004005) General 7
Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
badboyxx MP installation aborts with an error Installation, configuration support 2
T Get this error message on attempted re-install...LOGS inc. General Support 4
S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
plotto Error on install General 3
toricred x64 Bit Installer for 2.2.3 General 2
F Problems with new install of MP2 Newcomers Forum 3
P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
N No TV or EPG on fresh install General 0
D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
doskabouter [Question] Optional installation of subcomponents in MPE1 Developer Discussions 1
D Unable to install 1.22 on Win 10 Newcomers Forum 9
D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
J Server vs Client Install General 5
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
B 'Successful' install of MP2.2.2 on W8.1 - but can't connect to sql db General 1
cbr954rr [solved] No sound after clean install? General 24
Similar threads

























Top Bottom