Installation Probs with WIN 10 64-bit (1 Viewer)

Kitajeanne

Portal Member
October 4, 2015
5
1
58
Germany Germany
Hi,

there's still an error occuring while trying to install MP2 Summer 2015 Update 1 or the latest Snapshot on my WIN10 64-bit system. Please have a look on it. LOG files are included.
 

Attachments

MrTechno

Development Group
  • Team MediaPortal
  • February 27, 2011
    1,256
    511
    London
    United Kingdom United Kingdom
    Country flag
    This is from memory as I'm not at a Win10 machine right now but this might work:

    - Extract the ZIP
    - Find MP2-Setup.exe
    - Right click, do "Run as administrator"

    You will get a popup that says Windows refuses to run the application because it's not trusted. On the left is a details link which expands the pop up and gives you the option "Run anyway".
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,748
    7,110
    Germany Germany
    Country flag
    The DX9 setup is also failing for you:
    [2030:1D90][2015-10-15T22:20:20]i338: Acquiring package: directx9, payload: directx9, download from: http://download.microsoft.com/download/1/7/1/1718CCC4-6315-4D8E-9543-8E28A4E18C4C/dxwebsetup.exe
    [0F0C:23CC][2015-10-15T22:20:20]i305: Verified acquired payload: directx9 at path: C:\ProgramData\Package Cache\.unverified\directx9, moving to: C:\ProgramData\Package Cache\3c8243734cf43dd7bb2332ba05b58ccacfa4377c\dxwebsetup.exe.
    [0F0C:23CC][2015-10-15T22:20:21]i304: Verified existing payload: MainPackage at path: C:\ProgramData\Package Cache\{93D52AA4-8988-4926-BE92-E889F30EE3A6}v2.0.0.1509\MP2-Setup.msi.
    [0F0C:23D0][2015-10-15T22:20:21]i301: Applying execute package: directx9, action: Install, path: C:\ProgramData\Package Cache\3c8243734cf43dd7bb2332ba05b58ccacfa4377c\dxwebsetup.exe, arguments: '"C:\ProgramData\Package Cache\3c8243734cf43dd7bb2332ba05b58ccacfa4377c\dxwebsetup.exe" /q'
    [0F0C:23D0][2015-10-15T22:20:22]e000: Error 0xfffffff7: Process returned error: 0xfffffff7
    [0F0C:23D0][2015-10-15T22:20:22]e000: Error 0xfffffff7: Failed to execute EXE package.
    [2030:17B4][2015-10-15T22:20:22]e000: Error 0xfffffff7: Failed to configure per-machine EXE package.
    [2030:17B4][2015-10-15T22:20:22]i319: Applied execute package: directx9, result: 0xfffffff7, restart: None
    [2030:17B4][2015-10-15T22:20:22]e000: Error 0xfffffff7: Failed to execute EXE package.

    Can you try to download the web setup and run it manually? http://download.microsoft.com/download/1/7/1/1718CCC4-6315-4D8E-9543-8E28A4E18C4C/dxwebsetup.exe
     

    mrj

    Portal Pro
    January 27, 2012
    252
    100
    Country flag
    @Kitajeanne
    Did you try to install the full installer and it failed?
    or did you try to use the webinstaller and that failed.
    You must use the full installer.
    mrj
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    E HDHomerun Prime Installation Confusion - ATSC or DVB? Newcomers Forum 2
    tano_grasa New installation: watched status lost? My Films 2
    D 2.3.2 Failed to install on Server 2012 R2 error 80072f76 General 0
    D 1.27.0 New installation of 1.27 fails because wmp11 fails Installation, configuration support 6
    C Can't Install MediaPortal 2 On Windows 10 Home General 13
    A Installation failure on TV Server when doing single seat installation Installation, configuration support 36
    M 1.27.0 Update von MP1.16 aud MP1.27 auf WSE2016 nicht möglich Installation, configuration support 6
    T MP TV Service null reference after 1.26 install (server) Installation, configuration support 4
    Bucky O'Hare MP2 - V2.3 MP 2.3 Install failed 0x80070643 Windows 10 ver 20H2 General 3
    G MP2 - V2.3 New install and crashing MP2-2.3 General 6
    D install failed 0x800b010a Installation, configuration support 4
    A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
    M Installing Plugins Newcomers Forum 2
    doskabouter Installing mediaportal MediaPortal 1 3
    toricred x64 Bit Installer for 2.2.3 General 2
    F Problems with new install of MP2 Newcomers Forum 3
    C Can't install any extensions - DLL error Installation, configuration support 19
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    N No TV or EPG on fresh install General 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1

    Similar threads

    Top Bottom