iPiMP 5.2.0 for MP 1.2.0 Beta (1 Viewer)

Beholder101

New Member
March 11, 2012
4
0
Netherlands Netherlands
Hi RNDThoughts,

Keep thinking about that RND... you got my vote. I've been using iPimp up to version 1.3 and i still miss it.
 

Berns

Portal Pro
July 27, 2009
154
11
Belgium Belgium
Beholder101,
What do you mean "I still miss it"? Is there any reason to not use iPimp on version 1.3 of MP? I'm testing the combination right now but would like your advise before I move to 1.3 on my production rig.
 

Beholder101

New Member
March 11, 2012
4
0
Netherlands Netherlands
Berns,

I still miss it means that I have MP 1.3 running for some time now, which really is a big improvement btw, but ever since upgrading and failing to install iPimp i still miss that feature. I really would like to see iPimp running on MP1.3

I tried installing iPimp under MP1.3, but this does not work as expected. The plugins are reported as unsupported in the configuration utilities.

You can try yourself. You can always uninstall the plugin. You only need to remove the plugin DLL from the plugin directory by hand, afterwards.
 

Berns

Portal Pro
July 27, 2009
154
11
Belgium Belgium
@Beholder101
I guess you get that message because you install iPimp when MP1.3 is already present.
I already had trouble getting a 1.2.3 client / server multi seat installation to function. Server had difficulty finding client after install.

I tried installing a 1.2.3 server and a 1.2.0 client, then managed to get iPimp running, then moved the client to 1.2.3. That's my production environment at the moment.

I used the same approach on a testing rig, then upgraded both server and client to 1.3. I'm able to remote control the client. As it is a test rig without TV cards, I'm not able to test live stream, but I would expect it to simply run. After all it's an apache server with a streaming kit that runs entirely besides MediaPortal (if we simplify a bit).

I'm sure there are other ways. With this message I re-confirm - together with others on the forum - that iPimp beta 5.2.0.821 for 1.2.0 actually runs quite well on 1.3.

@RNDThoughts

As you see, there are people that can use progress on the iPimp project. I'm prepared to throw in some time of my own when it comes to functional tests.
 

Berns

Portal Pro
July 27, 2009
154
11
Belgium Belgium
@RNDThoughts

In this thread I'm sharing my experience of just moving on to a new client PC and then upgrading both client and server from version 1.2.3 to 1.3.
That upgrade has just been completed with success (remote control and streaming to mobile phone works).

Would it be possible for you to modify the code in such a fashion that it would install streight onto v1.3? It would at least help Beholder101 and our German speaking Werner Shwa in trouble at this time, and would enable people that just joined the community (and started their system with MP v1.3) to use iPimp.

@Beholder101

What is the version of the transcoder you have in the MP1.3 server configuration? Mine is 5.2.0.804, though I've used iPimp 5.2.0.821 beta when I installed it on my v1.2.3 server before upgrading it to v1.3.
 

jonm

Portal Pro
January 12, 2009
429
26
Wales
Wales Wales
Country flag
Is there any update on picking up maintaining/developing ipimp going forwards? I'd like to move up to 1.50 but I use this a fair bit so it's holding me back, I would really miss it.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
ajs [Info] Pre 0.7 Beta - MPExtended, WebMP, Bootstrap skin by ajs - Hard way MPExtended 368
Top Bottom