IR Server Suite - Alpha Testing (Private) (1 Viewer)

LXB

Portal Pro
August 25, 2005
76
0
thank you aaron!
just a thought: i tried to use ir server without installing/using mce replacement, that shouldn´t be a problem, should it?
ys, LX
 

msjl1969

Portal Member
February 10, 2007
5
0
United Kingdom United Kingdom
Configuration: MP + TV Engine 3 Singleseat
MP version:0.2.2 + SVN14699
TV-Server Version: SVN14709
IR Server Suite Version: 2007-05-25
Windows Version: WinXP MCE 2005 SP2
IR Blaster: Microsoft

Aaron, I have installed your latest release (May 25th) and am still having a problem with it competing with other MediaCentre services. I am having to manually stop the Media Center Extender Service (mcrdsvc.exe) before IR Server will start correctly. Previously it seemed to be the Scheduler service that had to be killed, but that one now seems to be stopped by you.

Regards,
Mark
 

and-81

Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Australia Australia
    LXB:
    You shouldn't need to install MCE Replacement Driver. Not at all.

    msjl1969:
    OK, I'll add that to the list to stop. Thanks.
     

    NickName

    MP Donator
  • Premium Supporter
  • June 23, 2006
    359
    12
    Gold Coast
    LXB:
    You shouldn't need to install MCE Replacement Driver. Not at all.
    Hi Aaron,

    Sorry for the delay in feedback... There are still issues in learning with the Translator... This is on 2 different PCs. Note: It is a little better then the last version as it is more responsive but still has the "Failed to learn" message quite often.

    You mentioned about not using the MCE Replacement Driver? That is part of the IR Server Suite install, isn't it?
    Perhaps I should explain what I do and you can tell me what it is that I am doing wrong...
    Uninstall the IR Server Suite.
    Install the new IR Server Suite, ticking the boxes when prompted for everything except TV3 support.
    Shutdown the IR server opened by Setup.
    Then open the MCE Replacement Driver folder. Run the uninstall.bat and then run the Install.bat files.
    Then I configure the Server, Translator & Tray Launcher.

    Should I just uninstall & delete MCE Replacement driver and it's folder?

    Thanks for your excellent effort with this magical tool :)

    Cya,

    Nuck Name.
     

    and-81

    Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Australia Australia
    I was just saying that you don't need the MCE Replacement Driver.

    I have included the MCE Replacement Driver with the package for convenience. But you don't have to install it. Of course, if you want the benefits that it brings then you should, but you don't have to.

    If you do choose to use the Replacement Driver then you only need to install it once, not every time you upgrade the IR Server Suite.

    Hope that clears it up.
     

    itbrl

    Portal Member
    October 16, 2006
    16
    5
    Potchefstroom
    South Africa South Africa
    Any luck with my problem

    Latest SVN

    Log file
    5/28/2007 11:28:32 PM: Log Opened
    5/28/2007 11:28:32 PM - Debug: Platform is 32-bit
    5/28/2007 11:28:32 PM - Debug: Starting IR Server ...
    5/28/2007 11:28:32 PM - Warn: Failed to load plugin "MCE Replacement"
    5/28/2007 11:28:33 PM - Info: Server Mode: \\MULTIMEDIA\pipe\irserver\server
    5/28/2007 11:28:33 PM - Info: Transceiver plugin started: "MCE Replacement"
    5/28/2007 11:28:33 PM - Info: IR Server started
    5/28/2007 11:28:38 PM - Info: Quit
    5/28/2007 11:28:38 PM - Debug: SendToAll(irserver\server,MULTIMEDIA,Server Shutdown,null)
    5/28/2007 11:28:38 PM - Info: Stopping IR Server ...
    5/28/2007 11:28:38 PM: Log Closed
     

    dareh

    Portal Pro
    July 7, 2006
    104
    9
    Alcalá de Henares
    Spain Spain
    Blast IR / Macro

    Hi Aaron, first of all thank you very much for this magnificent software.

    I Can't make macros work in Media Portal Control Plugin, when I try to map buttons the macros and ir blasting doesn't do anything.
    When I test Both IR and Macro they work in the setup but when I press the mapped button in MediaPortal nothing happens. The same button mapped with an Action or Window action works.
    I use MCE Replacement driver.

    Part of the Log:

    31/05/2007 15:25:33: Log Opened
    31/05/2007 15:25:33 - Debug: Platform is 32-bit
    31/05/2007 15:25:34 - Debug: Starting IR Server ...
    31/05/2007 15:25:34 - Warn: Failed to load plugin "MCE Replacement"
    31/05/2007 15:25:35 - Info: Server Mode: \\PAULA-HTPC\pipe\irserver\server
    31/05/2007 15:25:35 - Info: Transceiver plugin started: "MCE Replacement"
    31/05/2007 15:25:35 - Info: IR Server started
    31/05/2007 15:25:55 - Debug: Message received from client \\PAULA-HTPC\pipe\irserver\client02 = irserver\client02,PAULA-HTPC,Register,null
    31/05/2007 15:25:55 - Info: Registered: \\PAULA-HTPC\pipe\irserver\client02
    31/05/2007 15:25:55 - Debug: SendTo(irserver\client02, PAULA-HTPC, irserver\server,PAULA-HTPC,Register Success,4D4345205265706C6163656D656E742C547275652C547275652C547275652C547275652C332C426F74682C506F72745F312C506F72745F322C342C4E6F6E652C466173742C4D656469756D2C536C6F77)
    31/05/2007 15:25:56 - Debug: Message received from client \\PAULA-HTPC\pipe\irserver\client02 = irserver\client02,PAULA-HTPC,Ping,62B3BA62
    31/05/2007 15:25:56 - Debug: SendTo(irserver\client02, PAULA-HTPC, irserver\server,PAULA-HTPC,Echo,62B3BA62)
    31/05/2007 15:25:59 - Debug: Remote Button Pressed: 31713
    31/05/2007 15:25:59 - Debug: SendToAll(irserver\server,PAULA-HTPC,Remote Button,3331373133)
    31/05/2007 15:26:03 - Debug: Remote Button Pressed: 31731
    31/05/2007 15:26:03 - Debug: SendToAll(irserver\server,PAULA-HTPC,Remote Button,3331373331)
    31/05/2007 15:26:05 - Debug: Remote Button Pressed: 31642
    31/05/2007 15:26:05 - Debug: SendToAll(irserver\server,PAULA-HTPC,Remote Button,3331363432)
    31/05/2007 15:26:07 - Debug: Remote Button Pressed: 31731
    31/05/2007 15:26:07 - Debug: SendToAll(irserver\server,PAULA-HTPC,Remote Button,3331373331)

    If you need any special info just tell me , Thank you very much.

    Greetings.
    Dareh.
     

    and-81

    Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Australia Australia
    thanks dareh,

    I've been a bit snowed under for the last few weeks, I'm just getting back into MP stuff now, so hopefully I'll get this fixed in the next few days.

    Cheers,
     

    dareh

    Portal Pro
    July 7, 2006
    104
    9
    Alcalá de Henares
    Spain Spain
    Hi Aaron, the macro and ir mappings are working with the last beta from yesterday.
    Mceir is working flawlessly for me now.

    I have also an usbuirt unit so I'm going to test with it from now.

    Thank you very much.
    Dareh.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 2
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    CyberSimian Unhandled exception in TV Server TV-Server 0
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
    toricred [solved] Configuring TV Server to use NAS General 5
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    T Server / client channel logo location Installation, configuration support 6
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    J TV Server setup question Newcomers Forum 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    I [solved] Connection to TV Server MySQL General Support 8
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    F After resume, TV Server connection screen is shown General Support 4
    R TV server crash with WintTV quadHD General 0
    R MP Server und Fileshare Einsteigerforum 4
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    I MP Server goes into suspend, because it doesn't detect the MP Client General Support 6
    S software to send analog to iptv server OffTopic 11
    geeky_herman Recent server upheaval with thegamesdb.net My Emulators 0
    Lehmden [WiP] [MP2-824] DLNA Server functionality MediaPortal 2 27
    Similar threads

























    Top Bottom