IR Server Suite - Alpha Testing (Private) (1 Viewer)

and-81

Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Home Country
    Australia Australia
    Excellent news dareh,

    thanks for the feedback.
     

    StaticMan

    Portal Pro
    May 14, 2007
    118
    0
    Home Country
    Canada Canada
    IR Codes

    Anyone have codes for a Bell/Dishnetwork receiver?

    I can't get the IR Codes to learn properly in the TV3 plugin.
    If I look in the IR file I see things like ƒ?€ instead of a normal number list like the preset STB files.
     

    and-81

    Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Home Country
    Australia Australia
    The strange characters you're seeing in the IR file are the native IR format for your IR device (which I assume is the MCE IR device?)

    Have you tried all the different blaster speeds?

    If nothing works, try RemoteCentral.com

    Hope that helps,
     

    StaticMan

    Portal Pro
    May 14, 2007
    118
    0
    Home Country
    Canada Canada
    Looking at remotecentralas we speak :)

    I've tried using my universal remote and the normal one. If I learn a button 10 times, the IR file is different every time.

    I see the blasters blink (and I've setup the upstairs system without issue). For some reason my MCE receiver doesn't like to learn codes.
     

    and-81

    Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Home Country
    Australia Australia
    Is there any chance that some other source of infrared light is interfering with the learning? Like sunlight, or other lighting in the room?

    Although it could just be that the IR Protocol your remote uses is not compatible with the MCE device.

    Good luck,
     

    StaticMan

    Portal Pro
    May 14, 2007
    118
    0
    Home Country
    Canada Canada
    After trying 5 sets of codes from RemoteCentral I went back to learning and finally got it working. I put a shroud around the remote/receiver and continued to learn/test each button until it blasted to the Sat properly (5-15 attempts). Took a painful 45 minutes but all is good now.

    Thanks for your help.
     

    and-81

    Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Home Country
    Australia Australia
    Wow, that's really bad interference then ...

    Good to hear it's working now though.

    Cheers,
     

    StaticMan

    Portal Pro
    May 14, 2007
    118
    0
    Home Country
    Canada Canada
    Tray Launcher

    Do I need the replacement driver for Tray Launder to pickup the Green Button in normal XP properly?
    The xml shows 31730 as thebutton, but it won't launch MP.
     

    and-81

    Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Home Country
    Australia Australia
    Sorry, the default is the replacement driver code for the start button.

    You need to teach the tray launcher the remote button again.

    Cheers,
     

    NickName

    MP Donator
  • Premium Supporter
  • June 23, 2006
    359
    12
    Gold Coast
    Home Country
    Hi Aaron,

    Sadly, the Tray Launcher is still preventing Standby from completing when using the PowerScheduler.

    Cheers,

    Martin.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom