IR Server Suite - Alpha Testing (Private) (1 Viewer)

and-81

Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Australia Australia
    Excellent news dareh,

    thanks for the feedback.
     

    StaticMan

    Portal Pro
    May 14, 2007
    118
    0
    Canada Canada
    IR Codes

    Anyone have codes for a Bell/Dishnetwork receiver?

    I can't get the IR Codes to learn properly in the TV3 plugin.
    If I look in the IR file I see things like ƒ?€ instead of a normal number list like the preset STB files.
     

    and-81

    Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Australia Australia
    The strange characters you're seeing in the IR file are the native IR format for your IR device (which I assume is the MCE IR device?)

    Have you tried all the different blaster speeds?

    If nothing works, try RemoteCentral.com

    Hope that helps,
     

    StaticMan

    Portal Pro
    May 14, 2007
    118
    0
    Canada Canada
    Looking at remotecentralas we speak :)

    I've tried using my universal remote and the normal one. If I learn a button 10 times, the IR file is different every time.

    I see the blasters blink (and I've setup the upstairs system without issue). For some reason my MCE receiver doesn't like to learn codes.
     

    and-81

    Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Australia Australia
    Is there any chance that some other source of infrared light is interfering with the learning? Like sunlight, or other lighting in the room?

    Although it could just be that the IR Protocol your remote uses is not compatible with the MCE device.

    Good luck,
     

    StaticMan

    Portal Pro
    May 14, 2007
    118
    0
    Canada Canada
    After trying 5 sets of codes from RemoteCentral I went back to learning and finally got it working. I put a shroud around the remote/receiver and continued to learn/test each button until it blasted to the Sat properly (5-15 attempts). Took a painful 45 minutes but all is good now.

    Thanks for your help.
     

    and-81

    Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Australia Australia
    Wow, that's really bad interference then ...

    Good to hear it's working now though.

    Cheers,
     

    StaticMan

    Portal Pro
    May 14, 2007
    118
    0
    Canada Canada
    Tray Launcher

    Do I need the replacement driver for Tray Launder to pickup the Green Button in normal XP properly?
    The xml shows 31730 as thebutton, but it won't launch MP.
     

    and-81

    Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Australia Australia
    Sorry, the default is the replacement driver code for the start button.

    You need to teach the tray launcher the remote button again.

    Cheers,
     

    NickName

    MP Donator
  • Premium Supporter
  • June 23, 2006
    359
    12
    Gold Coast
    Hi Aaron,

    Sadly, the Tray Launcher is still preventing Standby from completing when using the PowerScheduler.

    Cheers,

    Martin.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 2
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    CyberSimian Unhandled exception in TV Server TV-Server 0
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
    toricred [solved] Configuring TV Server to use NAS General 5
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    T Server / client channel logo location Installation, configuration support 6
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    J TV Server setup question Newcomers Forum 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    I [solved] Connection to TV Server MySQL General Support 8
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    F After resume, TV Server connection screen is shown General Support 4
    R TV server crash with WintTV quadHD General 0
    R MP Server und Fileshare Einsteigerforum 4
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    I MP Server goes into suspend, because it doesn't detect the MP Client General Support 6
    S software to send analog to iptv server OffTopic 11
    geeky_herman Recent server upheaval with thegamesdb.net My Emulators 0
    Lehmden [WiP] [MP2-824] DLNA Server functionality MediaPortal 2 27
    Similar threads

























    Top Bottom