1.11.0 LiveTV blackscreen after resume

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    8,631
    113
    France - IDF
    Country flag
    No real clue, but you have a lot of exception (seems related to skin) :)
    yes, i must move on official titan. or report this bug to the good thread.

    the error was from yersterday, and the LiveTV worked fine at resume.
    but i think i have an small freeze 2-4 sec when MP is back on GUI Homepage.
    GUI showed - 5 sec for selecting stuff -> ( if not, after 5 sec, the GUI freeze,, i can hear sound but no action visible ) and after 5-7 sec, i can re use remote normally.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,265
    113
    Country flag
    yes, i must move on official titan. or report this bug to the good thread.
    Powermarcel10 knows about the bug. According to him it's due to the skin engine and he can't do anything about it. However, it can be safely ignored. I am using Titanius on three clients without issues.
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    8,631
    113
    France - IDF
    Country flag
    Hello,
    3 days after testing everiday the patch of sebastiii for the audio part.
    3 days without need to re-start MP after an resume

    for inforation regezster : the LiveTV was always on before Client sleep

    i join my log, if you found other hidden issue

    @Owlsroost : for your modifed tsreader/tswritter

    PS : but, i have always the MP display freeze ( few seconds ), i can hear the sound of remote when using arrow, but screen is freezed.
    if i select the LiveTV, before this freeze, i can hear the LiveTV audio, but not the vidéo.
     

    Attachments

    Top Bottom