[WiP] - madVR support in MP1 | Page 409

Discussion in 'Area 51 - Testing Area' started by Sebastiii, March 20, 2016.

  1. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,228
    Likes Received:
    6,189
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,180 / 9
    Home Country:
    France France
    Show System Specs
    Great :p
    Ok, I remember that i have added 3D subs on MPC-HC Engine so it should works somehow, i need to remember how i can test that :p


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,228
    Likes Received:
    6,189
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,180 / 9
    Home Country:
    France France
    Show System Specs
    @daWooky
    Can you explain me how you did the test ?
    madVR - 07-48-37.jpg
    madVR - 07-51-07.jpg
    I have a movie SBS (with Auto3D enable), when i select "FULL FR" subs from context menu, the subs are on both side (left and right) :p (so it looks it's working but i'm sure i didn't do the right thing)
     
  4. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,228
    Likes Received:
    6,189
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,180 / 9
    Home Country:
    France France
    Show System Specs
    Oh :)
    Sub embedded are already 3D mode lol :p
    Do you have a sample for me to test ? :)
     
  5. daWooky
    • Premium Supporter

    daWooky MP Donator

    Joined:
    April 3, 2012
    Messages:
    770
    Likes Received:
    393
    Gender:
    Male
    Ratings:
    +920 / 0
    Home Country:
    Germany Germany
    Hehe, unfortunately I am already at the work.. sample can take a bit but surely possible in the afternoon ;) so short text explain.. sbs same thing except it was with external subs ;) later pal


    Gesendet von meinem HTC One_M8 mit Tapatalk
     
    • Thank You! Thank You! x 1
  6. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,228
    Likes Received:
    6,189
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,180 / 9
    Home Country:
    France France
    Show System Specs
    Ok :) so can try with external sub :p (when back to home)
    Thanks.
     
    • Agree Agree x 1
  7. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,228
    Likes Received:
    6,189
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,180 / 9
    Home Country:
    France France
    Show System Specs
    @daWooky downloading your sample but was slow until i decide to download one by one file (it was to create the zip that lead to slow) :p
    Still until download complete, i'm trying to debug by putting external file on my current video still sub is 2D with XySubfilter, so something i don't understand about your screenshot :p
    And what is the mphc-player_old-Screenshot.png ? :)

    How did you run it ?:)
    Thanks for explanation :p
     
    • Thank You! Thank You! x 1
  8. daWooky
    • Premium Supporter

    daWooky MP Donator

    Joined:
    April 3, 2012
    Messages:
    770
    Likes Received:
    393
    Gender:
    Male
    Ratings:
    +920 / 0
    Home Country:
    Germany Germany
    a little explanation for the silent reading crew^^
    the old-screenshot was with mphc player not mepo :pand is how it should look when the external subtitle will get displayed right:)
    i used a file that have embedded 3d sbs subs and also two additional external subs and they are the ones that trigger problems with doubling and resulting in a wrong strange placing...:whistle:
     

    Attached Files:

  9. Kotik
    • Premium Supporter

    Kotik MP Donator

    Joined:
    March 19, 2009
    Messages:
    699
    Likes Received:
    337
    Gender:
    Male
    Location:
    Athens
    Ratings:
    +555 / 2
    Home Country:
    Greece Greece
    Show System Specs
    Hello, in what format are the external subs?

    Sent from my GT-I9100 using Tapatalk
     
    • Like Like x 1
  10. daWooky
    • Premium Supporter

    daWooky MP Donator

    Joined:
    April 3, 2012
    Messages:
    770
    Likes Received:
    393
    Gender:
    Male
    Ratings:
    +920 / 0
    Home Country:
    Germany Germany
    hey,
    they sub/idx and srt
    i haven't retried again so far... . do you remember some sub exceptions exactly? i do have some in mind but not exactly and at work atm^^
     
  11. Kotik
    • Premium Supporter

    Kotik MP Donator

    Joined:
    March 19, 2009
    Messages:
    699
    Likes Received:
    337
    Gender:
    Male
    Location:
    Athens
    Ratings:
    +555 / 2
    Home Country:
    Greece Greece
    Show System Specs
    Let me guess.

    .srt are working fine but .sub/idx are not?

    Sent from my GT-I9100 using Tapatalk
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!