Media Portal 2, Windows 7, and Ceton 5 USB (1 Viewer)

GlamRockCowboy

Portal Pro
October 25, 2015
63
1
68
Fairview, TN (ca. 20 mi. SSW of Nashville)
Home Country
United States of America United States of America
Hello again! After my unsuccessful attempts to set up my Ceton Infinitv 4 USB tuner under Windows 10, I decided to bite the proverbial bullet and downgrade to Windows 7 Ultimate. The drivers for Windows 7 appeared to install without any difficulty, and I was able to pair and activate the cableCARD provided by Comcast, also without any difficulty. HOWEVER--I appear to have hit a snag in configuring MP 2 for use with this hardware setup. For one thing, I am uncertain as to which "tuning mode" I should use to configure each of the 4 tuners I have available. Also, I am unsure as to which of the QAM tuning frequencies I should select once the tuning mode has been chosen. Can some please give me some guidance on this point? Thanks!

GlamRockCowboy
 
Last edited:

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,222
    Home Country
    New Zealand New Zealand
    Country flag

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,222
    Home Country
    New Zealand New Zealand
    Country flag
    Now I'm having error messages saying that the tuner signals are locked, and that no channels can be found! Now what?
    Post log files. For problems such as these we need access to log files in order to understand what's going on.

    For MediaPortal 1, use the watchdog with option 3 to export your log files into a zip file:
    http://wiki.team-mediaportal.com/Forum/How_to_post_logs

    ...then attach ("upload a file") the zip file here.

    For MediaPortal 2, I'm not so sure how to get logs. I think there is meant to be a log collector somewhere...
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,222
    Home Country
    New Zealand New Zealand
    Country flag
    When you scanned at 11:30, it seems like MP2 Server is receiving the lineup from your tuner (a good thing) but you haven't increased the SDT/VCT timeout (as directed in the instructions I linked), so MP2 Server is not able to receive the full lineup. Please follow all of the instructions carefully. Getting a CableCARD tuner to work is not simply a matter of scanning with tuning mode set to "digital cable". Other settings must be tweaked, and all of that is explained in the instructions I linked.

    Subsequent to 11:30 it seems like MP2 Server is not detecting your tuners. I'm not able to help with that. I still run Windows XP so I can't use MP2, and therefore I'm not familiar enough with it to be able to assist.
     

    GlamRockCowboy

    Portal Pro
    October 25, 2015
    63
    1
    68
    Fairview, TN (ca. 20 mi. SSW of Nashville)
    Home Country
    United States of America United States of America
    After going through the setup procedure more slowly AND more carefully, I now have all the channels loaded and mapped to all 4 tuners. They show up correctly when I bring up the main TV section, but I'm still having trouble with the EPG. Since I do have a membership in Schedules Direct, I naturally want to make use of it. However, I'm having trouble finding out how to download and install the SchedulesDirect plug-in, despite looking in both the documentation and the wiki. This looks to be the final step to enable me to begin making full use of MediaPortal, so please have patience and help this old newbie out one more time--and thanks for your help and patience in getting me even this far!

    GlamRockCowboy
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,222
    Home Country
    New Zealand New Zealand
    Country flag
    After going through the setup procedure more slowly AND more carefully, I now have all the channels loaded and mapped to all 4 tuners.
    Sounds good. (y)

    However, I'm having trouble finding out how to download and install the SchedulesDirect plug-in, despite looking in both the documentation and the wiki. This looks to be the final step to enable me to begin making full use of MediaPortal, so please have patience and help this old newbie out one more time...
    If I were you I would not use the SD plugin. It's not so good at linking EPG to the correct channels.
    I'd sooner recommend you use mc2xml + XMLTV plugin to import your SD data. This page in the manual explains how to do that:
    http://wiki.team-mediaportal.com/1_..._TV_Setup/4_TV_Guide_Setup_(EPG)/XMLTV_mc2xml
     

    Users who are viewing this thread

    Similar threads

    I am still here, thanks for the input, so I have now settled on mp1, I am not afraid of a lot of tweaking. Good news on tuners is I can run side by side with my WMC setup, as my tuners are using DVBlink to combine channels for WMC, so WMC is using 8 virtual tuners from DVBlink while MP is using the tuners directly. Of course they are...
    I am still here, thanks for the input, so I have now settled on mp1, I am not afraid of a lot of tweaking. Good news on tuners is...
    No doubt I am not the first to make this journey so hopefully all can be achieved. So in short I have been running WMC for 8 years...
    Replies
    5
    Views
    3K
    G
    My apologies. I should have said they had an installer package for Windows 8. I did try both of the beta driver installers, but neither one of them would run under my version of Windows 10, even on the Windows 7 or 8 compatibility settings. So it looks like I'm confined to either Linux or sending the tuner back for a refund...
    My apologies. I should have said they had an installer package for Windows 8. I did try both of the beta driver installers, but...
    Hello! I'm contemplating getting a Ceton Infinitv 4 USB tuner to use with my desktop PC. As my system specs indicate, I'm running...
    Replies
    12
    Views
    4K
    Update: After spending a couple hours reading many forum posts, I uninstalled MP2, deleted the folder in C:\ProgramData, then downloaded the latest snapshot(2016-02-07), but couldn't install it, because the download apparently contains a virus, so I downloaded the 2016-01-16 snapshot and installed it w/o issue. I setup the HD HomeRun...
    Update: After spending a couple hours reading many forum posts, I uninstalled MP2, deleted the folder in C:\ProgramData, then...
    I just installed MediaPortal 2 as Client & Server on same Windows 7 64-bit machine that currently runs Windows Media Center. I have...
    Replies
    1
    Views
    2K
    Can you do everything you need with free version of Plex or did you have to sign up for monthly premium service?
    Can you do everything you need with free version of Plex or did you have to sign up for monthly premium service?
    Hey guys, before I begin, I want to say I appreciate any help you can offer. Basically, I have been using Windows Media Center for...
    Replies
    15
    Views
    11K
    Another update. So the a10 continued to randomly lock up and freeze. I had to remove the battery and reset the CMOS 3 times. Eventually I just got a screen with BIOS Ami details and couldn't even get into the BIOS. In desperation I tried removing the ram one card at a time and refitting it. So I seem to have a faulty ram card as the...
    Another update. So the a10 continued to randomly lock up and freeze. I had to remove the battery and reset the CMOS 3 times...
    Hi guys I am new to this forum and I have some questions to ask about media portal. I got into HTPC’s about 2 years ago when I...
    Replies
    17
    Views
    5K
    Top Bottom