Media Portal 2, Windows 7, and Ceton 5 USB

GlamRockCowboy

Portal Pro
October 25, 2015
63
8
67
Fairview, TN (ca. 20 mi. SSW of Nashville)
Home Country
United States of America United States of America
Hello again! After my unsuccessful attempts to set up my Ceton Infinitv 4 USB tuner under Windows 10, I decided to bite the proverbial bullet and downgrade to Windows 7 Ultimate. The drivers for Windows 7 appeared to install without any difficulty, and I was able to pair and activate the cableCARD provided by Comcast, also without any difficulty. HOWEVER--I appear to have hit a snag in configuring MP 2 for use with this hardware setup. For one thing, I am uncertain as to which "tuning mode" I should use to configure each of the 4 tuners I have available. Also, I am unsure as to which of the QAM tuning frequencies I should select once the tuning mode has been chosen. Can some please give me some guidance on this point? Thanks!

GlamRockCowboy
 
Last edited:

mm1352000
Country flag

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Home Country
    New Zealand New Zealand

    mm1352000
    Country flag

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Home Country
    New Zealand New Zealand
    Now I'm having error messages saying that the tuner signals are locked, and that no channels can be found! Now what?
    Post log files. For problems such as these we need access to log files in order to understand what's going on.

    For MediaPortal 1, use the watchdog with option 3 to export your log files into a zip file:
    http://wiki.team-mediaportal.com/Forum/How_to_post_logs

    ...then attach ("upload a file") the zip file here.

    For MediaPortal 2, I'm not so sure how to get logs. I think there is meant to be a log collector somewhere...
     

    mm1352000
    Country flag

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Home Country
    New Zealand New Zealand
    When you scanned at 11:30, it seems like MP2 Server is receiving the lineup from your tuner (a good thing) but you haven't increased the SDT/VCT timeout (as directed in the instructions I linked), so MP2 Server is not able to receive the full lineup. Please follow all of the instructions carefully. Getting a CableCARD tuner to work is not simply a matter of scanning with tuning mode set to "digital cable". Other settings must be tweaked, and all of that is explained in the instructions I linked.

    Subsequent to 11:30 it seems like MP2 Server is not detecting your tuners. I'm not able to help with that. I still run Windows XP so I can't use MP2, and therefore I'm not familiar enough with it to be able to assist.
     

    GlamRockCowboy

    Portal Pro
    October 25, 2015
    63
    8
    67
    Fairview, TN (ca. 20 mi. SSW of Nashville)
    Home Country
    United States of America United States of America
    After going through the setup procedure more slowly AND more carefully, I now have all the channels loaded and mapped to all 4 tuners. They show up correctly when I bring up the main TV section, but I'm still having trouble with the EPG. Since I do have a membership in Schedules Direct, I naturally want to make use of it. However, I'm having trouble finding out how to download and install the SchedulesDirect plug-in, despite looking in both the documentation and the wiki. This looks to be the final step to enable me to begin making full use of MediaPortal, so please have patience and help this old newbie out one more time--and thanks for your help and patience in getting me even this far!

    GlamRockCowboy
     

    mm1352000
    Country flag

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Home Country
    New Zealand New Zealand
    After going through the setup procedure more slowly AND more carefully, I now have all the channels loaded and mapped to all 4 tuners.
    Sounds good. (y)

    However, I'm having trouble finding out how to download and install the SchedulesDirect plug-in, despite looking in both the documentation and the wiki. This looks to be the final step to enable me to begin making full use of MediaPortal, so please have patience and help this old newbie out one more time...
    If I were you I would not use the SD plugin. It's not so good at linking EPG to the correct channels.
    I'd sooner recommend you use mc2xml + XMLTV plugin to import your SD data. This page in the manual explains how to do that:
    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/13_Setup_Guides/2_TV_Setup/4_TV_Guide_Setup_(EPG)/XMLTV_mc2xml
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom