MediaCenter 1.2.3 with old TV Server (1 Viewer)

bado

Portal Member
February 11, 2011
7
0
40
Hi,

is it possible to install the current MediaPortal Release (I think 1.2.3) with the old TV Server?
The reason for this is that my TV Card won' t work with the new TV Server.


thanks

bado
 

Vasilich

Portal Pro
August 30, 2009
3,394
1,170
Germany, Mayence
Home Country
Russian Federation Russian Federation
No, TV Server and tv plugin for MP has to be the same version.

actually i thought that new TV server always have more cards supported than any previous version.
What is your card that is not supported in 1.2.3 but was supported in older tv server releases?
 

mm1352000

Retired Team Member
  • Premium Supporter
  • September 1, 2008
    21,577
    8,224
    Home Country
    New Zealand New Zealand

    Users who are viewing this thread

    Similar threads

    Yes correct that would have solved it. I guess I was more interested in finding out what I had done to cause the problem as the error message was of no help. By deleting everything I wouldn't have known so it was a learning curve for future reference. Fully understood I thought that might be the case. I also had some issues with...
    Yes correct that would have solved it. I guess I was more interested in finding out what I had done to cause the problem as the...
    I've just updated to Win 10 on a second drive and am installing MP 1.31. Having a bit of trouble with the install with the...
    Replies
    14
    Views
    2K
    Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
    Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
    hi, I'm setting up a new computer and have installed MP 1.3.2 after a few goes and getting all the prereqs installed, I was...
    Replies
    3
    Views
    655
    Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the tv server startup being erratic. Approx 50% of the time on PC reboot from scratch the tv server process was showing "starting" but would never start and consequently neither would MP or MP Server Config...
    Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the...
    Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the...
    Replies
    0
    Views
    702
    MP1 MP2 [solved] usb tuner not listed DE
    Installed LAV filters and codec and now it works,
    Installed LAV filters and codec and now it works,
    New install win 11. have hauppauge 955q usb tuner astc. I see it in device manager under sound video game controllers. i did...
    Replies
    1
    Views
    330
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling with. If you take the previous version (1.31) it should work as expected. For IPTV there is also a different option (with different pros and cons): Onlinevideos. I'm using that sometimes for my IPTV as...
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling...
    Hi I am trying to play a m3u file from my IPTV provider, but when I try to install the TV part of Media Portal v1.3.2 I get an...
    Replies
    1
    Views
    464
    Top Bottom