[News] - MediaPortal 1.4.0 Pre-Release ready for download!

Discussion in 'News and Announcements' started by infinite.loop, May 17, 2013.

  1. infinite.loop
    • Premium Supporter

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    Yes you read right! MP 1.4.0 Pre-Release (soft of a Release Candidate ;) ) is ready for you to download and test!

    Make sure you read the entire release news, because there is important information about compatibility regarding Extensions as well as the ending support for Windows XP after 1.4.0.

    If you find issues, please report them here.



    Have a great weekend and a lot of fun with the 1.4.0 Pre-Release! :)
     
    • Like Like x 22
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Commerzpunk
    • Premium Supporter

    Commerzpunk Retired Team Member

    Joined:
    August 29, 2007
    Messages:
    248
    Likes Received:
    30
    Gender:
    Male
    Location:
    Andernach
    Ratings:
    +32 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Thanks a lot, but:
    What about TITAN (changes)?
     
    Last edited: May 17, 2013
  4. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    There were some:
    - 0004423: [Titan Skin] Titan skin files contain references to undefined font13 (ncoH) - closed.
    - 0004380: [Titan Skin] Include previewbackground.png in skin! (ncoH) - closed.
    - 0004383: [Titan Skin] MyPictures header font fix (ncoH) - closed.
    - 0004382: [Titan Skin] Rework of several dialogs (ncoH) - closed.
    - 0004440: [Titan Skin] Double lines in Titan playlists (ncoH) - closed.

    But Team Titan plans also an update of Titan Extended as far as I know. See: https://forum.team-mediaportal.com/threads/titan-extended.114551/page-37#post-994056
     
    • Like Like x 1
  5. FrankDrebin
    • Premium Supporter

    FrankDrebin MP Donator

    Joined:
    June 3, 2011
    Messages:
    88
    Likes Received:
    44
    Ratings:
    +44 / 0
    Home Country:
    Finland Finland
    Good job, guys!
     
  6. Brudertac
    • Premium Supporter

    Brudertac MP Donator

    Joined:
    October 26, 2006
    Messages:
    978
    Likes Received:
    117
    Gender:
    Male
    Location:
    Augsburg
    Ratings:
    +277 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Using Client/Server with 1.3.0. Is it possible to Update only the Client for a first Test?
     
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,527
    Likes Received:
    4,738
    Ratings:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Using different versions for client and server is not supported or recommended.
    It may work; it may not. Try at your own risk. :)
     
    • Agree Agree x 1
  8. Brudertac
    • Premium Supporter

    Brudertac MP Donator

    Joined:
    October 26, 2006
    Messages:
    978
    Likes Received:
    117
    Gender:
    Male
    Location:
    Augsburg
    Ratings:
    +277 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Thanks ;)
     
  9. Snoopy87

    Snoopy87 Portal Pro

    Joined:
    August 12, 2012
    Messages:
    468
    Likes Received:
    123
    Gender:
    Male
    Ratings:
    +166 / 10
    Home Country:
    Germany Germany
    Show System Specs
  10. x4mer
    • Premium Supporter

    x4mer MP Donator

    Joined:
    November 8, 2007
    Messages:
    306
    Likes Received:
    24
    Gender:
    Male
    Occupation:
    Service Tech
    Location:
    Toronto
    Ratings:
    +24 / 0
    Home Country:
    Canada Canada
    Show System Specs
    I have been running 1.3B on all my PCs for a while. When 1.3final came out, I upgraded one PC to final. On that PC, the background image for the Videos section in basic home is missing. Flipping through the sections shows nice vibrant background images for each section except Videos. Figuring it was a bug in the release, I didn't upgrade any of the other PCs.

    I've just installed 1.4 to one of the other 1.3 BETA PCs, and found that it now also suffers from the same problem. Why is this image (of the theatre seating) missing from the video section on the main menu in basic home of the default wide skin?

    Is there any easy way to get it back?

    Thanks
     
  11. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,296
    Likes Received:
    6,248
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,269 / 9
    Home Country:
    France France
    Show System Specs
    Please post in bug section with proper log :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!