MediaPortal iViewer App - Deutsch (1 Viewer)

The_Stig

Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Ich habe wirklich sehr sehr großen Respekt vor den Entwicklern und deren Arbeit, aber dennoch finde ich, dass die Grundfunktionen stabiler laufen müssten.
    Hrm, bei mir läuft es extrem stabil. Bis auf kleinere Bugs und fehlende Features bin ich super zufrieden und sogar eher erstaunt, wie stabil es schon ist.

    Ich muss gefühlt jedes dritte Mal den Rechner neustarten, um iViewer überhaupt nutzen zu können.
    Stell mal im MPExtended Service (services.msc in der Eingabeaufforderung) in den Eigenschaften->Wiederherstellung bei allen Fehlern "Dienst neustarten" ein. Denn ich glaube, was instabil ist, ist eher MPExtended denn MPiV.

    Ich denke, dass es das sinnvollste wäre, wenn der iViewer ein eigenes Plugin für den HTPC für die Kommunikation zwischen MP und iViewer besäße, damit die Entwickler nicht von anderen Plugins abhängig bzw. beschränkt sind.
    Sinnvoll...naja. In einer idealen Welt sicherlich. Aber den Aufwand zu betreiben, wenn es MPExtended schon gibt, ist mal sehr unwahrscheinlich. Zudem ist im Moment halt das Pech, dass der MPExtended-Entwickler eben nicht so viel Zeit hat, sich um Bugs zu kümmern...
     

    Mmb

    Portal Member
    June 20, 2014
    31
    6
    Germany Germany
    Hey The_Stig, cool, dass es bei dir stabil läuft, das macht mir Hoffnung, es auch hinzubekommen. Und ich wiederhole mich auch gern, dass ich die App total klasse finde. Ich denke auch, dass iViewer nicht die Ursache der Verbindungsprobleme darstellt, sondern MP Extended, deinen Lösungstipp werde ich heute Abend gleich mal testen.

    Ich halte dennoch an meinem Wunsch fest, auch wenn ich dir recht gebe, dass es sicherlich sehr aufwändig wäre eine eigenes Plugin zu entwickeln. Und ich halte es, genau wie du, für unwahrscheinlich.
    Es würde dann aber zum Beispiel nicht mehr heißen: "geht nicht, weil MP Extended das nicht kann".
    Das Pech, wenn ein anderer Entwickler sich nicht darum kümmern kann, wäre dann auch nicht mehr vorhanden
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Was wäre die Welt ohne Konjuktiv...:D

    Aber mal im Ernst: schau doch mal, wie lange die zu dritt gebraucht haben, um überhaupt MPiV fertig zu bekommen. Und ob ein eigenes Plugin dann stabiler läuft, sei mal dahingestellt. Ich kann da nur an dich als User appelieren, sorgsam und sorgfältig Bugreports zu machen. Und wenn es ein MPExtended Problem ist, dann eben dort im Forum posten - auch wenn sich im Moment möglicherweise keiner der Entwickler meldet. Vielleicht sammelt er ja auch einfach nur die Bugreports und fixt bereits im Hintergrund einige Sachen. Wer weiß das schon?!?
     

    Mmb

    Portal Member
    June 20, 2014
    31
    6
    Germany Germany
    Da stimme ich dir in allen Punkten zu!
     
    Last edited:

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Hab grad gehört, dass die Entwickler von MPiV sich voraussichtlich Ende des Jahres an eine Lokalisierung machen wollen, d.h. das dann eben auch in verschiedenen Sprachen anzubieten. Mal schauen...darüber hat sich ja bisher noch niemand beklagt ;)
     

    Mmb

    Portal Member
    June 20, 2014
    31
    6
    Germany Germany
    Das stimmt. Mich persönlich hat es bisher auch gar nicht gestört, ich finde man merkt das kaum, da ja Begriffe wie "stream", "EPG", "Live-TV", etc. in unserem Sprachgebrauch total gängig sind. Die ganzen Infos zu TV, Filmen, Serien usw. sind ja eh auf deutsch. Aber danke für die Info
     

    Holle23

    Portal Member
    June 7, 2008
    35
    1
    Versuche gerade den Iviewer auf meinem IPad zum Laufen zu bringen...funzt nicht wirklich :(

    Der Verbindungsstatus zu MPextended und Wifiremote wird als korrekt angezeigt (Bild 1)...auf dem Homescreen der App erscheint die Verbindung zu meinen Plugins TVSerien und Movies zwar als aktiv allerdings erscheint überall nur ein x .. bei Movies sogar ein rotes X (Bild 2)

    Auf Homescreen werden auch die letzten TV-Serien und die letzten Filme die ich meinen Datenbanken hinzugefügt korrekt angezeigt...sobald ich auf eine Cover oder den Button für TV-Serien oder Movies klicke erscheint nur ein leeres Skinbild (Bild 3)...die Filme oder Serien aus den Datenbanken werden nicht mehr dargestellt.

    Die Serien und Filme liegen teilweise auf einem NAS aber auch auf der lokalen Festplatte.

    Weiß jemand wo ich bei der Fehlerbehebung ansetzen muss?

    P.S. Ich kann mit der App Mediaportal "meistens" problemlos fern"bedienen".
     

    Attachments

    mike9677

    Portal Pro
    January 10, 2008
    585
    9
    Germany Germany
    Country flag
    Hi, kann es evtl. sein, dass dein NAS die Ursache ist ? Sind hier evtl. die Netzlaufwerke nicht dauerhaft verbunden ?
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    Hast du in MPExtended die Nutzerdaten für deine NAS-Laufwerke eingetragen? Und sind die Speicherorte der Datenbanken in MPExtended korrekt? Und hast du in MPiV bei Movies das richtige Plugin gewählt (MyFilm, MovingPictures)?
     

    Holle23

    Portal Member
    June 7, 2008
    35
    1
    Habe die Nutzerdaten für das NAS ergänzt ...die Speicherorte waren korrekt ...Die App bzw. MPExtended haben scheinbar auch Verbindung zu den Datenbanken.. sobald ein Film bzw. eine Serie hinzugefügt bzw. angeschaut wird , wird diese unter latest Movies/TVseries hinzugefügt (mit Cover) bzw. der unwatched-Status geändert. Hab mal dieser Post die Logfiles hinzugefügt.

    Wie oben auf dem Bild 2 zu sehen ist..die Verbindungen zu Movies bzw. TVserien (für mehr nutze ich Mediaportal nicht) ist hergestellt...die Statusanzeige zeigt allerdings immer nur ein X bzw. bei Movies ein rotes X.

    Schon mal vielen Dank für Eure Hilfsversuche
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Similar threads

























    Top Bottom