MediaPortal SVN-Snapshot:-01-23-2009 22-00.rar | Page 2

Discussion in '[untested] MediaPortal and TV-Server 1.0 svn-build' started by MediaPortal-Bot, January 23, 2009.

  1. DMember 49125

    DMember 49125 Guest

    Ratings:
    +0 / 0
    Same thing here.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Trouty

    Trouty Portal Member

    Joined:
    November 30, 2006
    Messages:
    18
    Likes Received:
    0
    Occupation:
    I.T. Support, and Weekend Musician.
    Ratings:
    +0 / 0
    Home Country:
  4. JacobJust
    • Premium Supporter

    JacobJust MP Donator

    Joined:
    September 23, 2006
    Messages:
    131
    Likes Received:
    23
    Gender:
    Male
    Occupation:
    Key Account Manager
    Location:
    Aarhus
    Ratings:
    +24 / 0
    Home Country:
    Denmark Denmark
    And here ...

    Also did a fresh install ... now nothing works in TVserver.

    With both FireDTV and Technotrend cards nothing works.

    Channelscan takes 1 second and nothing found.

    Going back ....
     
  5. ChrisOfCatford
    • Premium Supporter

    ChrisOfCatford MP Donator

    Joined:
    August 2, 2006
    Messages:
    210
    Likes Received:
    6
    Occupation:
    Teacher
    Location:
    London UK
    Ratings:
    +6 / 0
    Home Country:
    United Kingdom United Kingdom
    Me too!

    Does the same on preview.

    Bummer!

    Logs attached

    Chris
     
  6. elliottmc
    • Premium Supporter

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Thank MePo. It's not just me. I reinstalled 3 times and went outside to check that my aerial was still on the roof.

    DVB-TV (at least) scanning is definitely broken with this SVN.

    Best wishes,

    Mark
     
  7. noddy

    noddy Portal Member

    Joined:
    April 7, 2007
    Messages:
    43
    Likes Received:
    3
    Occupation:
    Software engineer
    Location:
    Harsefeld
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    catavolt: The same thing happened to my system last night. I'm using at the moment the previous SVN and
    tvinfo_de - Grabber.

    The problem is that the used server is not reachable.

    Code (Text):
    1. nslookup 217.79.220.15
    2.  
    3. Name:    fellini.tvinfo.de
    4. Address:  217.79.220.15.
    5.  
    6. --------------------------------
    7.  
    8. ping 217.79.220.15
    9.  
    10. Ping wird ausgeführt für 217.79.220.15 mit 32 Bytes Daten:
    11.  
    12. Antwort von 217.79.220.15: Bytes=32 Zeit=58ms TTL=53
    13. Antwort von 217.79.220.15: Bytes=32 Zeit=40ms TTL=53
    14. Antwort von 217.79.220.15: Bytes=32 Zeit=41ms TTL=53
    15. Antwort von 217.79.220.15: Bytes=32 Zeit=41ms TTL=53
    16.  
    17. Ping-Statistik für 217.79.220.15:
    18.     Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
    19. Ca. Zeitangaben in Millisek.:
    20.     Minimum = 40ms, Maximum = 58ms, Mittelwert = 45ms
    21.  
    22. ---------------------------
    23.  
    24. WEB-Browser with URL "http://217.79.220.15/"
    25.  
    26. WEB-server unreachable !!!
    27.  
    28.  
    29.  
    I changed today morning the server in the grabber file www_tvinfo_de.xml from "217.79.220.15" to "www.tvinfo.de" and now webepg is working again :D

    Hope this helps.

    Big :D to all developers

    Noddy
     

    Attached Files:

    • Like Like x 1
  8. noddy

    noddy Portal Member

    Joined:
    April 7, 2007
    Messages:
    43
    Likes Received:
    3
    Occupation:
    Software engineer
    Location:
    Harsefeld
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    EPG schedules saved as manual recording

    I've a problem with the above situation. If webepg did not grab anything a TVguide.xml file without any program information is written.
    This will cause the TV server to import the new file with the result that all epg data is lost (I enabled the option "Delete old programs before import")
    because it's recommended.

    Ok I can live with that, but a scheduled recording which starts after such a failed webepg import is saved as a manual recording without program name or information although the schedule information showed the correct program name and information. :eek:

    Any ideas?
     
  9. Trouty

    Trouty Portal Member

    Joined:
    November 30, 2006
    Messages:
    18
    Likes Received:
    0
    Occupation:
    I.T. Support, and Weekend Musician.
    Ratings:
    +0 / 0
    Home Country:
    I did try to go back to previous svn, but still recieved the error, so I uninstalled all of MP, settings, and databases. Made sure all folders in directories were gone. Installed MP1, and the first svn. Then installed the Backup settings plugin, and did an import of a previous backup. All is back to working order. That Plugin should defineltely be part of MP. I dont know how many times it has saved me hours of reconfiguring....
     
  10. manvanstaal

    manvanstaal Portal Member

    Joined:
    October 28, 2005
    Messages:
    17
    Likes Received:
    3
    Occupation:
    ICT engineer
    Ratings:
    +3 / 0
    Home Country:
    Netherlands Netherlands
    Same thing here! with my floppydtv DVB-C card:mad: Can't even scan the channels anymore!
     
    • Like Like x 1
  11. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Have you tried to regged TsWriter (regsvr32 TsWriter.ax) ?

    Regards
    Roy
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!