MediaPortal SVN-Snapshot:-05-31-2008 14-18h - Revision:19228.rar (1 Viewer)

SchrankatMP

Portal Member
February 28, 2008
25
0
Austria Austria
Forwarding / Rewinding very slow

Hello,

forwarding and rewinding of timeshifted or recorded TV is very slow.

can you take a look?

Can someone help me, Please!!!

thx
 

Ruud

MP Donator
  • Premium Supporter
  • December 5, 2004
    276
    6
    Netherlands Netherlands
    Confirm issue

    TV-Server Version: 1.0 RC1 +SVN 05-31-2008--14-18-Rev19228
    ....
    3. When in the Radios menu I notice that it takes between 10 and 15 seconds for the Radios menu to appear. When I select a radio channel it takes 10-15 secs for music to start and then music plays correctly. If I then scroll down to a new channel then music stops and then restarts on the previous channel. The only way to get the correct channel to play is by stopping the playing channel and then selecting a new one. Selecting a new channel this way cuases it to play fine - after the long delay.
    ....
    Hi, can confirm issue number three, posted bug report aswell.
    https://forum.team-mediaportal.com/...revision-19158-a-40133/index7.html#post270850

    logs attached in linked post.

    Hope this helps.

    kind regards,
    Ruud.

    Hi,

    small update on 'glitches' reported here: https://forum.team-mediaportal.com/...revision-19158-a-40133/index4.html#post269226

    1. in TV server configuration 'export' of channels does not work (error log attached in log.rar)
    Still in there although tv server now firsts ask me for the file location to export to.

    2. when adding analog radio channels and only filling in the frequency and not the channel# (on the analog tab), it saves correctly but you cannot edit the channel anymore (error: 'No analog tuning details available for this channel') -> workaround: delete radio channel and reenter (with dummy channel#)
    Still in there

    3. XMLTV mappings maps against channel names instead of against display names, channel names have program names in it that are found during the scanning of the channels -> two screen captures attached
    Fixed!

    4. When going into TV Channels / TV Groups on the mapping tab and you directly press the [up] or [down] buttons without selecting a channel, the list is not displayed anymore. After a restart of the tv server config tool, the list is displayed again.
    Still in there

    5. Scanning for radio channels comes up with a list of frequencies that only produce 'static noise': have to enter all radio channels manually
    Still in there.

    Thank,
    Ruud.
     

    KevL

    Portal Pro
    March 3, 2005
    224
    1
    Cambridge, UK
    United Kingdom United Kingdom
    I also noticed the following issue when trying to reorder channels using the move up and move down controls in the channel config part of the config app. (ie. the place where you can change the order of the channels as they appear in the groups in the TV app)

    The topmost and bottom most channels cannot be moved using the arrows - the trivial workround is to move the second to topmost channel up (which forces topmost channel to be no 2 in the list).

    I suspect this is a slight logic error somewhere - not a show stopper obviously but a slight bug none the less.


    Kev
     

    KevL

    Portal Pro
    March 3, 2005
    224
    1
    Cambridge, UK
    United Kingdom United Kingdom
    Using catalyst 8.5 and PowerDVD together with DXVA on Win XP leads to crashes.
    Most Bluescreens will point to "watchdog.sys" or show "Bad_Pool_Caller".

    If this is the case you've got the following options:
    - Disable hardware acceleration in PowerDVD & MP.
    - Use Catalyst 8.4 which shouldn't suffer from that.
    - Use Vista (I didn't meantion that)
    I downloaded the catalyst 8.4 drivers. I removed the 8.5 version (though I left the chipset driver in place as it advided me to).

    I now find I can leave MY TV correctly and can have hardware acceleration turned on for watching TV channels.

    I still find there are bugs with TV channels tuning (sometimes selecting a new TV channel results in garbelled audio and the channel not actually chaning - this is then fixed by leveing MY TV and closing video, renterering MY TV and selecting a new channel. Maybe this is related to the radio channels issue - possible problem with the ts reader???.

    So MY TV much better. I cant play recorded MPEG files from the hard disk using the cyberlink codecs though. So there is still something very messed up with the cyberlink codecs, ATI radeon driver and the GA-MA78GM-2SH Mboard.


    I wonder how many people have tried and given up with MP simply because their drivers and codecs were messed up (like mine). Bloody tricky all this stuff.

    Some progress though.


    Kev
     

    Snoopy08

    Portal Pro
    January 30, 2008
    81
    0
    Australia Australia
    Video Freeze - Twinhan 1034 DVB-s

    HI All

    I have a issue that i cannot get rid of. I have tried all RC1 and SVN but still cannot solve this..

    I have tried all RC1 SVN versions and get the same..

    THe issue is mainly with my TwinHan 1034 DVB-s card. I can scan all channels OK but have this first issue that
    it dont lock channel and gives the timeshifting / chanel scrambled panel. Sometimes i can do this and when selecting a second chanel it will work.
    After a while usually 1 hr or 2 the video will stop on a frame and there will be now audio.
    If i try to select anather channel it wont happen . The only way to start with it is to reboot system.

    I have tried to use the latest version driver from Twinhan site but with this the card gets killed on failure
    and a power off is required..

    I cannot seam to find a way to sort this out at least to make it a little usable..

    I will attempt to try the latest SVN again.

    Any help would be appreciated.

    Logs attached.
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    wonder how many people have tried and given up with MP simply because their drivers and codecs were messed up (like mine). Bloody tricky all this stuff.
    Loads, generally if windows does not like it, then MP certainly won't.

    Filmerit, cccp or vista codec pack are your friends.

    Drivers we can only report on what works for us, or not as the case may be.
     

    weissollo

    MP Donator
  • Premium Supporter
  • March 2, 2007
    200
    7
    Franken
    Germany Germany
    HI All

    I have a issue that i cannot get rid of. I have tried all RC1 and SVN but still cannot solve this..

    I have tried all RC1 SVN versions and get the same..

    THe issue is mainly with my TwinHan 1034 DVB-s card. I can scan all channels OK but have this first issue that
    it dont lock channel and gives the timeshifting / chanel scrambled panel. Sometimes i can do this and when selecting a second chanel it will work.
    After a while usually 1 hr or 2 the video will stop on a frame and there will be now audio.
    If i try to select anather channel it wont happen . The only way to start with it is to reboot system.

    I have tried to use the latest version driver from Twinhan site but with this the card gets killed on failure
    and a power off is required..

    I cannot seam to find a way to sort this out at least to make it a little usable..

    I will attempt to try the latest SVN again.

    Any help would be appreciated.

    Logs attached.
    Hello Snoopy,

    can you please post more details (Driver Version!!!, Codec, Is it a single seat or multi seat setup)

    I also use the Mantis 1034, I know that the install causes problems (Just search the forum), but with this SVN I have no such problems.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    Similar threads

























    Top Bottom