MediaPortal SVN-Snapshot:-05-31-2008 14-18h - Revision:19228.rar (1 Viewer)

rickyman

Portal Pro
February 5, 2008
210
1
i am just wondering have anyone fix the out of sync problem for audio and video for MyTV yet?
- TVE2 or TVE3?
- VMR9 or EVR?
- Audio codec(s) tested?
- Video codec(s) tested?

Unfortunately your post doesnt contain enough information that we could even try to reproduce the issue...
1. TVE3
2. VMR9
3. Audio codec- MPA
4. Video Codec- Mainconcept Mpeg2 decoder

i have intervideo video decoder, ffsdhow but i have not test it yet. Those setting is recent change. i have either
AC3filer or ffdshow audio decoder availble to test but no yet. i am also using Windows Xp +sp3 patches.
 

web4lackey

Portal Member
March 27, 2008
7
0
United States of America United States of America
Airstar HD5000 Question

I have been struggling with this card for a while. While it tunes just fine and works with DBViewer that comes with the card, I cannot get Media-portal to tune the card. I have noticed that something has hard-coded the IP address of the Airstar card to 192.168.238.238. I was assuming Media-Portal did this but I'm not sure. However, using this address in the DBViewer doesn't work. DBViewer is using the IP Address of 224.0.0.1 and works. My question is where does Media-Portal store the address it uses and how can I change it?
 

rtv

Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    Motherboard: Gigabyte GA-MA78GM-S2H Bios F4
    Video Card: onboard HD3200
    Video Card Driver: Catlayst 8.5
    MPEG2 Video Codec: Cyberlink Power DVD 7.0 Delux


    1. My system suffers from a repeatable crash when leaving My TV and pressing the stop button to close the small video window at the botoim left hand side of the screen. This crash results in a black screen which sometimes has a white cursor in the middle of the screen only. If I press the remote control buttons I can hear the button press feedabck sound (so some of MP is still working) but the screen remains black until I hit CTRL ALT DEL and end the progam.

    2. When changing channels in my TV the after random periods of time I can cause a GPF. I have removed all encrypted channels and so all channels which appear in my channel lists should play fine. The time taken for the system to beak is random and not associated with any particular channel.
    Maybe both are related to an hot topic which is discussed in many forums. Especially the german gigabyte forums has serveral users with exact the same problem:

    Using catalyst 8.5 and PowerDVD together with DXVA on Win XP leads to crashes.
    Most Bluescreens will point to "watchdog.sys" or show "Bad_Pool_Caller".

    If this is the case you've got the following options:
    - Disable hardware acceleration in PowerDVD & MP.
    - Use Catalyst 8.4 which shouldn't suffer from that.
    - Use Vista (I didn't meantion that) :p

    Another "hang" might be cause by this Mainboard issue: After resuming from Standby sometimes the Network isn't initialized correctly. Using TV-Server this is a killer... Some people reported that it happens less often if you do not disable the Firewire Chip in the Bios.

    Point 3 and 4: Which type of network connection do you use?
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    1. TVE3
    2. VMR9
    3. Audio codec- MPA
    4. Video Codec- Mainconcept Mpeg2 decoder

    i have intervideo video decoder, ffsdhow but i have not test it yet. Those setting is recent change. i have either
    AC3filer or ffdshow audio decoder availble to test but no yet. i am also using Windows Xp +sp3 patches.
    Start with ffdshow for audio as it is the least troublesome option currently.
    Maybe install the trial of PowerDVD (you might even have an OEM copy which came with an optical drive) to use the cyberlink codecs for Video (Version 7.3 + latest patch recommended).

    If you're using an ATI gfx card you might want to install the "Avivo Codec Package" which is an optional download at the driver page. Using hardware acceleration these are almost equal with Cyberlink in terms of picture quality.
     

    rtv

    Retired Team Member
  • Premium Supporter
  • April 7, 2005
    3,622
    301
    Osnabruck
    Germany Germany
    Can nobody help with my issue?
    https://forum.team-mediaportal.com/...vision-19228-rar-40479/index3.html#post271522

    It seems everybody ignores me :-(
    Regarding that post? (Your link doesn't work for people using different "posts per page" settings. Permalinks should be used)
    ************** Exception Text **************
    System.ComponentModel.Win32Exception: Der Vorgang wurde erfolgreich beendet
    This indicates e.g. a .NET problem which might be unrelated to MP at all. However without a proper bugreport including the corresponding log files noone can tell you more about this - I guess this is why noone does answer...
     

    KevL

    Portal Pro
    March 3, 2005
    224
    1
    Cambridge, UK
    United Kingdom United Kingdom
    Many thanks for your kind help.


    I was not aware of the 8.5 catalyst / powerdvd issues. Presumably there will be an 8.6 rev soon :). I will try to get hold of a copy of the 8.4 drivers.

    I have the firewire enabled in the bios and it appears in the windows device manager but it is not connected to any devices.

    I do not use standby so resuming from this shouldn't be an issue.

    Point 3 and 4: Which type of network connection do you use?
    I have a direct network wire connection between my htpc and a linksys adsl modem router. The link is via the onboard Realtek 8168/8111 gigabyte ethernet NIC. I do not have any MP client machines connected elsewhere on my network and all of the databases, shares etc are on the local HTPC machine.

    Kev
     

    rickyman

    Portal Pro
    February 5, 2008
    210
    1
    1. TVE3
    2. VMR9
    3. Audio codec- MPA
    4. Video Codec- Mainconcept Mpeg2 decoder

    i have intervideo video decoder, ffsdhow but i have not test it yet. Those setting is recent change. i have either
    AC3filer or ffdshow audio decoder availble to test but no yet. i am also using Windows Xp +sp3 patches.
    Start with ffdshow for audio as it is the least troublesome option currently.
    Maybe install the trial of PowerDVD (you might even have an OEM copy which came with an optical drive) to use the cyberlink codecs for Video (Version 7.3 + latest patch recommended).

    If you're using an ATI gfx card you might want to install the "Avivo Codec Package" which is an optional download at the driver page. Using hardware acceleration these are almost equal with Cyberlink in terms of picture quality.

    i am using ati 3450 video card installed. do you know what is the link for the codec package is?
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    If you're using an ATI gfx card you might want to install the "Avivo Codec Package" which is an optional download at the driver page. Using hardware acceleration these are almost equal with Cyberlink in terms of picture quality.

    i am using ati 3450 video card installed. do you know what is the link for the codec package is?

    ATI AVIVO CODEC: Drivers & Software
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom